Jump to content
Калькуляторы

Hастройка Mikrotik

Помогите реализовать такую схему, есть два микротика 750G между ними wifi мост на NanoBridge M5 на первом микротике подходит два провайдера допустим в порт 1(назовем его Prov1) в порт 2=Prov2 в 3 порт включен wifi мост(NanoBridge M5)

так вот задача: Надо сделать так чтоб на удаленной стороне вышло с микротика так само как и на первой стороне с порта 1 Prov1 с 2 Prov2. Как это сделать ?

Eoip Tunnel ?

Share this post


Link to post
Share on other sites

Помогите реализовать такую схему, есть два микротика 750G между ними wifi мост на NanoBridge M5 на первом микротике подходит два провайдера допустим в порт 1(назовем его Prov1) в порт 2=Prov2 в 3 порт включен wifi мост(NanoBridge M5)

так вот задача: Надо сделать так чтоб на удаленной стороне вышло с микротика так само как и на первой стороне с порта 1 Prov1 с 2 Prov2. Как это сделать ?

Eoip Tunnel ?

Каждый порт сделать отдельным VLAN и передать VLAN через q in q. Как то так.

Share this post


Link to post
Share on other sites

но как Vlan передать туннелем на микротике не понятно

Share this post


Link to post
Share on other sites

но как Vlan передать туннелем на микротике не понятно

Почитайте их вики, там есть описание и примеры.

Share this post


Link to post
Share on other sites

нашел статью

http://wiki.mikrotik.com/wiki/Manual:Interface/VLAN

 

 

как это все связать с wifi не доходит :)

 

/interface vlan

add name=vlan1 vlan-id=11 interface=ether1

add name=vlan2 vlan-id=12 interface=vlan1

post-68490-068554200 1320747141_thumb.gif

Edited by mPustik

Share this post


Link to post
Share on other sites

нашел статью

http://wiki.mikrotik.com/wiki/Manual:Interface/VLAN

 

 

как это все связать с wifi не доходит :)

 

/interface vlan

add name=vlan1 vlan-id=11 interface=ether1

add name=vlan2 vlan-id=12 interface=vlan1

Вам это надо http://wiki.mikrotik.com/wiki/Manual:Interface/VLAN#Q-in-Q.

 

В данном случае у вас два роутера вместо четырех на картинке, вифай линк в данном случае хаб.

Share this post


Link to post
Share on other sites

Я представляю себе это так...

/interface vlan

add disabled=no interface=ether3 name=prov1-vlan101 use-service-tag=yes vlan-id=101

add disabled=no interface=ether3 name=prov2-vlan102 use-service-tag=yes vlan-id=102

 

 

/interface bridge

add disabled=no name=bridge1-prov1

add disabled=no name=bridge2-prov2

 

/interface bridge port

add bridge=bridge1-prov1 disabled=no interface=ether1

add bridge=bridge1-prov1 disabled=no interface=prov1-vlan101

add bridge=bridge2-prov2 disabled=no interface=ether2

add bridge=bridge2-prov2 disabled=no interface=prov2-vlan102

Edited by rmika

Share this post


Link to post
Share on other sites

Уже и как в статье вики написано делал и как rmika написал не видет интерфейсов ни с одно ни с другой стороны, делаю щас тест на столе без wifi моста, в ether3 с одной стороны вставил Патч-корд в другой микротик в ether3

Share this post


Link to post
Share on other sites

Уже и как в статье вики написано делал и как rmika написал не видет интерфейсов ни с одно ни с другой стороны, делаю щас тест на столе без wifi моста, в ether3 с одной стороны вставил Патч-корд в другой микротик в ether3

Поправил, проверь

Share this post


Link to post
Share on other sites

Уже и как в статье вики написано делал и как rmika написал не видет интерфейсов ни с одно ни с другой стороны, делаю щас тест на столе без wifi моста, в ether3 с одной стороны вставил Патч-корд в другой микротик в ether3

Поправил, проверь

 

 

пока вроде всё супер,спасибо rmika

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this