Jump to content
Калькуляторы

cisco 2851, nat и netflow не видно исходящего

В общем возникла необходимость считать помимо входящего, трафик исходящий, но не могу этого добиться. На коллектор приходят только инфа о входящем трафике. Пользователя подключаются через пптп-тонели, сама циска подключена в инет диалером. Вот конфиги:

 

interface Virtual-Template1

mtu 1400

ip unnumbered Loopback0

ip access-group BLOCKOUT in

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly max-reassemblies 30

rate-limit input access-group 151 1000000 187500 375000 conform-action transmit exceed-action drop

ip route-cache flow

no peer default ip address

fair-queue

ppp encrypt mppe auto

ppp authentication ms-chap-v2 ms-chap

 

interface Dialer1

bandwidth 700

ip address negotiated

ip mtu 1492

ip wccp web-cache redirect out

ip flow ingress

ip nat outside

ip nat enable

ip virtual-reassembly max-reassemblies 200

encapsulation ppp

dialer pool 1

priority-group 1

no cdp enable

ppp authentication pap callin

ppp eap refuse

ppp pap sent-username узер password 7 паролег

 

ip flow-export version 5

ip flow-export destination 192.168.100.12 555

 

ip nat inside source list 1 interface Dialer1 overload

 

 

Думаю связано с mppe на виртул-темплейте. Хотя мож у кого другие идеи.

 

 

Share this post


Link to post
Share on other sites

скорее это связано с натом

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this