Jump to content
Калькуляторы

Не работает проброс портов на CISCO

Здравствуйте!

 

Не работает проброс портов на циске 2801

 

вот мой конфиг

 

Building configuration...

Current configuration : 4090 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker

!
!
!
no ip domain lookup
ip domain name mydomain
!
multilink bundle-name authenticated
!
!
!
!
interface FastEthernet0/0
description Connectet to DataGroup ADSL
ip address 123.123.123.123 255.255.255.0
ip nat outside
ip tcp adjust-mss 1452
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.5.10 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface Dialer0
no ip address
no cdp enable
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 123.123.123.120

!
no ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet0/0 overload
ip nat inside source static tcp 192.168.5.1 3389 123.123.123.123 3389 extendable
!
access-list 1 permit 192.168.5.0 0.0.0.255
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run
!
!
!
!
control-plane
!
banner login ^C

!
line con 0
password 
logging synchronous
login
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input ssh
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end

 

Делал так

 

router#config t
router(config)#ip nat inside source static tcp 192.168.5.1 3389 123.123.123.123 3389 extendable

 

При подключении, идет загрузка где то минуту , а потом ошибка!

Что я не так сделал ?

Edited by cubespace

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this