Jump to content
Калькуляторы

Cisco ME-C3750-24TE и MPLS Особенности работы с MPLS.

Досталось в наследство такое чудо в составе существующей MPLS сети. Количество vrf на ней оказалось ограничено 26ю штуками, то захотелось поставить в параллель к ней 3825 в качестве PE, а её собственно использовать как P. Но проблема в том, что 2 существующих ES порта уже заняты, собственно вопрос а можно ли на медных fe портах или на обычных sfp gig (1/0/1 и 1/0/2) поднять MPLS?

 

Самое интересное, что по ldp договариваются, на маршруты label ставит, но как факт - mpls не работает. И странно, что не выводит в списке mpls интерфейсов.

 

zzz#sh mpls interf

Interface IP Tunnel BGP Static Operational

GigabitEthernet1/1/1 Yes (ldp) Yes No No Yes

GigabitEthernet1/1/2 Yes (ldp) No No No Yes

zzz#sh run int gig 1/0/1

Building configuration...

Current configuration : 179 bytes

!

interface GigabitEthernet1/0/1

no switchport

ip address x.x.x.x 255.255.255.252

ip ospf mtu-ignore

load-interval 60

mpls label protocol ldp

mpls ip

no clns route-cache

end

zzz#sh run int fas 1/0/5

Building configuration...

Current configuration : 222 bytes

!

interface FastEthernet1/0/5

no switchport

ip address y.y.y.y 255.255.255.252

ip ospf mtu-ignore

load-interval 60

mpls label protocol ldp

mpls ip

no clns route-cache

end

zzz#

 

Share this post


Link to post
Share on other sites

У вас там сеть для экспериментов что ли ?

Если нет, то не мучайтесь из PE lite сделать P, если бы все было так дешево и сердито, с работой вообще кирдык бы настал )

Share this post


Link to post
Share on other sites

нельзя. порты 1/1/1 1/1/2 приходят на доп. асик

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this