Jump to content
Калькуляторы

1841 с PPPoE выдает себя за сервер PPPoE

bba-group pppoe global

mac-address autoselect

 

interface Dialer1

ip address negotiated

ip access-group 103 in

ip mtu 1492

ip nat outside

ip inspect firewall out

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer idle-timeout 0

dialer persistent

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname oe1skizhevsk

ppp chap password 7 10541C

ppp ipcp route default

 

 

Где тут строчка, которая заставляет думать 1841 что он сервер ? Мешает работе других клиентов типа d-link, они при поиске сервера считают её за сервер...

 

Подскажите как исправить

спасибо

Edited by macho

Share this post


Link to post
Share on other sites

ага, словил ) ... bba-group убрал и не работает....

 

 

no ip address

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip flow egress

ip virtual-reassembly

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

no cdp enable

no mop enabled

 

 

pppoe enable group global - тоже править надо получается в pppoe enable

 

Edited by macho

Share this post


Link to post
Share on other sites

НЕт не может работать циска без этой группы!!! Она по умолчанию ссылается на pppoe enable group global когда пишешь pppoe enable...

Share this post


Link to post
Share on other sites

Если мне не изменяет память, на 1800 серии делалось так

vpdn enable

vpdn-group pppoe

protocol pppoe

 

interface FastEthernet0

pppoe-client dial-pool-number 1

 

interface Dialer1

ip address negotiated

ip mtu 1492

encapsulation ppp

dialer pool 1

...

 

 

 

 

Share this post


Link to post
Share on other sites

vpdn enable

vpdn-group pppoe

protocol pppoe

 

 

теперь это трансформируется в bba-group (

Share this post


Link to post
Share on other sites

Суть впринципи проста, надо удалить эту группу, но далее изменить на интерфейсе парметр pppoe enable group global на pppoe enable... а этого не происходит ).... он снова ставит pppoe enable group global. А это уже косяк )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this