Jump to content
Калькуляторы

WS-C2950C-24 перестает отвечать удаленно через мин 5-20

Привет!

 

Есть проблема с данным свичем, после перезагрузки свитч работает нормально максимум эдок так 20 минут. При этом по CDP с соседнего свитча перестает быть виден, но порт на котором сидит проблемный свитч показывает - GigabitEthernet2/0/3 is up, line protocol is up (connected) !!!

 

Думали провод - заменили

Думали косяк в портах - тоже перекинули и там и там все по прежнему.

 

Следующий шаг хотим заменить ИОС но врятли вылечит имхо...скорее всего конечно проблема хардварная , но все же получилось добыть sh tech может кто то сможет указать на точную причину , у меня есть конечно догадки но точности она не добавила.

 

ЗЫ. Доступа к консоли нет, перезагрузить и подключиться по телнету можно.

 

Может кто поможет по sh tech указать на точные прирчины поведения свича!!!!

 

0520#sh tech

0520#sh tech-support

 

------------------ show version ------------------

 

Cisco Internetwork Operating System Software

IOS C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA8a, RELEASE SOFTWARE (fc1

)

Copyright © 1986-2006 by cisco Systems, Inc.

Compiled Fri 28-Jul-06 15:16 by weiliu

Image text-base: 0x80010000, data-base: 0x8056A000

 

ROM: Bootstrap program is C2950 boot loader

 

HUJas01-ua02-0520 uptime is 2 minutes

System returned to ROM by error - Signal 10, Exception code (0x0008)!, PC 0x801E32F4

System restarted at 10:57:15 UTC Fri Aug 28 2009

System image file is "flash:/c2950-i6q4l2-mz.121-22.EA8a.bin"

 

cisco WS-C2950C-24 (RC32300) processor (revision B0) with 21004K bytes of memory.

Processor board ID FOC0549Y0B3

Last reset from system-reset

Running Enhanced Image

26 FastEthernet/IEEE 802.3 interface(s)

 

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:08:21:7D:C4:80

Motherboard assembly number: 73-5750-08

Power supply part number: 34-0965-01

Motherboard serial number: FOC0548092A

Power supply serial number: DAB05472QH5

Model revision number: B0

Motherboard revision number: B0

Model number: WS-C2950C-24

System serial number: FOC0549Y0B3

Configuration register is 0xF

 

 

------------------ show running-config ------------------

 

 

Building configuration...

 

Current configuration : 5390 bytes

!

! No configuration change since last restart

!

version 12.1

no service pad

no service timestamps debug uptime

service timestamps log datetime show-timezone

service password-encryption

service sequence-numbers

!

hostname 0520

!

no logging console

aaa new-model

aaa authentication login TRAuthList group radius local enable

aaa authorization exec default group radius local none

aaa accounting exec default start-stop group radius

enable secret 5 <removed>

!

username RW privilege 15 password 7 <removed>

username RO privilege 7 password 7 <removed>

ip subnet-zero

no ip source-route

!

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

!

interface FastEthernet0/1

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/2

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/3

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/4

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/5

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/6

description LANTRONICS to NYH

no logging event link-status

load-interval 30

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/7

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/8

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/9

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/10

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/11

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/12

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/13

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/14

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/15

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/16

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/17

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/18

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/19

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/20

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/21

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/22

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/23

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/24

no logging event link-status

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/25

!

interface FastEthernet0/26

switchport mode trunk

!

interface Vlan1

ip address ххх 255.255.252.0

no ip route-cache

!

ip default-gateway ххх

no ip http server

ip radius source-interface Vlan1

logging source-interface Vlan1

logging ххх

access-list 1 permit ххх 0.0.0.255

snmp-server engineID local 0000000902000008217DC480

snmp-server community <removed> RO 1

snmp-server community <removed> RW 1

snmp-server enable traps snmp warmstart coldstart

snmp-server enable traps config

snmp-server enable traps flash insertion removal

snmp-server enable traps vlancreate

snmp-server enable traps vlandelete

snmp-server enable traps envmon fan shutdown supply temperature status

snmp-server enable traps cluster

snmp-server host ххх <removed>

radius-server host ххх auth-port 1645 acct-port 1646 key 7 <removed>

radius-server retransmit 3

banner motd ^C

 

 

^C

!

line con 0

exec-timeout 0 0

password 7 <removed>

logging synchronous

stopbits 1

line vty 0 4

password 7 <removed>

logging synchronous

login authentication TRAuthList

line vty 5 15

password 7 <removed>

login authentication TRAuthList

!

ntp clock-period 17180192

ntp source Vlan1

ntp server ххх prefer

ntp server ххх

ntp server ххх

!

end

 

 

------------------ show stacks ------------------

 

 

Minimum process stacks:

Free/Size Name

4748/6000 calhoun_flash init

3924/6000 SaveCrashBuffer

5560/6000 vqpc_shim_create_addr_tbl

5544/6000 SPAN Subsystem

5528/6000 platform SPAN Subsystem

8720/12000 Init

5248/6000 RADIUS INITCONFIG

4160/6000 Calhoun CrashBuffer

7432/9000 DHCP Client

34596/36000 TCP Command

 

Interrupt level stacks:

Level Called Unused/Size Name

3 3983 7516/9000 StrataSwitch

4 1062 8660/9000 EIC intr

7 30613 8752/9000 Timer Interrupt Handler

 

System was restarted by error - Signal 10, Exception code (0x0008)!, PC 0x801E32F4

C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA8a, RELEASE SOFTWARE (fc1)

Compiled Fri 28-Jul-06 15:16 by weiliu (current version)

Image text-base: 0x80010000, data-base: 0x8056A000

 

 

Stack trace from system failure:

FP: 0x0, RA: 0x801E32F4

 

 

***************************************************

******* Information of Last System Crash **********

***************************************************

 

 

Using flash:/crashinfo/crashinfo_27.

 

C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA8a, RELEASE SOFTWARE (fc1)

Compiled Fri 28-Jul-06 15:16 by weiliu

Signal = 10, Code = 0x8, Uptime 00:01:36

r0: 00000000, AT: 00000000, v0: 00000000, v1: 00000000

a0: 00000000, a1: 00000000, a2: 00000000, a3: 00000000

t0: 00000000, t1: 00000000, t2: 00000000, t3: 00000000

t4: 00000000, t5: 00000000, t6: 00000000, t7: 80D41360

s0: 80CD259C, s1: 80877420, s2: 80846A38, s3: 00000000

s4: 00000032, s5: 00000032, s6: 80870000, s7: 80870000

t8: 0D0D0D0D, t9: 00000000, k0: 00000000, k1: 00000000

gp: 807DEE80, sp: 00000000, s8: 80610000, ra: 801E32F4

EPC: 00000000, ErrEPC: F7EEFBFF, BadVA: 0x00000000, SREG: 1000E703

Cause: 0x00000008 (code 2): TLB (load or ifetch) exception

Signal 10, Exception code (0x0008)!

 

No valid stack frames available

 

 

-Traceback= 0 801E32F4

 

------------------ show interfaces ------------------

 

 

Vlan1 is up, line protocol is up

Hardware is CPU Interface, address is 0008.217d.c480 (bia 0008.217d.c480)

Internet address is ххх

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 14000 bits/sec, 14 packets/sec

5 minute output rate 11000 bits/sec, 12 packets/sec

3123 packets input, 474209 bytes, 0 no buffer

Received 2400 broadcasts (0 IP multicast)

0 runts, 0 giants, 1 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

1073 packets output, 110599 bytes, 0 underruns

0 output errors, 2 interface resets

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/1 is up, line protocol is up (connected)

Hardware is Fast Ethernet, address is 0008.217d.c481 (bia 0008.217d.c481)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:01, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 18000 bits/sec, 15 packets/sec

5 minute output rate 9000 bits/sec, 10 packets/sec

3593 packets input, 584710 bytes, 288 no buffer

Received 2888 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 288 ignored

0 watchdog, 490 multicast, 0 pause input

0 input packets with dribble condition detected

1067 packets output, 101154 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/2 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c482 (bia 0008.217d.c482)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/3 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c483 (bia 0008.217d.c483)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/4 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c484 (bia 0008.217d.c484)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/5 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c485 (bia 0008.217d.c485)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/6 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c486 (bia 0008.217d.c486)

Description: LANTRONICS to NYH

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

30 second input rate 0 bits/sec, 0 packets/sec

30 second output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/7 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c487 (bia 0008.217d.c487)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/8 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c488 (bia 0008.217d.c488)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/9 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c489 (bia 0008.217d.c489)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/10 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c48a (bia 0008.217d.c48a)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/11 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c48b (bia 0008.217d.c48b)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/12 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c48c (bia 0008.217d.c48c)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/13 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c48d (bia 0008.217d.c48d)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/14 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c48e (bia 0008.217d.c48e)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/15 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c48f (bia 0008.217d.c48f)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/16 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c490 (bia 0008.217d.c490)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:47, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/17 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c491 (bia 0008.217d.c491)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:48, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/18 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c492 (bia 0008.217d.c492)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:48, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/19 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c493 (bia 0008.217d.c493)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:48, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/20 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c494 (bia 0008.217d.c494)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:48, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/21 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c495 (bia 0008.217d.c495)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:48, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/22 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c496 (bia 0008.217d.c496)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:48, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/23 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c497 (bia 0008.217d.c497)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:48, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/24 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c498 (bia 0008.217d.c498)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:48, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/25 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c499 (bia 0008.217d.c499)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, media type is 100BaseFX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:48, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/26 is down, line protocol is down (notconnect)

Hardware is Fast Ethernet, address is 0008.217d.c49a (bia 0008.217d.c49a)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, media type is 100BaseFX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:48, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

 

------------------ show controllers ------------------

 

HWIdb = 80D1C218 Mngmnt Vlan = 1 *******

Rx Free Pool Size= 00DD

***********PCI Registers***********

CMIC_DMA_STAT = 00102004 CMIC_CONFIG = 000C2848

CMIC_DMA_DESC0 = A0932C00 CMIC_DMA_DESC1 = FEDFFFF7

CMIC_DMA_DESC2 = A093543C CMIC_DMA_DESC3 = A0935714

CMIC_IRQ_MASK = 0003FFCC CMIC_IRQ_STAT = 00080021

CMIC_DMA_CTRL = 00001111 CMIC_SCHAN_CTRL = 0004A042

CMIC_DLF_REG = 0BFFFFFF

 

******S-Channel Registers******

EGR_BKP_DIS =00000000 MMUPORTENABLE =0BFFFFFF EPC_HOL =00000000

 

******COS Related Registers******

******For CosVal.:0 Register Values******

COS_ENABLE = 00000000

******For CosVal.:1 Register Values******

COS_ENABLE = 00000000

******For CosVal.:2 Register Values******

COS_ENABLE = 00000000

******For CosVal.:3 Register Values******

COS_ENABLE = 00000000

 

******Block Specific Registers******

******For BlockNo.:0 Register Values******

EGR_ENABLE = 00000001

EPC_LINK =08000001 CONFIG = 000081D8

******For BlockNo.:1 Register Values******

EGR_ENABLE = 00000000

EPC_LINK =08000001 CONFIG = 000081D8

******For BlockNo.:2 Register Values******

EGR_ENABLE = 00000000

EPC_LINK =08000001 CONFIG = 000081D8

******For BlockNo.:3 Register Values******

GEGR_ENABLE = 00000000

EPC_LINK =08000001 CONFIG = 800001D8

******For BlockNo.:4 Register Values******

GEGR_ENABLE = 00000000

EPC_LINK =08000001 CONFIG = 800001D8

 

******Port Specific Registers******

******For Port No.:0 Register Values******

FE_MAC1 = 00000001 FE_MAC2 = 0000C001

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:1 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:2 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:3 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:4 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:5 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:6 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:7 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:8 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:9 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:A Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:B Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:C Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:D Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:E Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:F Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:10 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:11 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:12 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:13 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:14 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:15 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:16 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:17 Register Values******

FE_MAC1 = 00000000 FE_MAC2 = 0000C000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:18 Register Values******

GMACC1_GPIC0b = C00A1001 GMACC1_GPIC1b = C00A1001

GTH_FE_MAC1_GPIC0b =00000000 GTH_FE_MAC1_GPIC1b = 00000000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

******For Port No.:19 Register Values******

GMACC1_GPIC0b = C00A1001 GMACC1_GPIC1b = C00A1001

GTH_FE_MAC1_GPIC0b =00000000 GTH_FE_MAC1_GPIC1b = 00000000

LCCCOUNT = 00000000 GCCCOUNT = 00000000

----------- Tx Queue Status --------------

Ch 1 Status = 1 Ch 2 Status = 1

Ch1 QLen=00 Ch2 QLen=00

----------- Rx Queue Status --------------

Ch1 Status = 4 | Ch2 Status = 0 | Throttle = No

Ch1 Base = A09355E8 Ch2 Base = A0935D40

Ch1 End = A09356D8 Ch2 End = A0935E30

Ch1 Rd Ptr = A09355E8 Ch2 Rd Ptr = A0935DA0

Ch1 Alloc Ptr = 00000000 Ch2 Alloc Ptr = 00000000

Forward Mask = 00000001 Utagged bitmap = 00000001

 

------------ Error Counters --------

PCI Parity Error= 00000000 PCI Fatal Error = 00000000

 

------------------ show file systems ------------------

 

 

File Systems:

 

Size(b) Free(b) Type Flags Prefixes

* 7741440 1805824 flash rw flash:

- - opaque ro bs:

32768 25984 nvram rw nvram:

- - opaque rw null:

- - opaque rw system:

- - network rw tftp:

- - opaque ro xmodem:

- - opaque ro ymodem:

- - network rw rcp:

- - network rw ftp:

- - opaque ro cns:

 

 

------------------ show flash: all ------------------

 

 

 

------------------ dir nvram: ------------------

 

 

Directory of nvram:/

 

25 -rw- 5631 <no date> startup-config

26 ---- 77 <no date> private-config

1 -rw- 0 <no date> ifIndex-table

 

32768 bytes total (25984 bytes free)

 

------------------ show process memory ------------------

 

 

Total: 7854304, Used: 3062264, Free: 4792040

PID TTY Allocated Freed Holding Getbufs Retbufs Process

0 0 128444 5044 2080912 0 0 *Init*

0 0 896 107232 896 0 0 *Sched*

0 0 4384380 1563808 229284 503180 0 *Dead*

1 0 0 0 6808 0 0 Chunk Manager

2 0 184 184 3808 0 0 Load Meter

3 0 2980 6908 6808 0 0 SpanTree Helper

4 0 184 184 6808 0 0 Next Page

5 0 0 0 6808 0 0 Check heaps

6 0 0 0 6808 0 0 Pool Manager

7 0 184 184 6808 0 0 Timers

8 0 185704 146020 85852 0 21296 Entity MIB API

9 0 0 0 6808 0 0 HC Counter Timer

10 0 92 92 6900 0 0 ARP Input

11 0 0 0 6808 0 0 Net Input

12 0 0 0 6808 0 0 Critical Bkgnd

13 0 20688 0 13072 0 0 Net Background

14 0 276 184 12900 0 0 Logger

15 0 13128 184 6944 0 0 TTY Background

16 0 0 0 9808 0 0 Per-Second Jobs

17 0 184 184 6808 0 0 Compute load avg

18 0 0 0 6808 0 0 Per-minute Jobs

19 0 0 0 6808 0 0 AggMgr Process

21 0 184 184 6808 0 0 HMATM Learn proc

22 0 340 184 3964 0 0 Calhoun Storm Co

23 0 0 0 6808 0 0 Calhoun LED Proc

24 0 18952 18952 3808 0 0 Calhoun Statisti

25 0 760 184 7124 0 0 CalhounPM

26 0 184 184 6808 0 0 Link Status Proc

27 0 0 0 6808 0 0 CalhounInsIpopti

28 0 0 0 3808 0 0 Calhoun DHCP Sno

29 0 4856 1408 10256 0 0 CDP Protocol

30 0 0 0 6808 0 0 DHCP Snooping

31 0 1172 0 13980 0 0 IP Input

32 0 27540 1072 20852 0 0 DTP Protocol

33 0 184 184 6808 0 0 Ethchnl

34 0 50648 22672 28568 2340 0 VLAN Manager

35 0 184 184 6808 0 0 PI MATM Aging Pr

36 0 0 8884 6808 0 0 VMATM Callback

37 0 16120 1444 6960 0 0 Spanning Tree

38 0 412 184 7036 0 0 UDLD

39 0 152 0 6960 0 0 Port-Security

40 0 54640 25576 22256 0 0 DHCPD Receive

41 0 0 0 6808 0 0 HTTP Timer

42 0 0 0 6808 0 0 RARP Input

43 0 0 0 12808 0 0 TCP Timer

44 0 37080 0 12808 0 0 TCP Protocols

45 0 0 0 6808 0 0 Socket Timers

46 0 6736 5796 13544 0 0 L2MM

47 0 0 0 6808 0 0 MRD

48 0 0 0 6808 0 0 IGMPSN

49 0 0 0 3808 0 0 IGMP Snooping Pr

50 0 0 0 3808 0 0 IGMP Snooping Re

51 0 0 0 3808 0 0 IP Multicast Dat

52 0 2720 184 9344 0 0 L2TRACE SERVER

53 0 184 184 6808 0 0 Cluster L2

54 0 0 0 6808 0 0 Cluster RARP

55 0 1212 868 7152 0 0 Cluster Base

56 0 13632 5088 14544 0 0 Exec

57 0 0 0 6808 0 0 DHCPD Timer

58 0 0 68 9808 0 0 Router Autoconf

59 0 0 0 6808 0 0 Syslog Traps

60 0 184 184 6808 0 0 VTPMIB EDIT BUFF

61 0 8512 7456 11492 0 0 PM Callback

62 0 13120 3232 11852 0 0 VTP Trap Process

63 0 152 0 6960 0 0 DHCPD Database

64 0 184 184 3808 0 0 Calhoun EnvMon P

65 0 184 184 3808 0 0 STP STACK TOPOLO

66 0 184 184 3808 0 0 STP FAST TRANSIT

67 0 184 184 3808 0 0 STP STACK TOPOLO

68 0 184 184 3808 0 0 CSRT RAPID TRANS

69 0 376 0 6808 0 0 AAA Accounting

70 0 0 0 6828 0 0 SNMP Timers

71 0 57932 46452 24288 9352 0 IP SNMP

72 0 188712 0 12808 0 0 PDU DISPATCHER

73 0 403000 590880 13640 0 0 SNMP ENGINE

74 0 0 0 12808 0 0 SNMP ConfCopyPro

75 0 52316 58352 13032 0 0 SNMP Traps

76 0 7224 376 14032 5040 0 RADIUS

77 0 792 184 7416 0 0 NTP

78 1 728880 723648 18040 0 0 Virtual Exec

3060664 Total

 

------------------ show process cpu ------------------

 

 

CPU utilization for five seconds: 5%/2%; one minute: 7%; five minutes: 2%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

1 0 1 0 0.00% 0.00% 0.00% 0 Chunk Manager

2 4 22 181 0.00% 0.00% 0.00% 0 Load Meter

3 28 12 2333 0.00% 0.00% 0.00% 0 SpanTree Helper

4 4 1955 2 0.00% 0.00% 0.00% 0 Next Page

5 40 13 3076 0.00% 0.02% 0.00% 0 Check heaps

6 0 1 0 0.00% 0.00% 0.00% 0 Pool Manager

7 4 2 2000 0.00% 0.00% 0.00% 0 Timers

8 208 3 69333 0.00% 0.05% 0.04% 0 Entity MIB API

9 0 22 0 0.00% 0.00% 0.00% 0 HC Counter Timer

10 228 466 489 0.40% 0.22% 0.07% 0 ARP Input

11 0 1 0 0.00% 0.00% 0.00% 0 Net Input

12 0 1 0 0.00% 0.00% 0.00% 0 Critical Bkgnd

13 20 51 392 0.00% 0.00% 0.00% 0 Net Background

14 24 35 685 0.00% 0.00% 0.00% 0 Logger

15 4 101 39 0.00% 0.00% 0.00% 0 TTY Background

16 4 111 36 0.00% 0.00% 0.00% 0 Per-Second Jobs

17 4 23 173 0.00% 0.00% 0.00% 0 Compute load avg

18 12 2 6000 0.00% 0.00% 0.00% 0 Per-minute Jobs

19 0 3 0 0.00% 0.00% 0.00% 0 AggMgr Process

21 40 503 79 0.00% 0.02% 0.00% 0 HMATM Learn proc

22 0 2 0 0.00% 0.00% 0.00% 0 Calhoun Storm Co

23 260 2588 100 0.40% 0.18% 0.06% 0 Calhoun LED Proc

24 848 207 4096 0.73% 0.64% 0.23% 0 Calhoun Statisti

25 36 5 7200 0.00% 0.00% 0.00% 0 CalhounPM

26 164 516 317 0.00% 0.13% 0.04% 0 Link Status Proc

27 0 1 0 0.00% 0.00% 0.00% 0 CalhounInsIpopti

28 0 1 0 0.00% 0.00% 0.00% 0 Calhoun DHCP Sno

29 12 17 705 0.00% 0.00% 0.00% 0 CDP Protocol

30 0 1 0 0.00% 0.00% 0.00% 0 DHCP Snooping

31 1136 1509 752 1.22% 0.85% 0.26% 0 IP Input

32 116 14 8285 0.00% 0.02% 0.01% 0 DTP Protocol

33 0 13 0 0.00% 0.00% 0.00% 0 Ethchnl

34 56 5 11200 0.00% 0.00% 0.00% 0 VLAN Manager

35 0 2 0 0.00% 0.00% 0.00% 0 PI MATM Aging Pr

36 24 15 1600 0.00% 0.00% 0.00% 0 VMATM Callback

37 168 627 267 0.08% 0.04% 0.01% 0 Spanning Tree

38 0 105 0 0.00% 0.00% 0.00% 0 UDLD

39 0 2 0 0.00% 0.00% 0.00% 0 Port-Security

40 188 140 1342 0.24% 0.15% 0.05% 0 DHCPD Receive

41 0 1 0 0.00% 0.00% 0.00% 0 HTTP Timer

42 0 1 0 0.00% 0.00% 0.00% 0 RARP Input

43 12 67 179 0.00% 0.00% 0.00% 0 TCP Timer

44 4 3 1333 0.00% 0.00% 0.00% 0 TCP Protocols

45 0 1 0 0.00% 0.00% 0.00% 0 Socket Timers

46 20 12 1666 0.00% 0.00% 0.00% 0 L2MM

47 4 1 4000 0.00% 0.00% 0.00% 0 MRD

48 0 1 0 0.00% 0.00% 0.00% 0 IGMPSN

49 0 1 0 0.00% 0.00% 0.00% 0 IGMP Snooping Pr

50 0 1 0 0.00% 0.00% 0.00% 0 IGMP Snooping Re

51 84 151 556 0.08% 0.08% 0.02% 0 IP Multicast Dat

52 4 2 2000 0.00% 0.00% 0.00% 0 L2TRACE SERVER

53 0 4 0 0.00% 0.00% 0.00% 0 Cluster L2

54 0 11 0 0.00% 0.00% 0.00% 0 Cluster RARP

55 4 19 210 0.00% 0.00% 0.00% 0 Cluster Base

56 36 24 1500 0.00% 0.02% 0.00% 0 Exec

57 0 1 0 0.00% 0.00% 0.00% 0 DHCPD Timer

58 0 2 0 0.00% 0.00% 0.00% 0 Router Autoconf

59 0 1 0 0.00% 0.00% 0.00% 0 Syslog Traps

60 0 2 0 0.00% 0.00% 0.00% 0 VTPMIB EDIT BUFF

61 12 287 41 0.00% 0.00% 0.00% 0 PM Callback

62 0 21 0 0.00% 0.00% 0.00% 0 VTP Trap Process

63 0 19 0 0.00% 0.00% 0.00% 0 DHCPD Database

64 0 105 0 0.00% 0.00% 0.00% 0 Calhoun EnvMon P

65 0 2 0 0.00% 0.00% 0.00% 0 STP STACK TOPOLO

66 0 2 0 0.00% 0.00% 0.00% 0 STP FAST TRANSIT

67 4 2 2000 0.00% 0.00% 0.00% 0 STP STACK TOPOLO

68 0 2 0 0.00% 0.00% 0.00% 0 CSRT RAPID TRANS

69 0 4 0 0.00% 0.00% 0.00% 0 AAA Accounting

70 0 4 0 0.00% 0.00% 0.00% 0 SNMP Timers

71 336 337 997 0.00% 0.25% 0.06% 0 IP SNMP

72 164 162 1012 0.00% 0.18% 0.05% 0 PDU DISPATCHER

73 708 162 4370 0.00% 0.84% 0.22% 0 SNMP ENGINE

74 0 1 0 0.00% 0.00% 0.00% 0 SNMP ConfCopyPro

75 64 13 4923 0.00% 0.03% 0.01% 0 SNMP Traps

76 8 17 470 0.00% 0.00% 0.00% 0 RADIUS

77 44 119 369 0.00% 0.02% 0.00% 0 NTP

78 3272 6229 525 0.49% 0.24% 0.06% 1 Virtual Exec

 

------------------ show vlan ------------------

 

 

 

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/5, Fa0/6

Fa0/7, Fa0/8, Fa0/9, Fa0/10, Fa0/11

Fa0/12, Fa0/13, Fa0/14, Fa0/15

Fa0/16, Fa0/17, Fa0/18, Fa0/19

Fa0/20, Fa0/21, Fa0/22, Fa0/23

Fa0/24, Fa0/25, Fa0/26

3 VLAN0003 active

10 IMFR_105 active

20 ххх active

30 KOD_KFT active

40 FloorCare active

45 FloorCare2 active

50 DOMET active

60 IMFR_IV active

61 IMFR_II active

62 IMFR_BOSCH active

98 EUREST active

99 ITSint active

1002 fddi-default act/unsup

1003 token-ring-default act/unsup

1004 fddinet-default act/unsup

1005 trnet-default act/unsup

 

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1 enet 100001 1500 - - - - - 0 0

3 enet 100003 1500 - - - - - 0 0

10 enet 100010 1500 - - - - - 0 0

20 enet 100020 1500 - - - - - 0 0

30 enet 100030 1500 - - - - - 0 0

40 enet 100040 1500 - - - - - 0 0

45 enet 100045 1500 - - - - - 0 0

50 enet 100050 1500 - - - - - 0 0

60 enet 100060 1500 - - - - - 0 0

61 enet 100061 1500 - - - - - 0 0

62 enet 100062 1500 - - - - - 0 0

98 enet 100098 1500 - - - - - 0 0

99 enet 100099 1500 - - - - - 0 0

1002 fddi 101002 1500 - - - - - 0 0

1003 tr 101003 1500 - - - - srb 0 0

1004 fdnet 101004 1500 - - - ieee - 0 0

1005 trnet 101005 1500 - - - ibm - 0 0

 

Remote SPAN VLANs

------------------------------------------------------------------------------

 

 

Primary Secondary Type Ports

------- --------- ----------------- ------------------------------------------

 

 

------------------ show clock ------------------

 

 

10:59:18.376 UTC Fri Aug 28 2009

 

------------------ show etherchannel summary ------------------

 

 

Flags: D - down P - in port-channel

I - stand-alone s - suspended

H - Hot-standby (LACP only)

R - Layer3 S - Layer2

u - unsuitable for bundling

U - in use f - failed to allocate aggregator

d - default port

 

Number of channel-groups in use: 0

Number of aggregators: 0

 

Group Port-channel Protocol Ports

------+-------------+-----------+-----------------------------------------------

 

 

------------------ show int trunk ------------------

 

 

 

Port Mode Encapsulation Status Native vlan

Fa0/1 desirable 802.1q trunking 1

 

Port Vlans allowed on trunk

Fa0/1 1-4094

 

Port Vlans allowed and active in management domain

Fa0/1 1,3,10,20,30,40,45,50,60-62,98-99

 

Port Vlans in spanning tree forwarding state and not pruned

Fa0/1 1,3,10,20,30,40,45,50,60-62,98-99

 

------------------ show cdp neighbors ------------------

 

 

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone

 

Device ID Local Intrfce Holdtme Capability Platform Port ID

HUJas01-ua01-5710

Fas 0/1 143 S I WS-C3750G-Gig 2/0/3

 

------------------ show spanning-tree summary ------------------

 

Switch is in pvst mode

Root bridge for: VLAN0003, VLAN0010, VLAN0020, VLAN0030, VLAN0040, VLAN0045

VLAN0050, VLAN0060-VLAN0062, VLAN0098-VLAN0099

EtherChannel misconfig guard is enabled

Extended system ID is enabled

Portfast Default is disabled

PortFast BPDU Guard Default is disabled

Portfast BPDU Filter Default is disabled

Loopguard Default is disabled

UplinkFast is disabled

BackboneFast is disabled

Pathcost method used is short

 

Name Blocking Listening Learning Forwarding STP Active

---------------------- -------- --------- -------- ---------- ----------

VLAN0001 0 0 0 1 1

VLAN0003 0 0 0 1 1

VLAN0010 0 0 0 1 1

VLAN0020 0 0 0 1 1

VLAN0030 0 0 0 1 1

VLAN0040 0 0 0 1 1

VLAN0045 0 0 0 1 1

VLAN0050 0 0 0 1 1

VLAN0060 0 0 0 1 1

VLAN0061 0 0 0 1 1

VLAN0062 0 0 0 1 1

VLAN0098 0 0 0 1 1

VLAN0099 0 0 0 1 1

---------------------- -------- --------- -------- ---------- ----------

13 vlans 0 0 0 13 13

 

------------------ show mac-address-table count ------------------

 

 

 

Mac Entries for Vlan 1:

---------------------------

Dynamic Address Count : 226

Static Address Count : 0

Total Mac Addresses : 226

 

Mac Entries for Vlan 3:

---------------------------

Dynamic Address Count : 0

Static Address Count : 0

Total Mac Addresses : 0

 

Mac Entries for Vlan 10:

---------------------------

Dynamic Address Count : 0

Static Address Count : 0

Total Mac Addresses : 0

 

Mac Entries for Vlan 20:

---------------------------

Dynamic Address Count : 0

Static Address Count : 0

Total Mac Addresses : 0

 

Mac Entries for Vlan 30:

---------------------------

Dynamic Address Count : 0

Static Address Count : 0

Total Mac Addresses : 0

 

Mac Entries for Vlan 40:

---------------------------

Dynamic Address Count : 0

Static Address Count : 0

Total Mac Addresses : 0

 

Mac Entries for Vlan 45:

---------------------------

Dynamic Address Count : 0

Static Address Count : 0

Total Mac Addresses : 0

 

Mac Entries for Vlan 50:

---------------------------

Dynamic Address Count : 0

Static Address Count : 0

Total Mac Addresses : 0

 

Mac Entries for Vlan 60:

---------------------------

Dynamic Address Count : 0

Static Address Count : 0

Total Mac Addresses : 0

 

Mac Entries for Vlan 61:

---------------------------

Dynamic Address Count : 0

Static Address Count : 0

Total Mac Addresses : 0

 

Mac Entries for Vlan 62:

---------------------------

Dynamic Address Count : 0

Static Address Count : 0

Total Mac Addresses : 0

 

Mac Entries for Vlan 98:

---------------------------

Dynamic Address Count : 0

Static Address Count : 0

Total Mac Addresses : 0

 

Mac Entries for Vlan 99:

---------------------------

Dynamic Address Count : 0

Static Address Count : 0

Total Mac Addresses : 0

 

Total Mac Address Space Available: 7964

 

 

------------------ show log ------------------

 

 

Syslog logging: enabled (0 messages dropped, 0 messages rate-limited, 0 flushes, 0 ov

erruns)

Console logging: disabled

Monitor logging: level debugging, 0 messages logged

Buffer logging: level debugging, 28 messages logged

Exception Logging: size (4096 bytes)

File logging: disabled

Trap logging: level informational, 32 message lines logged

Logging to 10.39.0.68, 32 message lines logged

 

Log Buffer (4096 bytes):

 

00:00:15: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan

000002: *Mar 1 00:00:20 UTC: %SYS-5-CONFIG_I: Configured from memory by console

000003: *Mar 1 00:00:20 UTC: %SYS-5-RESTART: System restarted --

Cisco Internetwork Operating System Software

IOS C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA8a, RELEASE SOFTWARE (fc1

)

Copyright © 1986-2006 by cisco Systems, Inc.

Compiled Fri 28-Jul-06 15:16 by weiliu

000004: *Mar 1 00:00:20 UTC: %SNMP-5-COLDSTART: SNMP agent on host 0520

is undergoing a cold start

000005: *Mar 1 00:00:20 UTC: %SNMP-5-COLDSTART: SNMP agent on host 0520

is undergoing a cold start

000006: *Mar 1 00:00:56 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1,

changed state to up

000007: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: System previously crashed with the

following message:

000008: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: Crash info file is flash:/crashinf

o/crashinfo_27

000009: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED:

000010: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: C2950 Software (C2950-I6Q4L2-M), V

ersion 12.1(22)EA8a, RELEASE SOFTWARE (fc1)

000011: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: Compiled Fri 28-Jul-06 15:16 by we

iliu

000012: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: Signal = 10, Code = 0x8, Uptime 00

:01:36

000013: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: r0: 00000000, AT: 00000000, v0: 00

000000, v1: 00000000

000014: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: a0: 00000000, a1: 00000000, a2: 00

000000, a3: 00000000

000015: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: t0: 00000000, t1: 00000000, t2: 00

000000, t3: 00000000

000016: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: t4: 00000000, t5: 00000000, t6: 00

000000, t7: 80D41360

000017: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: s0: 80CD259C, s1: 80877420, s2: 80

846A38, s3: 00000000

000018: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: s4: 00000032, s5: 00000032, s6: 80

870000, s7: 80870000

000019: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: t8: 0D0D0D0D, t9: 00000000, k0: 00

000000, k1: 00000000

000020: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: gp: 807DEE80, sp: 00000000, s8: 80

610000, ra: 801E32F4

000021: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: EPC: 00000000, ErrEPC: F7EEFBFF, B

adVA: 0x00000000, SREG: 1000E703

000022: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: Cause: 0x00000008 (code 2): TLB (l

oad or ifetch) exception

000023: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: Signal 10, Exception code (0x0008

)!

000024: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED:

000025: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: No valid stack frames available

000026: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED:

000027: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED:

000028: *Mar 1 00:01:20 UTC: %PLATFORM-1-CRASHED: -Traceback= 0 801E32F4

 

------------------ show inventory ------------------

 

NAME: "0520", DESCR: "Cisco Catalyst c2950 switch with 24 10/100 BaseTX

ports and 2 100BASE-FX uplink ports"

PID: WS-C2950C-24 , VID: B0 , SN: FOC0549Y0B3

 

 

 

------------------ Mempool statistics ------------------

 

 

Head Total(b) Used(b) Free(b) Lowest(b) Largest(b)

Processor 80B75760 5003424 2342664 2660760 2186628 2591540

I/O A08BD700 2850880 719760 2131120 2125628 2114764

 

------------------ show region ------------------

 

 

Region Manager:

 

Start End Size(b) Class Media Name

0x80010000 0x805691BF 5607872 IText R/W text

0x8056A000 0x807D7CFF 2546944 IData R/W data

0x80790310 0x807D030F 262144 Local R/W data:reclaimed_heap

0x807D7D00 0x808BD6DF 940512 IBss R/W bss

0x80B75760 0x80FFAFFF 4741280 Local R/W heap

0xA0000000 0xA0FFD7FF 16766976 Local R/W main

0xA08BD700 0xA0B7573F 2850880 Iomem R/W main:iomem

 

 

 

------------------ show buffers ------------------

 

 

Buffer elements:

496 in free list (500 max allowed)

2924 hits, 0 misses, 0 created

 

Public buffer pools:

Small buffers, 104 bytes (total 60, permanent 25, peak 109 @ 00:01:47):

60 in free list (20 min, 60 max allowed)

1218 hits, 28 misses, 49 trims, 84 created

0 failures (0 no memory)

Middle buffers, 600 bytes (total 31, permanent 15, peak 39 @ 00:01:49):

29 in free list (10 min, 30 max allowed)

322 hits, 8 misses, 8 trims, 24 created

0 failures (0 no memory)

Big buffers, 1524 bytes (total 8, permanent 5, peak 8 @ 00:01:21):

8 in free list (5 min, 10 max allowed)

16 hits, 1 misses, 0 trims, 3 created

0 failures (0 no memory)

VeryBig buffers, 4520 bytes (total 2, permanent 0, peak 2 @ 00:01:04):

2 in free list (0 min, 10 max allowed)

161 hits, 1 misses, 0 trims, 2 created

0 failures (0 no memory)

Large buffers, 5024 bytes (total 0, permanent 0):

0 in free list (0 min, 5 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Huge buffers, 18024 bytes (total 0, permanent 0):

0 in free list (0 min, 2 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

 

Interface buffer pools:

Calhoun Packet Receive Pool buffers, 1560 bytes (total 256, permanent 256):

221 in free list (0 min, 256 max allowed)

3688 hits, 0 misses

Edited by idust

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this