Jump to content
Калькуляторы

Доступ к Secondary vlan в Q-in-Q

Существует сеть оператора. С одной стороны Extreme X350

cо следующим конфигом:

create vman v300
configure vman v300 tag 300
configure vman v300 add ports 1 untagged
configure vman v300 add ports 21 tagged

 

а с другой стороны Cisco catalyst 3750G

interface GigabitEthernet1/0/1
switchport access vlan 300
switchport mode dot1q-tunnel

 

необходимо, чтобы следующие Vlan 25,100 были доступны внутри операторской сети

 

Есть вариант поставить перемычку между двумя портами (но жалко Gi портов)

interface GigabitEthernet1/0/2
description Q-IN-Q 
switchport access vlan 300
switchport mode dot1q-tunnel
switchport nonegotiate
no mdix auto
no cdp enable
spanning-tree bpdufilter enable
spanning-tree bpduguard enable

interface GigabitEthernet1/0/3
description ToSwitch2ViaTransport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 25,100
switchport mode trunk

 

можно сделать

Router(config)# interface gigabitEehernet1/0.300
Router(config-subif)# encapsulation dot1q 300 second-dot1q 25

 

Существуют ли варианты сделать на виртуальных интерфейсах Bridge группу?

Edited by hades

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this