Jump to content
Калькуляторы

Проблемы с AP 1231 или роутером 3600

Господа, случилось следующее:

 

Хочу подключить AP 1231 к роутеры к порту 2/1, при подключении AP порт в дауне руками пишу ноу шат, все равно там же. Когда подключаю AP к ноуту все нормально можно настраивать. На AP прописал ip для BVI интерфейса и все. Как не пытался запустить AP не чего не получается. Ниже привожу конфиг киски. Возможно я что-то не то делаю, но я уже не знаю. Если мало информации готов дополнять.

Да чуть не забыл не пробовал брать кросс кабель, но думаю он не поможет.

 

 

 

version 12.3

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname MYCISCOROUTER

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$kJ4p$fKhWOdDAVSfbujij08hvC1

!

no aaa new-model

ip subnet-zero

!

!

!

interface FastEthernet0/0

description OUTSIDE IZ

ip address 10.208.188.10 255.255.252.0

ip nat outside

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet1/0

no ip address

shutdown

half-duplex

!

interface FastEthernet2/0

description INSIDE

ip address 192.168.1.2 255.255.255.0

ip nat inside

ip dhcp relay information trusted

duplex auto

speed auto

!

interface FastEthernet2/1

description AP01

ip address 192.168.0.1 255.255.255.240

duplex auto

speed auto

!

ip nat inside source list 1 interface FastEthernet0/0 overload

!ip nat inside source list 100 interface FastEthernet0/0 overload

no ip http server

no ip http secure-server

ip classless

ip route 0.0.0.0 0.0.0.0 10.208.188.1

!

!

access-list 1 permit 192.168.1.0 0.0.0.255

!

!

!

!

!

!

dial-peer cor custom

!

!

!

!

Далее всякая фигня по настройке доступа к киске.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this