Jump to content
Калькуляторы

P3310C icmp vlan tag

Коллеги, доброго дня!

 

Вошёл в ступор.... =( схема следующая, влан управления id=777

биллинг(10.1.1.1/16)<=>CCR1009(10.1.0.100/16)<=>DGS-1210-28/ME(10.1.0.2/16)<=>P3310C(10.1.1.2/16)<=>ONU-ZTE(0/2:5)<=>C-DATA-FD1108S(10.1.1.4/16)

Building configuration...


Current configuration:
!
!version 10.1.0E build 50174
service timestamps log date
service timestamps debug date
service password-encryption
logging buffered 4096
!
port-protected 1
!
!
!
!
ip default-gateway 10.1.0.100
!
!
spanning-tree mode rstp
!
!
!
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username admin password 7 09130620131A44502F
!
enable password 7 09130620131A44502F level 15
!

epon oam-version 1 0x30
epon oam-version 2 0x21
epon oam-version 3 0x20
!
epon onu-config-template pppoe-vlan555
 cmd-sequence 001 epon onu port 1 ctc vlan mode tag 555
 cmd-sequence 002 epon onu all-port loopback detect
!
!
!!slot 0 89
interface GigaEthernet0/1
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/2
 shutdown
!
interface GigaEthernet0/3
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/4
 shutdown
 duplex auto
!
interface GigaEthernet0/5
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/6
 shutdown
!
interface EPON0/1
 epon pre-config-template pppoe-vlan555 binded-onu-llid 1-64
 epon bind-onu mac e067.b3bb.a7c9 1
 epon bind-onu mac 8479.73ed.c626 2
 epon bind-onu mac 8479.73ed.c771 5
 epon bind-onu mac 8479.73ed.c669 6
 epon bind-onu mac 8479.73ed.c7bc 7
 filter dhcp
 switchport trunk vlan-allowed 555,775
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/1:1
  epon onu port 1 ctc vlan mode tag 555 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/1:2
  epon onu description mur13
  epon onu port 1 ctc vlan mode tag 555 priority 0
  epon onu port 1 ctc loopback detect
!
interface EPON0/1:5
  epon onu description mur9
  epon onu port 1 ctc vlan mode tag 555 priority 0
!
interface EPON0/1:6
  epon onu description mur6
  epon onu port 1 ctc vlan mode tag 555 priority 0
!
interface EPON0/1:7
  epon onu description nesterenko
  epon onu port 1 ctc vlan mode tag 555 priority 0
!
interface EPON0/2
 epon pre-config-template pppoe-vlan555 binded-onu-llid 1-64
 epon bind-onu mac 8479.73ed.c7b1 1
 epon bind-onu mac 8479.73ed.c6ea 2
 epon bind-onu mac 8479.73ed.c69c 3
 epon bind-onu mac 2057.af06.d769 5
 filter dhcp
 switchport trunk vlan-allowed 105,555,777
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/2:1
  epon onu description poselok
  epon onu port 1 ctc vlan mode trunk 555 777
!
interface EPON0/2:5
  epon onu description ch_OLT
  epon onu port 1 ctc vlan mode trunk 1 105,555,777
  epon onu port 1 loopback detect
!
interface EPON0/3
 shutdown
 switchport protected 1
!
interface EPON0/4
 shutdown
 switchport protected 1
!
!!slot end
!
interface VLAN777
 description control
 ip address 10.1.1.2 255.255.0.0
!
!
!
vlan 1,105,555,666,775,777
!
!
!
!
!
!
ip http server
!
!
!
snmp-server community 0 public RO
!
!
ip sshd auth-method ssh-auth
ip sshd save
ip sshd enable
!
time-zone tz 3 0
ntp server 10.1.0.100
!
!Pending configurations for absent linecards:
!
!No configurations pending global

с биллинга пинг на все железки в цепочке есть

с CCR-а на голову 10.1.1.2 пинг есть, а на 10.1.1.4 нет, даже по arp! как? =)))

а вот с самой олт 10.1.1.2 на 10.1.1.4 и на биллинг 10.1.1.1 пинг есть!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.