Jump to content
Калькуляторы

BDCOM S5612 распаковка/открытие QinQ vlan-а в самом свитче с помощью петли портов

Добрый день Коллеги!

 

Просьба разобраться с BDCOM S5612 QinQ конфигурацией, по распаковка/открытие/снятие QinQ outer vlan-а в сомом свитче с помощью петли/loop/окольцевке портов.

 

BDCOM(tm) S5612 Software, Version 2.2.0C Build 54505

 

QinQ Outer Vlan ID 1530

QinQ Inner Vlan ID 20-24,70,100

 

схема на Cisco ME3400 работает идеально а вот года тоже самое пробую реализовать на BDCOM-е не работает, не получаю MAC-и на портах 0/3 и 0/7.

 

В чем может быть проблема? или такая схема вообще не реализуема на этом switch-э

 

Спасибо.

 

 

qinq.thumb.png.cdeef228f46ce7521bf5d4d9b6e816eb.png

 

10G_CORE_BD#show running-config 
Building configuration...


Current configuration:
!
!version 2.2.0C build 54505
service timestamps log date
service timestamps debug date
logging 10.0.10.1
logging buffered 40960
!
hostname 10G_CORE_BD
system mtu 9000
!
ddm enable
!
!
spanning-tree mode rstp
!
!
aggregator-group load-balance both-ip         
!
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
!
interface Port-aggregator1
 description -= Provider Agrigation =-
 switchport trunk vlan-allowed 250,1530,2719
 switchport mode dot1q-tunnel-uplink
!
interface Null0
!
interface GigaEthernet0/3
 description -= Magic Cable =-
 switchport trunk vlan-allowed 1530
 switchport trunk vlan-untagged 1530
 switchport mode dot1q-tunnel-uplink
 switchport pvid 1530
!
interface GigaEthernet0/7
 description -= Magic Cable =-
 switchport trunk vlan-allowed 20-24,70,100
 switchport trunk vlan-untagged none
 switchport mode dot1q-tunnel-uplink
!
interface TGigaEthernet1/1
 description -= To UBNT SW =-
 switchport trunk vlan-allowed 20-24,70,100,250,2719
 switchport trunk vlan-untagged none
 switchport mode dot1q-tunnel-uplink
 switchport pvid 4093
!
interface TGigaEthernet1/9
 description -= To Provider =-
 aggregator-group 1 mode lacp
 switchport trunk vlan-allowed 250,1530,2719
 switchport mode dot1q-tunnel-uplink
 speed 1000
!
interface TGigaEthernet1/10
 description -= To Provider =-
 aggregator-group 1 mode lacp
 switchport trunk vlan-allowed 250,1530,2719
 switchport mode dot1q-tunnel-uplink
 speed 1000
!
interface VLAN100
 ip address 10.0.8.4 255.255.224.0
 no ip directed-broadcast
!         
!
!
dot1q-tunnel
vlan 20
 name DHCP-1
!
vlan 21
 name DHCP-2
!
vlan 22
 name DHCP-3
!
vlan 23
 name DHCP-4
!
vlan 24
 name DHCP-5
!
vlan 70
 name Real_IP_Data
!
vlan 100
 name MGMT
!
vlan 101
 name PON_MGMT
!
vlan 250
 name INTERNET
!
vlan 300
 name Billing
!
vlan 1530
 name QinQ_DATA
!
vlan 2000
 name TEST_Vlan
!
vlan 2719
 name IPTV
!
vlan 1,20-24,70,100-101,250,300,1530,2000,2719,4088-4094
!
!
!         
!
!
!
!
!
!
!
!
!
!
!
!
ip route default 10.0.8.1 
ip exf
!
ipv6 exf
!
!
!
!
!
!
ip http language english
ip http server
!
!
!
!
line vty 0 5
 exec-timeout 1800
!
!
ip sshd enable
!
time-zone tz 4 0
ntp server 10.0.8.1
ntp server 10.0.8.2
!
!
!Pending configurations for absent linecards:
!
!Pending configurations for global:
!
interface Port-aggregator1
aggregator-group mode lacp

 

 

 

qinq.gif

Edited by lyovnnr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this