Jump to content
Калькуляторы

BDCOM S5612

Собствено есть сабж. Используется как агрегатор.

Включено в него несколько олтов и несколько серверов. Кусок конфига
 

!
interface GigaEthernet0/3
 description OLT-1
 switchport trunk vlan-allowed 7,31-38
 switchport mode trunk
!
interface GigaEthernet0/4
 description OLT-2
 switchport trunk vlan-allowed 7,39-43,59-61,65,68-70
 switchport mode trunk
!
interface GigaEthernet0/5
 description OLT-3
 switchport trunk vlan-allowed 7,44,46,73,76-77,81-82,84
 switchport mode trunk
!
interface GigaEthernet0/7
 description billing
 switchport trunk vlan-untagged 7
 switchport pvid 7
!
interface GigaEthernet0/8
 description zabbix
 switchport trunk vlan-untagged 7
 switchport pvid 7
!
interface TGigaEthernet1/2
 description SW-1
 switchport trunk vlan-allowed 3,7,401-418
 switchport mode trunk
!
interface TGigaEthernet1/4
 description OLT-4
 switchport trunk vlan-allowed 7,47-50,71,75,79-80
 switchport mode trunk
 speed 1000
!
interface TGigaEthernet1/5
 description OLT-5
 switchport trunk vlan-allowed 7,51-58,62-63,66-67,72,74,78,83
 switchport mode trunk
 speed 1000
!
interface TGigaEthernet1/8
 description NAS
 switchport trunk vlan-allowed 3,7,31-44,46-63,65-84,401-418
 switchport mode trunk
!
interface TGigaEthernet1/12
 description GW-Uplink
 switchport trunk vlan-allowed 3,7
 switchport mode trunk

Менеджмент - 7-й влан. GW-Uplink = шлюз для ипишек менеджмента.

Вчера обнаружилось следующее. Если отключить порт(или физически выдернуть патч) в сторону ОЛТ-5, то тухнет направление SW-1, OLT-1,3,4. Остальное работает. Пинга нет ни с серверов в сторону пропавших свича и олтов, ни с самого агрегатора. Олты - бдком, SW-1 - edgcore(за ним тоже 2 олта). Если в момент пропадания тушить порты - толку нет. перезагрузка агрегатора - не помогает. Помогает только восстановление связи с ОЛТ-5.

Одинаковых маков не вижу. Включение\выключение портов не помогает.

spanning-tree - выключен.

Uplink порты олтов настроены идентично в сторону агрегатора.

Графики бродкаста по портам - нет всплесков.

Голова ломается.... Вроде как бродкаст не бегает, но почему вдруг в сторону ОЛТ-2 он бегает и данный ОЛТ не отваливается...

Edited by TriKS

Share this post


Link to post
Share on other sites

Классика.  Отключил кругом spanning-tree(был включен на олтах и sw-1) и все полетело.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this