Jump to content
Калькуляторы

Mikrotik не работает проброс портов

Всем привет!

Помогите разобраться с проблемой, не могу настроить проброс порта из внешней сети во внутреннюю.

Прочитал тут много тем, сделал как описано, но ничего не выходит.

 

Я отключил в IP->Service - > www

В IP-> Firewall -> NAT прописал правило ( Chain: dstnat, Dst.Address: 31.200.238.163 Protocol: 6 (tcp), Dst. Port: 80, In. Interface: l2tp-out1 action: dst-nat to addresses: 192.168.88.2 to port 80)

Ниже мой конфиг

 

 

# jan/03/1970 01:08:59 by RouterOS 6.18
# software id = ZNF4-4V5L
#
/interface bridge
add admin-mac=4C:5E:0C:B1:DA:13 auto-mac=no l2mtu=1598 name=bridge-local
/interface ethernet
set [ find default-name=ether1 ] name=ether1-gateway
set [ find default-name=ether2 ] name=ether2-master-local
set [ find default-name=ether3 ] master-port=ether2-master-local name=ether3-slave-local
set [ find default-name=ether4 ] master-port=ether2-master-local name=ether4-slave-local
set [ find default-name=ether5 ] master-port=ether2-master-local name=ether5-slave-local
/ip neighbor discovery
set ether1-gateway discover=no
/interface wireless security-profiles
add authentication-types=wpa-psk,wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=SweetHome supplicant-identity="" \
   wpa-pre-shared-key="********" wpa2-pre-shared-key="********"
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-ht-above disabled=no distance=indoors l2mtu=2290 mode=ap-bridge security-profile=\
   SweetHome ssid=SweetHome
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge-local lease-time=10m name=default
/interface l2tp-client
add add-default-route=yes allow=pap,chap,mschap1,mschap2 connect-to=l2tp.podryad.tv default-route-distance=1 dial-on-demand=no disabled=no \
   keepalive-timeout=60 max-mru=1450 max-mtu=1450 mrru=1600 name=l2tp-out1 password=******** profile=default-encryption user=********
/interface bridge port
add bridge=bridge-local interface=ether2-master-local
add bridge=bridge-local interface=wlan1
/ip address
add address=192.168.88.1/24 comment="default configuration" interface=ether2-master-local network=192.168.88.0
/ip dhcp-client
add comment="default configuration" dhcp-options=hostname,clientid disabled=no interface=ether1-gateway
/ip dhcp-server network
add address=192.168.88.0/24 comment="default configuration" dns-server=192.168.88.1 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router
/ip settings
set accept-redirects=yes rp-filter=loose
/ip firewall filter
add chain=forward dst-address=31.200.238.163 dst-port=80 in-interface=l2tp-out1 protocol=tcp
add chain=input comment="default configuration" protocol=icmp
add chain=input comment="default configuration" connection-state=established
add chain=input comment="default configuration" connection-state=related
add action=drop chain=input comment="default configuration" in-interface=ether1-gateway
add chain=forward comment="default configuration" connection-state=established
add chain=forward comment="default configuration" connection-state=related
add action=drop chain=forward comment="default configuration" connection-state=invalid
/ip firewall nat
add action=dst-nat chain=dstnat dst-address=31.200.238.163 dst-port=80 in-interface=l2tp-out1 protocol=tcp to-addresses=192.168.88.2 to-ports=80
add action=masquerade chain=srcnat comment="default configuration" out-interface=l2tp-out1 src-address=192.168.88.0/24
/ip service
set www disabled=yes
/ip upnp
set allow-disable-external-interface=no enabled=yes
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether2-master-local
add interface=ether3-slave-local
add interface=ether4-slave-local
add interface=ether5-slave-local
add interface=wlan1
add interface=bridge-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether2-master-local
add interface=ether3-slave-local
add interface=ether4-slave-local
add interface=ether5-slave-local
add interface=wlan1
add interface=bridge-local

Share this post


Link to post
Share on other sites

Попробуй так,все должно заработать! Chain: dstnat,Protocol: 6 (tcp), Dst. Port: 80, action: dst-nat to addresses: 192.168.88.2 to port 80

Share this post


Link to post
Share on other sites

sangar, спасибо!

Все работало, в заблуждение вводило то, что при попытке подключится из внутренней сети по внешнему IP ничего не происходило. При проверке через интерн с телефона все оказалось работает

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this