Перейти к содержимому
Калькуляторы

Grandstream ht502 upgrade

Обновил прошивку нескольких шлюзов через tftp а один не хочет обновлятся.

Grandstream HT-502 V2.0A Command Shell Copyright 2006-2012

Password: HT-502> upgrade

Upgrade protocol: TFTP Upgrade server URL: 192.168.3.111

UPGRADE> upgrade

You have chosen to upgrade the firmware. Do you want to continue (y/N)?

y

Upgrade process started...

ht502fw.bin is not valid for upgrade

ht502corea.bin is not valid for upgrade

ht502basea.bin is not valid for upgrade

ht502proga.bin is not valid for upgrade

 

Почему?

Product Model: HT-502 V2.0A

Software Version: Program -- 1.0.9.1 Bootloader -- 1.0.0.16 Core -- 1.0.9.1 Base -- 1.0.9.1

CPE -- 0.1.1.31

может из за того что Program -- 1.0.9.1, другие были Program -- 1.0.10.х

Но где взять старые версии прошивок?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

там же где и всегда - на официальном сайте

там фокус с этой моделью что в старых прошивка было несколько файлов - в новых один файл

удалите лишнеи файлы

Плюс = если прошивка очень старая надо обновлять постепенно - с начало на переходную прошивку потом на последнию

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

там же где и всегда - на официальном сайте

там фокус с этой моделью что в старых прошивка было несколько файлов - в новых один файл

удалите лишнеи файлы

Плюс = если прошивка очень старая надо обновлять постепенно - с начало на переходную прошивку потом на последнию

но там только новые прошивки, где взять старые?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вобщем я обратился в техподдержку Grandstream и получил ответ/решение моей проблемы:

Please use the following links in order to upgrade your unit by using HTTP:

1 - malab.grandstream.com/firmware/GXW40XX/1.0.11.4/

2 - firmware.grandstream.com

А потом обновляетесь по tftp до последней версии.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
On 28.06.2015 at 12:00 PM, eoleg said:

Вобщем я обратился в техподдержку Grandstream и получил ответ/решение моей проблемы:

Please use the following links in order to upgrade your unit by using HTTP:

1 - malab.grandstream.com/firmware/GXW40XX/1.0.11.4/

2 - firmware.grandstream.com

А потом обновляетесь по tftp до последней версии.

У меня оказались  вот такие монстры Program-- 1.0.0.86    Bootloader-- 1.0.0.9    Core-- 1.0.0.21    Base-- 1.0.0.60

и сапорт грандстрима рекомендовал поступить так (может кого то выручит) :

1. malab.grandstream.com/firmware/HT5XX/1.0.1.63/ 
2. malab.grandstream.com/firmware/HT5XX/transition 
3. malab.grandstream.com/firmware/GXW40XX/1.0.5.10/ 
4. malab.grandstream.com/firmware/HT5XX/1.0.10.9/ 
5. malab.grandstream.com/firmware/HT5XX/1.0.15.5/ 
6. firmware.grandstream.com

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас