Jump to content
Калькуляторы

Реклама Mikrotik

Здравствуйте,подскажите как сделать рекламу на Mikrotik RB951Ui-2HnD.

В Хотспоте вкладочка User Profiles. Создаю там новый Хотспот и во вкладке Advertise пишется ссылка на сайт который должен переходить по заданному интервалу времени,но не переходит,подскажите что не так делаю?

post-127858-086222700 1433092804_thumb.jpg

Edited by Stifchik01

Share this post


Link to post
Share on other sites

Ну профиль вы сделали, а хотспот?

ip hotspot export verbose в студию

Share this post


Link to post
Share on other sites

Ну профиль вы сделали, а хотспот?

ip hotspot export verbose в студию

 

Если не сложно подскажи последовательность или мануал

 

[admin@MikroTik] > /routing export verbose

# jan/02/1970 01:02:48 by RouterOS 6.23

# software id = G8W7-KGI9

#

/routing bgp instance

set default as=65530 client-to-client-reflection=yes !cluster-id \

!confederation disabled=no ignore-as-path-len=no name=default out-filter=\

"" redistribute-connected=no redistribute-ospf=no redistribute-other-bgp=\

no redistribute-rip=no redistribute-static=no router-id=0.0.0.0 \

routing-table=""

/routing ospf instance

set [ find default=yes ] disabled=no distribute-default=never !domain-id \

!domain-tag in-filter=ospf-in metric-bgp=auto metric-connected=20 \

metric-default=1 metric-other-ospf=auto metric-rip=20 metric-static=20 \

!mpls-te-area !mpls-te-router-id name=default out-filter=ospf-out \

redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \

redistribute-rip=no redistribute-static=no router-id=0.0.0.0 \

!routing-table !use-dn

/routing ospf area

set [ find default=yes ] area-id=0.0.0.0 disabled=no instance=default name=\

backbone type=default

/routing bfd interface

set [ find default=yes ] disabled=no interface=all interval=0.2s min-rx=0.2s \

multiplier=5

/routing mme

set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \

gateway-selection=no-gateway origination-interval=5s preferred-gateway=\

0.0.0.0 timeout=1m ttl=50

/routing rip

set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \

metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \

redistribute-connected=no redistribute-ospf=no redistribute-static=no \

routing-table=main timeout-timer=3m update-timer=30s

[admin@MikroTik] >>

Share this post


Link to post
Share on other sites

Подпишусь. Самому интересно

Share this post


Link to post
Share on other sites

Если не сложно подскажи последовательность или мануал

Заходите в консоль, пишете

/ip hotspot export verbose

 

Зачем вы скинули /routing verbose ума не приложу

Share this post


Link to post
Share on other sites

Добрый день,с хотспотом мне все понятно,страничка авторизации открывается,все работает. Вопрос такого плана,возможно ли сделать так,что бы в микротике лежало несколько разных html страничек авторизации,и каждый раз выводилась разная,по очередности?

Share this post


Link to post
Share on other sites

Подпишусь. Самому интересно

я, тоже почитаю =)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this