Перейти к содержимому
Калькуляторы

Alex207

Пользователи
  • Публикации

    2
  • Зарегистрирован

  • Посещение

О Alex207

  • Звание
    Абитуриент

Контакты

  • ICQ
    160505817
  1. Может всётаки найдутся добрые люди, и поможет кто чем может. Я не знаю какие команды нужно вписать, и что дальше делать? HELP!!!!
  2. Народ сильно не пинайте, я этом новичёк, помогите кто может, башка уже дымится, мозги кипят: суть проблемы такова, ip моего компа 192.168.1.2 вот лог того до чего дошёл я. Что дальше надо делать? Какие команды надо вписать? В tftpd32 что нужно прописать? я уже напрочь запутался... ar531x rev 0x00005850 firmware startup... SDRAM TEST...PASSED WAP-G02A Boot Procedure V1.0 --------------------------------------------------------- Start ..Boot.B14.. Atheros AR5001AP default version 3.0.0.43A 1 [boot]: c '.' = clear field; '-' = go to previous field; ^D = quit boot device : ae1 processor number : 0 host name : @ file name : /art inet on ethernet (e) : 192.168.1.20:0xffffff00 inet on backplane (b): host inet (h) : 10.1.0.1 192.168.1.2 gateway inet (g) : user (u) : ftp password (pw) (blank = use rsh): flags (f) : 0x80 target name (tn) : startup script (s) : factory other (o) : ae [boot]: @ Attached TCP/IP interface to ae1. Attaching network interface lo0... done. Loading... 19032 + 618848 + 105600 Starting at 0x80480000... Attached TCP/IP interface to ae unit 1 Attaching interface lo0...done Error setting inet address of ae1 to 192.168.1.20, errno = 0x11 List of bridge ports not specified! - Please set the bridge configuration parameter BRIDGE_PORTS. This must a list of comma-separated device name and unit number pairs. For example: "fei0,fei1,elPci0" portsStringParse failed! Adding 3836 symbols for standalone. ]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]] ]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]] ]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]] ]]]]]]]]]]] ]]]] ]]]]]]]]]] ]] ]]]] ® ] ]]]]]]]]] ]]]]]] ]]]]]]]] ]] ]]]] ]] ]]]]]]] ]]]]]]]] ]]]]]] ] ]] ]]]] ]]] ]]]]] ] ]]] ] ]]]] ]]] ]]]]]]]]] ]]]] ]] ]]]] ]] ]]]]] ]]]] ]]] ]] ] ]]] ]] ]]]]] ]]]]]] ]] ]]]]]]] ]]]] ]] ]]]] ]]]]] ] ]]]] ]]]]] ]]]]]]]] ]]]] ]] ]]]] ]]]]]]] ]]]] ]]]]]] ]]]]] ]]]]]] ] ]]]]] ]]]] ]] ]]]] ]]]]]]]] ]]]] ]]]]]]] ]]]]] ] ]]]]]] ] ]]] ]]]] ]] ]]]] ]]]] ]]]] ]]]] ]]]]]]]] ]]]]] ]]] ]]]]]]] ] ]]]]]]] ]]]] ]]]] ]]]] ]]]]] ]]]]]]]]]]]]]]]]]]]]]]]]]]]]]] ]]]]]]]]]]]]]]]]]]]]]]]]]]]]] Development System ]]]]]]]]]]]]]]]]]]]]]]]]]]]] ]]]]]]]]]]]]]]]]]]]]]]]]]]] VxWorks version VxWorks5.4.2 ]]]]]]]]]]]]]]]]]]]]]]]]]] KERNEL: WIND version 2.5 ]]]]]]]]]]]]]]]]]]]]]]]]] Copyright Wind River Systems, Inc., 1984-2001 CPU: Atheros AR5001AP default. Processor #0. Memory Size: 0x1000000. BSP version 1.0. /fl/ - Volume is OK -> Starting ART Client... Waiting for connection from Host -> pwd /fl value = 4 = 0x4 -> ll -rwxrwxrwx 1 0 0 172362 Dec 25 10:38 apcfg -rwxrwxrwx 1 0 0 650738 Dec 24 00:02 backup -rwxrwxrwx 1 0 0 639252 Dec 24 00:03 art -rwxrwxrwx 1 0 0 144641 Dec 24 00:00 apcfg.bak -rwxrwxrwx 1 0 0 1718388 Dec 24 02:01 apimg1 value = 0 = 0x0 -> reboot WARNING: bootrom did not start the watchdog. ar531x rev 0x00005850 firmware startup... SDRAM TEST...PASSED WAP-G02A Boot Procedure V1.0 --------------------------------------------------------- Start ..Boot.B14.. Atheros AR5001AP default version 3.0.0.43A 0 auto-booting... ^[Attached TCP/IP interface to ae1. Attaching network interface lo0... done. Loading... ^[19032 + 618848 + 105600 Starting at 0x80480000... Attached TCP/IP interface to ae unit 1 Attaching interface lo0...done Error setting inet address of ae1 to 192.168.1.20, errno = 0x11 List of bridge ports not specified! - Please set the bridge configuration parameter BRIDGE_PORTS. This must a list of comma-separated device name and unit number pairs. For example: "fei0,fei1,elPci0" portsStringParse failed! Adding 3836 symbols for standalone. ]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]] ]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]] ]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]] ]]]]]]]]]]] ]]]] ]]]]]]]]]] ]] ]]]] ® ] ]]]]]]]]] ]]]]]] ]]]]]]]] ]] ]]]] ]] ]]]]]]] ]]]]]]]] ]]]]]] ] ]] ]]]] ]]] ]]]]] ] ]]] ] ]]]] ]]] ]]]]]]]]] ]]]] ]] ]]]] ]] ]]]]] ]]]] ]]] ]] ] ]]] ]] ]]]]] ]]]]]] ]] ]]]]]]] ]]]] ]] ]]]] ]]]]] ] ]]]] ]]]]] ]]]]]]]] ]]]] ]] ]]]] ]]]]]]] ]]]] ]]]]]] ]]]]] ]]]]]] ] ]]]]] ]]]] ]] ]]]] ]]]]]]]] ]]]] ]]]]]]] ]]]]] ] ]]]]]] ] ]]] ]]]] ]] ]]]] ]]]] ]]]] ]]]] ]]]]]]]] ]]]]] ]]] ]]]]]]] ] ]]]]]]] ]]]] ]]]] ]]]] ]]]]] ]]]]]]]]]]]]]]]]]]]]]]]]]]]]]] ]]]]]]]]]]]]]]]]]]]]]]]]]]]]] Development System ]]]]]]]]]]]]]]]]]]]]]]]]]]]] ]]]]]]]]]]]]]]]]]]]]]]]]]]] VxWorks version VxWorks5.4.2 ]]]]]]]]]]]]]]]]]]]]]]]]]] KERNEL: WIND version 2.5 ]]]]]]]]]]]]]]]]]]]]]]]]] Copyright Wind River Systems, Inc., 1984-2001 CPU: Atheros AR5001AP default. Processor #0. Memory Size: 0x1000000. BSP version 1.0. /fl/ - Volume is OK -> Starting ART Client... Waiting for connection from Host -> @ syntax error -> pwd /fl value = 4 = 0x4 -> ll -rwxrwxrwx 1 0 0 172362 Dec 25 10:38 apcfg -rwxrwxrwx 1 0 0 650738 Dec 24 00:02 backup -rwxrwxrwx 1 0 0 639252 Dec 24 00:03 art -rwxrwxrwx 1 0 0 144641 Dec 24 00:00 apcfg.bak -rwxrwxrwx 1 0 0 1718388 Dec 24 02:01 apimg1 value = 0 = 0x0 ->