Перейти к содержимому
Калькуляторы

vegaz

Новичок
  • Публикации

    2
  • Зарегистрирован

  • Посещение

О vegaz

  • Звание
    Абитуриент
  1. Здравствуйте, помогите пожалуйста, никак не могу сообразить ( Настраиваю mikrotik hex, требования такие: к порту 1 подключен интернет статический, к портам 2 и 3 подключена локальная сеть 1 (192.168.10.0/24), к порту 4 подключена локальная сеть 2 (10.76.0.0/16). Компьютеры из лс 1 должны видеть компьютеры из лс 2 и наоборот, доступ к интернету должен быть только из лс 1. Это всё я настроил, НО лс 2 является большой сетью 10.76.0.0/16, а доступ у меня получился только к подсети 10.76.14.0/24. Конфиг ниже [spoiler=конфиг] # apr/18/2016 17:44:01 by RouterOS 6.35 # software id = LKN1-MIPZ # /interface bridge add name=bridgeLAN /interface ethernet set [ find default-name=ether1 ] name=1WAN set [ find default-name=ether2 ] name=2LAN set [ find default-name=ether3 ] name=3LAN set [ find default-name=ether4 ] name=4LAN2 set [ find default-name=ether5 ] name=5LAN2 /ip hotspot profile set [ find default=yes ] html-directory=flash/hotspot /ip pool add name=dhcp_pool1 ranges=192.168.10.100-192.168.10.254 /ip dhcp-server add address-pool=dhcp_pool1 disabled=no interface=bridgeLAN lease-time=4d10m \ name=dhcp1 /interface bridge port add bridge=bridgeLAN interface=2LAN add bridge=bridgeLAN interface=3LAN /ip address add address=192.168.10.1/24 comment="Local network" \ interface=bridgeLAN network=192.168.10.0 add address=126.111.111.169/24 comment="Internet" \ interface=1WAN network=126.111.111.0 add address=10.76.14.22/24 interface=4LAN2 \ network=10.76.14.0 /ip dhcp-server network add address=192.168.10.0/24 gateway=192.168.10.1 /ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.8.4 /ip firewall nat add action=masquerade chain=srcnat src-address=192.168.10.0/24 add action=masquerade chain=srcnat out-interface=4LAN2 /ip route add distance=1 gateway=126.111.111.1 Спасибо!
  2. Добрый вечер всем! Подскажите пожалуйста по моей проблеме, есть сеть (10.10.0.0/16 шлюз 10.10.12.1, в сети есть PPPOE сервер с Интернетом), dhcp сервер в этой сети находится очень далеко и часто отваливается, аренда всего на 12 часов, локальный DNS также, в результате то сетевые принтеры не работают, то сетевые приложения вылетают. Я решил ̶о̶т̶к̶р̶ы̶т̶ь̶ ̶с̶в̶о̶й̶ ̶л̶у̶н̶о̶п̶а̶р̶к̶ выделить свою сеть с помощью MikroTik RouterBOARD 750 со своим dhcp, а к первой сети подключать Микротик с выпрошенным статическим IP. Ок, настройка по дефолту мне всё сделала. В ether1 воткнут кабель от сети 10.10.0.0/16, в ether2 воткнут коммутатор к которому подключены пользователи. Интернет через PPPOE через ether1. Теперь мне нужно как-то попасть из моей подсети в сеть 10.10.0.0/16, я считаю нужно добавить строку в таблицу маршрутизации что-то вида 10.10.0.0 mask 255.255.0.0 10.10.12.1 . Вот тут помогите пожалуйста это сделать, не могу сам разобраться - ведь в моей конфигурации Микротик ничего не знает о сети 10.10.0.0/16, ether1 у него без TCPIP, сразу PPPOE. Спасибо откликнувшимся!