Jump to content
Калькуляторы

asid2006

Активный участник
  • Content Count

    171
  • Joined

  • Last visited

About asid2006

  • Rank
    Студент

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Задача решена. Что сделал: 1. Обновил прошивку до последней версии 2. В interface Virtual-Template1 прописал ip unnumbered GigabitEthernet0/0/1 Возможно, проблема решилась бы и без обновления прошивки. Спасибо за помощь!
  2. Сейчас прошивка isr4300-universalk9.16.09.05.SPA.bin и эта команда уже введена.
  3. Если проблема не с количеством туннелей, а как вы написали, со скоростью, есть ли шанс как-то решить проблему, чтобы увеличить число подключений? Вообще, если проверять ситуацию вечером, когда использование каналов минимальное (трафик в моменте даже близко не доходит до 85 мбит), проблема сохраняется.
  4. Похоже на правду. На ней висит немало туннелей GRE. Попробую поудалять лишние, отпишу по результатам.
  5. Потому, что клиентам не нужно ничего ставить дополнительно. Его поддерживают и винда, и макось, и андроид. Да и других эта циска не понимает, на сколько я могу судить: ISR4331_16_06_07(config-vpdn-acc-in)#protocol ? any Use any protocol l2tp Use L2TP
  6. Обновили прошивку с 16.06.03 до 16.09.05. Туннели стали подниматься, айпишники выдаваться, но если число сессий больше 30, трафик в туннеле не ходит. Будем пробовать обновлять до 16.06.07. Отпишусь по результатам. Похоже, что дело в прошивке всё-таки...
  7. Дебаг при 720 ошибке Но если подключено меньше 30 человек, подключается нормально. Добавлю, нагрузка на циске никакая: show processes cpu: CPU utilization for five seconds: 2%/0%; one minute: 3%; five minutes: 3%
  8. Добрый день. Есть Cisco 4331 с настроенным L2TP-сервером. Клиенты подключаются, всё хорошо работает. Но как только число клиентов переваливает за 30, циска перестаёт выдавать им сетевые настройки и у подключающихся клиентов вылезает ошибка 720 (не возможно подключитсья к удалённому компьютеру, возможно потребуется изменение сетевых настроек). sho version: Частично порезанный конфиг: Подскажите, в чём причина? Как победить?
  9. Очень похоже, что дело всё-таки в контроллере. Переделал схему. Сейчас на удалённой точке, которая подключается через 3G, выделен отдельный диапазон IP-адресов. В основную сеть трафик попадает через маршрутизацию. Пришлось, правда netmap на mikrotik_1 настраивать, чтобы преобразовывать старый адрес в новый - до точки добираться долго, а адрес на контроллере джамперами задаётся :) Тему можно считать закрытой. Спасибо за помощь!
  10. L - это что? На компах Windows. device_1 - это контроллер. Кроме него ничего другого в той сети нет. С PC_1 пинговал mikrotik_1 без опции -l 1000 - пингуется С PC_1 пинговал mikrotik_1 с опцией -l 1000 - пингуется С PC_1 пинговал device_1 без опции -l 1000 - пингуется С PC_1 пинговал device_1 с опцией -l 1000 - не пингуется Опытным путём выяснил, что перестаёт пинговаться, если -l больше 248
  11. не так. device_1 подключен к сети через 3g, PC_2 подключен через сколько-то километров ВОЛС и мультиплексоры, а PC_1 находится в одном здании с cisco_1 и mikrotik_2.
  12. С Cisco_1 до device_1 пинг идёт нормально. На остальных коммутаторах адресов в этом IP-диапазоне нет. Между Cisco_1 и PC_1 есть управляемый коммутатор HP, который просто гоняет через себя трафик. С PC_1 пинг идёт нормально. Между Cisco_1 и PC_2 есть несколько мультиплексоров Nateks (a2500 и a155) и управляемый коммутатор Nateks. С PC_2 пинги теряются. При этом, с PC_2 нормальный пинг до PC_1 (где-то 3-4 мс - PC_2 находится за несколько десятков км)
  13. Добрый день. Есть следующая схема: device_1 - mikrotik_1 - internet - mikrotik_2 - cisco_1 - PC_1 Коротко: 1. Есть сеть организации, поделённая на VLANы, которые собираются на cisco_1 2. На mikrotik_2 создан интерфейс с vlan100, который берётся с физического порта, к которому подключена cisco_1 (trunk) 3. Между mikrotik_1 и mikrotik_2 поднят l2tp-туннель (через интернет, 3g), внутри которого поднят eoip-туннель 4. На mikrotik_1 создан бридж, в который добавлены физический порт, к которому подключен device_1 и eoip-туннель 5. На mikrotik_2 создан бридж, в который добавлены интерфейс с vlan100 и eoip-туннель Проблема: 1. С компьютера PC_1 пинг до device_1 проходит нормально 2. С компьютера PC_2, который подключен через несколько коммутаторов к cisco_1, пинг до device_1 проходит, но с большими потерями (успешно где-то 10-20 процентов) 3. С компьютеров PC_1 и PC_2 пинг до mikrotik_1 проходит без потерь Подскажите, в чём может быть проблема и куда копать? Все настройки на туннелях и мостах стандартные (настраивал только логины-пароли, назначения и номера сети).