Jump to content
Калькуляторы

Полностью закрыть все сайты кроме почты на mail.ru

Надо IP адресам 192.168.0.10-192.168.0.20 полностью закрыть все сайты кроме почты на mail.ru а именно https://e.mail.ru и оставить скайп.

Этим IP адресам 192.168.0.21-192.168.0.33 открыть все.

Изначально роутер настраивался по этой ссылке http://www.technotrade.com.ua/Articles/mikrotik_router_setup.php

Подскажите пожалуйста, буду Вам очень признателен.

Edited by Nik_rus

Share this post


Link to post
Share on other sites

Люди не ужели я столкнулся один с такой задачей и только передо мной стал этот вопрос?

Одни пишут "Смотрите в сторону IP->Firewall->Mangle" по гуглил нет вариантов, примеров...

Матчить и пропускать трафик скайпа - вот это затруднительно. В особенности что его апдейтят постоянно и куда оно там ломится и как работает - неведомо(лично мне).

Возможно разрулить на уровне выньвставь фаервола? Разрешить браузеру ходить только на мейлрушные подсети, разрешить скайпу ходить куда ему там нужно, а остальному всему порезать.

Share this post


Link to post
Share on other sites

Я правильно понимаю если запустить прокси то надо надо каждом ПК делать настройки в браузере?

Share this post


Link to post
Share on other sites

и оставить скайп.

как найдете рецепт опишите здесь - не сочтите трудом.

Share this post


Link to post
Share on other sites

и оставить скайп.

как найдете рецепт опишите здесь - не сочтите трудом.

вот есть такое предложение

###Адрес лист с полным доступом

add address=192.168.0.21-192.168.0.33 list=All-WEB

###Адрес лист с частичным доступом

add address=192.168.0.10-192.168.0.20 list=Drop-WEB

###Адрес лист с доступом для "Drop-WEB" листа

add address=94.100.180.199 comment="mail.ru -1" list=Accept-WEB

add address=217.69.139.199 comment="mail.ru -2" list=Accept-WEB

/ip firewall nat

###Редирект всех запросов по портам 80 и 443 на Localhost если ip сайта не добавлен в "Accept-WEB" лист

add action=dst-nat chain=dstnat dst-address-list=!Accept-WEB dst-port=80,443 protocol=tcp src-address-list=Drop-WEB to-addresses=127.0.0.1

###Маскарад для 192.168.0.21-192.168.0.33

add action=masquerade chain=srcnat src-address-list=All-WEB

###Маскарад для 192.168.0.10-192.168.0.20 (Ущербных :hi_hi_hi: )

add action=masquerade chain=srcnat src-address-list=Drop-WEB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this