Jump to content
Калькуляторы

Настройка хуавей

Здр-те, имеется маршрутизатор хуавей AR2200 и коммутатор Quidway s2700 и малые познания в их настройке. Подскажите, имеется ли возможность просмотра "соседей" на этих устройствах? На cisco с этим успешно справляется cdp. И еще: как настроить dhcp на коммутаторе/маршрутизаторе, чтобы ip-адреса компы получали автоматически со специально выделенного dhcp-сервера?

Share this post


Link to post
Share on other sites

Здр-те, имеется маршрутизатор хуавей AR2200 и коммутатор Quidway s2700 и малые познания в их настройке. Подскажите, имеется ли возможность просмотра "соседей" на этих устройствах? На cisco с этим успешно справляется cdp. И еще: как настроить dhcp на коммутаторе/маршрутизаторе, чтобы ip-адреса компы получали автоматически со специально выделенного dhcp-сервера?

на коммутатроах есть должен быть NAP

поробуй комманды

 

display nap

nap ip-pool

nap local-ip sub-ip peer-ip sub-ip

nap login neighbor

nap port master

nap slave enable

 

На AR2200 вроде нету такого но проверь

 

 

DHCP-relay тебе в помощь

 

#

interface VlanifXXX

description VlanifXXX

ip address 10.252.X.XX 255.255.255.224

ip relay address 192.168.XX.1

dhcp select relay

Share this post


Link to post
Share on other sites

В общем итог такой nap нигде не оказалось, ни на маршрутизаторе, ни на коммутаторе (( А очень хотелось бы видеть "соседей"

 

Насчет dhcp. На маршрутизаторе прописали

в режиме глобальной конфигурации dhcp enable

на интерфейсе dhcp select relay

dhcp relay server-ip 192.168.0.4

 

Этого достаточно, чтобы комп при подключении брал ip-шник с dhcp-сервера 192.168.0.4 или еще что-то надо прописать? Просто нет сейчас возможности воткнуть оборудование в существующую сеть. Все приходится методом "тыка" делать.

 

И по-поводу "соседей" может кто подсказать?

Share this post


Link to post
Share on other sites

хуавей AR2200 и коммутатор Quidway s2700

Оба поддерживают lldp

Share this post


Link to post
Share on other sites

 

Насчет dhcp. На маршрутизаторе прописали

в режиме глобальной конфигурации dhcp enable

на интерфейсе dhcp select relay

dhcp relay server-ip 192.168.0.4

 

Этого достаточно, чтобы комп при подключении брал ip-шник с dhcp-сервера 192.168.0.4 или еще что-то надо прописать? Просто нет сейчас возможности воткнуть оборудование в существующую сеть. Все приходится методом "тыка" делать.

 

 

Хватит.

Share this post


Link to post
Share on other sites

спасибо за помощь. lldp В РЕжиме глобальной конфигурации включили и маршрутизатор и свич увидели друг друга. назрел логичный вопрос, а если их в сеть с CISCO подключить, смогут ли они увидеть друг друга? т.е. циска и хуавей?

Share this post


Link to post
Share on other sites

Народ, имейте совесть! Хуавей производит все как говорится от "трактора до клизмы" от мобильных телефонов до огромадных софтсвичей и всяких DWDM.

 

Почему никому в голову не приходит название темы "Настройка cisco" блин...

Share this post


Link to post
Share on other sites

спасибо за помощь. lldp В РЕжиме глобальной конфигурации включили и маршрутизатор и свич увидели друг друга. назрел логичный вопрос, а если их в сеть с CISCO подключить, смогут ли они увидеть друг друга? т.е. циска и хуавей?

 

Если на циско тоже включить lldp тогда все естественно будет видеться по lldp.

Share this post


Link to post
Share on other sites

При близком рассмотрении lldp на свиче cisco 2950 не обнаружилось.

Дошли в настройке до OSPF: имеем 2 маршрутизатора хуавей AR 2200

конфиг первого

 

сontroller E1 1/0/0

channel-set 1 timeslot-list 1-31

 

#

controller E1 1/0/1

#

interface Serial1/0/0:1

link-protocol ppp

ip address 10.67.123.221 255.255.255.252

#

interface GigabitEthernet0/0/0

#

interface GigabitEthernet0/0/1

#

interface GigabitEthernet0/0/1.1

#

interface GigabitEthernet0/0/1.2

dot1q termination vid 2

ip address 10.67.30.1 255.255.255.224

dhcp select relay

dhcp relay server-ip 10.67.7.131

 

#

interface GigabitEthernet0/0/2

#

interface Cellular0/0/0

link-protocol ppp

#

interface Cellular0/0/1

link-protocol ppp

#

interface NULL0

#

interface LoopBack0

ip address 10.67.127.70 255.255.255.255

#

ospf 4

area 1

network 10.67.30.0 0.0.0.31 - внутренняя сетка

network 10.67.123.220 0.0.0.3 - связевая сеть

network 10.67.127.70 0.0.0.0 - лупбак

#

 

конфиг второго:

controller E1 1/0/0

channel-set 1 timeslot-list 1-31

#

controller E1 1/0/1

#

interface Serial1/0/0:1

link-protocol ppp

ip address 10.67.123.222 255.255.255.252

#

interface GigabitEthernet0/0/0

#

interface GigabitEthernet0/0/1

#

interface GigabitEthernet0/0/1.2

dot1q termination vid 2

ip address 10.67.31.70 255.255.255.192

dhcp select relay

dhcp relay server-ip 10.67.7.131

#

interface GigabitEthernet0/0/2

#

interface Cellular0/0/0

link-protocol ppp

#

interface Cellular0/0/1

link-protocol ppp

#

interface NULL0

#

interface LoopBack0

ip address 10.67.127.71 255.255.255.255

#

ospf 4

area 1

network 10.67.31.64 0.0.0.63 - внутренняя сеть

network 10.67.123.220 0.0.0.3 - связевая сеть

network 10.67.127.71 0.0.0.0 - лупбак

#

 

команда display ip routing-table второго показывает

 

routing Tables: Public

Destinations : 13 Routes : 13

 

Destination/Mask Proto Pre Cost Flags NextHop Interface

 

10.67.31.64/26 Direct 0 0 D 10.67.31.70 GigabitEthernet

0/0/1.2

10.67.31.70/32 Direct 0 0 D 127.0.0.1 GigabitEthernet

0/0/1.2

10.67.31.127/32 Direct 0 0 D 127.0.0.1 GigabitEthernet

0/0/1.2

10.67.123.220/30 Direct 0 0 D 10.67.123.222 Serial1/0/0:1

10.67.123.221/32 Direct 0 0 D 10.67.123.221 Serial1/0/0:1

10.67.123.222/32 Direct 0 0 D 127.0.0.1 Serial1/0/0:1

10.67.123.223/32 Direct 0 0 D 127.0.0.1 Serial1/0/0:1

10.67.127.70/32 OSPF 10 50 D 10.67.123.221 Serial1/0/0:1

10.67.127.71/32 Direct 0 0 D 127.0.0.1 LoopBack0

127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0

127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0

127.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0

255.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0

 

команда display ip routing-table первого показывает

 

Route Flags: R - relay, D - download to fib

------------------------------------------------------------------------------

Routing Tables: Public

Destinations : 11 Routes : 11

 

Destination/Mask Proto Pre Cost Flags NextHop Interface

 

10.67.31.64/26 OSPF 10 51 D 10.67.123.222 Serial1/0/0:1

10.67.123.220/30 Direct 0 0 D 10.67.123.221 Serial1/0/0:1

10.67.123.221/32 Direct 0 0 D 127.0.0.1 Serial1/0/0:1

10.67.123.222/32 Direct 0 0 D 10.67.123.222 Serial1/0/0:1

10.67.123.223/32 Direct 0 0 D 127.0.0.1 Serial1/0/0:1

10.67.127.70/32 Direct 0 0 D 127.0.0.1 LoopBack0

10.67.127.71/32 OSPF 10 50 D 10.67.123.222 Serial1/0/0:1

127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0

127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0

127.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0

255.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0

 

В общем получается, что на каждом маршрутизаторе заведено по 1-й внутренней сетке, но ни одна из другой не пингуется. Все лупбаки и связевые интерфейсы пингуются. Чувствую, что не донастроен ospf. Где подвох?

Share this post


Link to post
Share on other sites

Мне попал в руки Quidway s2700

Насколько разобрался, в конфиге что-то накручено.

Для начала, мне надо сделать из него обычный свитч.

Не пойму, как его вернуть к заводским установкам?

Share this post


Link to post
Share on other sites

Мне попал в руки Quidway s2700

Насколько разобрался, в конфиге что-то накручено.

Для начала, мне надо сделать из него обычный свитч.

Не пойму, как его вернуть к заводским установкам?

Может быть так?

http://support.huawei.com/ecommunity/bbs/10151501.html

Share this post


Link to post
Share on other sites

Может быть так?

Спасибо
Edited by Saalan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this