Jump to content
Калькуляторы

Перенаправление трафика PBR Orion Delta D48E

Как настроить перенаправление трафика.

Orion Delta D48E

SoftWare Version 7.0.3.0(R0004.0078)

BootRom Version 7.0.27

HardWare Version 1.0.2

CPLD Version 0.5

 

ip access-list extended access1

permit ip 10.6.26.128 0.0.0.127 any-destination

exit

class-map class1

match access-group access1

 

policy-map map1

class class1

set ip nexthop 172.16.1.16

exit

 

Interface Ethernet1/0/26

ip multicast destination-control access-group 6000

service-policy input map1

switchport mode trunk

switchport trunk allowed vlan 152;706;807

 

 

 

с шлюзом по умолчанию работает - пытаюсь на интерфейс или влан вешать не хочет перенаправлять (шлюз по умолчанию на другой ip).

Share this post


Link to post
Share on other sites

Добрый день,

arp ip-адреса , на который перенаправляете трафик живая ? видна на коммутаторе ?

Share this post


Link to post
Share on other sites

да маки вижу и состороны перенаправляемого ip пингуется

фокус в том что сейчас например:

сделал такой аксесс лист

ip access-list extended access1

permit ip any-source 10.6.26.128 0.0.0.127

permit ip 10.6.26.128 0.0.0.127 any-destination

exit

начало работать - хотя не понимаю по чему оно в такой связке работает.

 

если трафикак нет какоето время - перенаправление опять не работает.

удаляем аксесс лист и по новой его - начинает работать

(при удалении аксесс листа удаляется и match access-group access1, добовляю по новой)

Share this post


Link to post
Share on other sites

так не много дизинформировал.

после перезагрузки не захотел перенаправлять!!!

всё остальное как описывал

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this