Jump to content
Калькуляторы

SNR-S2950-24G и гигабитные порты

Как включить гигабитные (медные) порты

по умолчанию показывает "ethernet1/25 (1/26) sfp-forced"

Я делаю так:

enable

config

interface ethernet1/25

media-type sfp-perferred copper-perferred-auto (пытался разные режимы, но ответ только один)

на что получаю "the configuration sfp-perferred-auto or copper perferred auto is not supported"

Где ещё что надо настроить?

Edited by ali_vlad

Share this post


Link to post
Share on other sites

Когда ж вы научитесь правильно задавать вопросы то. :(

 

Вы пробовали читать документацию?

Вы смотрели http://forum.nag.ru/forum/index.php?showforum=49 ?

Какая версия софта (sh ver)?

Где показывает "ethernet1/25 (1/26) sfp-forced"?

Вы прямо вот так "media-type sfp-perferred copper-perferred-auto" и набирали?

Если после media-type набрать ? и нажать "Enter" что показывает?

Что sh run показывает?

Что sh int status показывает?

Edited by NikAlexAn

Share this post


Link to post
Share on other sites

Я дико извиняюсь, но, я чистейшей воды невиновник! Как я писал в других ветка, данный коммутатор весьма капризный. Открыл вебморду, через конфигурации портов 25 и 26 выставил везде авто (хотя авто и стояло) нажал применить и после этого стал возможен выбор типа портов.

На мой взгляд это недоработка ПО. Если пишет auto то и должно быть auto, а не неопределенное состояние!

Share this post


Link to post
Share on other sites

Я дико извиняюсь, но, я чистейшей воды невиновник!

 

Спорное утверждение если учитывать что вы сами до этого удалили имидж и бутром.

 

Настойчиво советую всё же осилить букварь по сетям и мануал по железке. Возможно после этого со стороны железки будет меньше "капризов".

Share this post


Link to post
Share on other sites

Спорное утверждение если учитывать что вы сами до этого удалили имидж и бутром.

Я не про это! Это я и так усвоил глубоко и на долго. Я про конкретную железку и её странности.

 

 

Мучил другую железяку. ТАКИХ глюков не было! Поставил порт на copper, переключился без вопросов, записался - перегрузился: работает! Вставил сфп - работает! Вытащил - как ни странно тоже работает!

Этот же "глюконат"... Вставил сфп в 26порт, 25 и 26 порты САМИ переключились на сфп форсед. На купер форсед не хотят переключаться. Опять через вебморду поставил галочки напротив всех параметров, применил, только потом он дал переключить на купер форсед.

Скажите, это нормально, когда настройки слетают сами, когда он находит или "теряет" модуль? У другого же не слетают!!!

На другом свиче dhcp поднял без бубнов, причем сразу так, как я хотел. На этом же Сначала указал область 10.0.0.0, потом задал диапазон исключений.

Edited by ali_vlad

Share this post


Link to post
Share on other sites

Имя Букварь Брат, Букварь!

Share this post


Link to post
Share on other sites

Чтобы не плодить одноразовые темы спрошу здесь.

NTP server and version configuration

Что такое Version и Key?

Я на домене поднял NTP сервер.

В настройках свича для параметров Version и Key поставил 1 и 1.

Время он получил но, всё таки, что это за параметры?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this