Jump to content
Калькуляторы

Cisco ASR1k service-policy output

Уважаемые коллеги, подскажите.

Пытаюсь повесить service-policy output на туннельный интерфейс (IPIP).

Повесить то дает, но в конфиге не отображается, соответственно не работает.

asr1001-universalk9.03.13.00.S.154

лицензия adventerprise

 

Есть мысли куда копать?

Что-то раскопки на cisco.com ясности не привнесли.

 

PS: service-policy 1 в 1 скопирована с 7300 на которой вешается и работает без проблем.

PPS: service-policy input на ASR вешается, отображается и работает.

Share this post


Link to post
Share on other sites

asr1000rp1-advipservicesk9.03.06.01.S.152-2.S1.bin

interface TenGigabitEthernet0/1/0.719
description xxx
encapsulation dot1Q 719
ip address x.x.x.x 255.255.255.252
service-policy output xxx

 

висит и работает.

Была информация что только на физических интерфейсах работает. Обещали вроде в новых версиях исправить (подробнее http://forum.nag.ru/forum/index.php?showtopic=60717&st=0)

Share this post


Link to post
Share on other sites

Так то input и ругается. А у меня output и вешается на интерфейс без ругани.

 

dv_asr1001_2(config)#interface Tunnel100102
dv_asr1001_2(config-if)# service-policy output Tunnel_5M
dv_asr1001_2(config-if)#do sh run int Tunnel100102
Building configuration...

Current configuration : 459 bytes
!
interface Tunnel100102
ip address 172.20.10.5 255.255.255.252
ip mtu 1450
ip access-group DMZ_IN in
ip access-group DMZ_OUT out
ip policy route-map Forward_GlobalIP
ip ospf network point-to-point
ip ospf mtu-ignore
ip ospf cost 40
tunnel source 1.11.1.1
tunnel mode ipip
tunnel destination 2.2.2.2
tunnel protection ipsec profile IPSec-AES
service-policy input Tunnel_5M_IN
end

 

И версия предпоследняя.

Последняя вышла 2 недели назад.

Edited by myst

Share this post


Link to post
Share on other sites

может и вешается. в show policy-map interface счетчики кажет? никаких суспендов?

Share this post


Link to post
Share on other sites

а если попробовать без

ip access-group DMZ_OUT out

ip policy route-map Forward_GlobalIP

?

А это как к полиси относится? ACL и роутмэп там никак с полисингом/шейпингом не пересекаются.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this