Jump to content
Калькуляторы

VirtualAP Несколько VAP

Добрый вечер форумчане!

 

Подскажите плиз, трабл с виртуальными точками.

Прошивка 6.22

Железяка 951

Нужно организовать 4 точки доступа, поделить беспроводных клиентов

Могу создать основную и одну виртуальную - все работает

При добавлении 3 точки подключения не происходит

Сети видны, все раздают IP c одного DHCP, профили безопасности разные. Все как надо, а оно не работает. Куда копать?

 

Спасибо

Share this post


Link to post
Share on other sites

Вы уверены, что при добавлении нигде не совершили ошибку? Ведь если у вас один IP, значит добавили все адаптеры в бридж? Или делали через мастер порт на базе дефолтной конфигурации?

Share this post


Link to post
Share on other sites

Вы уверены, что при добавлении нигде не совершили ошибку? Ведь если у вас один IP, значит добавили все адаптеры в бридж? Или делали через мастер порт на базе дефолтной конфигурации?

Уверен на 100%

Как действую

1. Поднимаю master-AP, добавляю порт в бридж, получение IP из имеющегося и рабочего бриджа - все пашет отлично

2. Добавляю vAP-1, прописываю его в бридж, создаю новый secure profile - все отлично работает

3. Создаю копированием vAP-1 добавляю vAP-2, все настройки делаю аналогично vAP-1, добавляю в бридж и т.д - не работает

Пробовал создавать 4 и 5 vAP ситуация аналогична.

При подключении устройства в логах нет подвижек, хотя точка видна.

В списке сетей первые два висят со статусом RS, а все последующие только с S.

Фигня какая то.

Share this post


Link to post
Share on other sites

Уверен на 100%

Как действую

3. Создаю копированием vAP-1 добавляю vAP-2, все настройки делаю аналогично vAP-1, добавляю в бридж и т.д - не работает

 

А мак адреса не оказываются одинаковыми на виртуальных точках, когда вы ее копируете? Попробуйте создавать их с нуля.

Share this post


Link to post
Share on other sites

Уверен на 100%

Как действую

3. Создаю копированием vAP-1 добавляю vAP-2, все настройки делаю аналогично vAP-1, добавляю в бридж и т.д - не работает

 

А мак адреса не оказываются одинаковыми на виртуальных точках, когда вы ее копируете? Попробуйте создавать их с нуля.

 

Спасибо, отрадясь бы не догадаля проверить MAC.

Вообще стремно все это. При копировании много чего слетает, а мак зараза нет. Как бы связаться с разработчиками.

 

Еще раз огромное спасибо

Share this post


Link to post
Share on other sites

Спасибо, отрадясь бы не догадаля проверить MAC.

Вообще стремно все это. При копировании много чего слетает, а мак зараза нет. Как бы связаться с разработчиками.

 

Еще раз огромное спасибо

 

Вместо копирования в следующий раз создайте одну точку или какую-то настройку, которую хотите размножить, далее слейте конфиг через окно New Terminal, раздвинув его на весь экран и написав export compact, после найдите там нужные строчки и скопируйте их в блокнот, там размножьте, поменяв необходимые параметры и стерев все лишнее. Залейте обратно в терминал.

 

Аналогично делают и резервную копию. Т.к. в том бекапе, что создается в меню Files, как раз сохраняются маки, и сделав копию роутера таким способом, можно получить очень интересные глюки в сети=)

Share this post


Link to post
Share on other sites

Да знаю об этом и пользуюсь, но тут и предположить не мог:(((

 

Спасиб!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this