Jump to content
Калькуляторы

Прошу совета. Mikrotik csr125 + Mikrotik RB951 как точка доступа. Помогите настроить CSR125 + RB951

Друзья, помогите советом! Ситуация такая - Mikrotik csr125, как маршрутизатор, и Mikrotik RB951 как точка доступа.

Офисная сеть в основном по проводу, плюс несколько ноутбуков по Wi-Fi, плюс гостевая Wi-Fi.

офисная сеть 192.168.1.0

Гостевая 192.168.2.0

 

Хочется изолировать гостевую сеть от офисной сети.

Помогите! :))

Я разделил Wi-Fi на офисную и гостевую. Пробовал и ХотСпотом и без него. У меня получается либо чтобы обе Wi-Fi сетки видели друг-друга, либо гостевая не видит ничего... Т.е. то ли я что-то не правильно делаю на 125-ке, что он блокирует всю сеть 192.168.2.0 , то ли еще что-то.... То ли на 951-м не правильно что-то делаю....

Вообщем, прошу помощи! :))

Share this post


Link to post
Share on other sites

Не так?

 

/ip firewall filter

add action=drop chain=input dst-address=192.168.2.0/24 src-address=192.168.1.0/24

add action=drop chain=input dst-address=192.168.1.0/24 src-address=192.168.2.0/24

 

(Переместить вверх)

Share this post


Link to post
Share on other sites

Нуууу.... Это же условие на то, чтобы запретить одной сетке видеть другую и обратно....

Оно у меня есть кстати.... На маршрутизаторе (на МТ125)

 

Я читал статейку на одном Украинском сайте - "Разделение локальной сети с помощью VLAN". Там рассматривался примерно такой же пример, как и у меня. Такой же маршрутизатор, только в качества АР у меня МИКРОТИК РБ951, а там что-то другое....

Вообщем от туда я и взял это правило.

Share this post


Link to post
Share on other sites

Хочется изолировать гостевую сеть от офисной сети.

Это же условие на то, чтобы запретить одной сетке видеть другую и обратно

 

Поясните пожалуйста Ваше понимание слова "изолировать"?

Share this post


Link to post
Share on other sites

Да, я видимо не коректно сформулировал свои мысли... :)

 

Вообщем, есть локалка - 192.168.1.0. В основе стоит csr125. DHCP, Firewall и все такое я уже настроил. Все работает.

Есть rb951, который я использую как Точку доступа.

Есть несколько ноутов, принтеров и еще кое-чего, которые к сети подключаются по Wi-Fi.

 

Теперь вопрос, КАК НАСТРОИТЬ ГОСТЕВОЙ Wi-Fi? Т.е. чтобы гости не могли видеть локалку. Только инет.

 

Из моих попыток у меня получилось 2 варианта:

1. Гоствая сеть ходит в инет и видит все.

2. Гостевая сеть никуда ходить не может, ничего не видит. (Только пингуются Wi-Fi клиенты из локалки.)

 

ЗЫ Ну Wi-Fi, который принадлежит локалке, работает нормально. Т.е. и свою сеть видит и в инет ходит.

Share this post


Link to post
Share on other sites

Так сделайте виртуальную точку доступа - virtual ap на микротике называется, в разделе wireless нажмите на +, где ваш беспроводной адаптер показан.

 

Дальше вам надо разделить трафик, проще всего сделать это на самом же роутере с вайфаем - даете ему инет по локальному адресу, создаете второй бридж и в него добавляете виртуальный адаптер, на бридже вешаете IP, настраиваете DHCP и НАТ.

 

Другой вариант - на центральном устройстве создаете влан для гостей, на беспроводном роутере этот влан принимаете, и бриджуете с виртуальной точкой.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this