Jump to content
Калькуляторы

Прерывистый пинг Прерывистый пинг. Два провайдера.

Доброе время суток. Ситуация такая на микротике 2 провайдера подключены, оба активные. на одном стоит статический ip. Так вот когда ping то проходит то нет. и не могу понять в чем причина. Подскажите где смотреть, куда лезть не понятно. Модемы настроены в режиме прозрачного канала.

post-118399-082631400 1415337682_thumb.jpg

Edited by gugabit

Share this post


Link to post
Share on other sites

сейчас пишет порт открыт и 868 ощибка при попытке подключиться по PPtP. в чем может быть проблема?

Share this post


Link to post
Share on other sites

метрики/дистанция для дефолтовых маршрутов одинаковые?

покажите сюда табличку маршрутизации для начала.

Share this post


Link to post
Share on other sites

Одному каналу присвойте метрику 2

Правда трафик пойдет через один канал :)

Edited by pandel

Share this post


Link to post
Share on other sites

Вот конфигурация. С предыдущей ошибкой разобрался.Моя ошибка. Подскажите почему пинг через раз проходит понять не могу

/interface pppoe-client

add disabled=no interface=ether10 name=ISP1 password=e78t3872 use-peer-dns=yes user=

add disabled=no interface=ether9 name=ISP2 password=qw6xlj2a use-peer-dns=yes user=

/ip hotspot user profile

set [ find default=yes ] idle-timeout=none keepalive-timeout=2m

/ip pool

add name=dhcp_pool1 ranges=192.168.0.10-192.168.0.254

/ip dhcp-server

add address-pool=dhcp_pool1 disabled=no interface=ether1 name=dhcp1

/interface ovpn-server server

set mode=ethernet

/interface pptp-server server

set authentication=pap,chap,mschap1,mschap2 enabled=yes

/ip address

add address=192.168.0.1/24 interface=ether1

/ip dhcp-server network

add address=192.168.0.0/24 dns-server=192.168.0.1,8.8.8.8 gateway=192.168.0.1

/ip dns

set servers=83.174.192.230,83.174.192.228

/ip dns static

add address=127.0.0.1 name=www.vk.com

add address=127.0.0.1 name=".*\\.vk.com"

add address=127.0.0.1 name=".*\\.vkontakte\\.com"

add address=127.0.0.1 name=".*\\.odnoklassniki\\.ru"

add address=127.0.0.1 name=".*\\.my\\.mail\\.ru"

add address=127.0.0.1 name="https:\\\\vk.com"

add address=127.0.0.1 name=https://vk.com

/ip firewall address-list

Bloc list

/ip firewall filter

add chain=input dst-port=1723 protocol=tcp

add chain=output connection-mark=ISP2-con disabled=yes dst-address=83.174.216.156 dst-port=1723 out-interface=ISP2 protocol=tcp

add chain=forward protocol=gre

add action=drop chain=forward dst-address-list=Blok dst-port=80 in-interface=!ISP2 protocol=tcp

add action=drop chain=forward dst-address-list=Blok dst-port=80 in-interface=!ISP1 protocol=tcp

add chain=input protocol=icmp

add chain=forward protocol=icmp

add chain=input connection-state=established

add chain=forward connection-state=established

add chain=input connection-state=related

add chain=forward connection-state=related

add action=drop chain=input connection-state=invalid

add action=drop chain=forward connection-state=invalid

add chain=input protocol=udp

add chain=forward protocol=udp

add chain=forward src-address=192.168.0.0/24

add chain=input src-address=192.168.0.0/24

add action=drop chain=input

add action=drop chain=forward

/ip firewall mangle

add action=mark-connection chain=forward in-interface=ISP1 new-connection-mark=ISP1-con

add action=mark-connection chain=forward in-interface=ISP2 new-connection-mark=ISP2-con

add action=mark-connection chain=forward disabled=yes dst-port=1723 in-interface=ISP2 new-connection-mark=ISP2-con protocol=tcp

add action=mark-connection chain=forward disabled=yes dst-port=1723 new-connection-mark=ISP2-con out-interface=ISP2 protocol=tcp

add action=mark-connection chain=input connection-state=new disabled=yes dst-address=83.174.216.156 in-interface=ISP2 new-connection-mark=ISP2-con

add action=mark-connection chain=output connection-state=new disabled=yes dst-address=83.174.216.156 new-connection-mark=ISP2-con out-interface=ISP2

add action=mark-routing chain=prerouting connection-mark=ISP1-con new-routing-mark=ISP1-rt src-address=192.168.0.0/24

add action=mark-routing chain=prerouting connection-mark=ISP2-con new-routing-mark=ISP2-rt src-address=192.168.0.0/24

add action=mark-routing chain=prerouting connection-state=new dst-address-list=to-ISP1 new-routing-mark=ISP1-rt

add action=mark-routing chain=prerouting connection-state=new dst-address-list=to-ISP2 new-routing-mark=ISP2-rt

/ip firewall nat

add action=masquerade chain=srcnat

/ip route

add distance=1 gateway=ISP1 routing-mark=ISP1-rt

add distance=1 gateway=ISP2 routing-mark=ISP2-rt

add distance=1 gateway=ISP2,ISP1

/lcd

set enabled=no

Edited by gugabit

Share this post


Link to post
Share on other sites

Мило... Вы пытаетесь агрегировать два АДСЛ подключения?

Вам бы сбросить то что вы написали и с нуля бы начать, честно!

И назначьте разные дистанции шлюзам уже. У вас все равно не ставятся метки на маршруты потому что нет списков адресов.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this