Jump to content
Калькуляторы

Как объединение двух офисов в Mikrotik VPN Tunel?

я должен объединить двух офисов в микротик так что центральном офице фаирвол видел ip address конкретних деваисов а не ip address VPN-а.

Share this post


Link to post
Share on other sites

Так соедините L2TP туннелем, настроив один микротик сервером, второй - клиентом. Включаете OSPF и, если подсети разные в офисах, получите прямую связь. Не забудьте отключить НАТ по внутренним адресам.

Share this post


Link to post
Share on other sites

Так соедините L2TP туннелем, настроив один микротик сервером, второй - клиентом. Включаете OSPF и, если подсети разные в офисах, получите прямую связь. Не забудьте отключить НАТ по внутренним адресам.

Нахрена там OSPF? Ты в очередной раз бредиш.

Share this post


Link to post
Share on other sites

Нахрена там OSPF? Ты в очередной раз бредиш.

 

Что бы статические маршруты не прописывать.

Share this post


Link to post
Share on other sites

централном офисе подниат RIP, а как виклучит НАТ по внутренним адресам?

 

 

/ip firewall nat

add action=masquerade chain=srcnat out-interface=ether2

 

но все равно между RIP натирается

Edited by roma_good

Share this post


Link to post
Share on other sites

централном офисе подниат RIP, а как виклучит НАТ по внутренним адресам?

 

 

/ip firewall nat

add action=masquerade chain=srcnat out-interface=ether2

 

но все равно между RIP натирается

 

Укажите не out-interface, а src.address=192.168.0.0/16 и dst.address=!192.168.0.0/16 - в таком случае если данные передаются в пределах указанной сети, то нат по ним делаться не будет.

Share this post


Link to post
Share on other sites

а у меня там на одном роутере 172.16.0/24 172.16.1.0/24 а на другом 172.16.2.0/24 на третьем 172.16.3.0/24 надо будет отделение правильно писать да?

Share this post


Link to post
Share on other sites

а у меня там на одном роутере 172.16.0/24 172.16.1.0/24 а на другом 172.16.2.0/24 на третьем 172.16.3.0/24 надо будет отделение правильно писать да?

 

у правила есть на вкладке advanced адрес листы, аналогично src и dst, можете указать все подсети там. Создаете один адрес лист и указываете его в правиле по аналогии с адресами, тогда будет что если адрес источника из адреслиста и запрос идет на адрес из адреслиста, то нат не делать.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this