Jump to content

Странность с Mikrotik RB2011L-IN после перезагрузки. Интересно.

Доброе время суток. У меня странность с Mikrotik RB2011L-IN после перезагрузки то пропадает бридж, то все правила, то в винбоксе не отображается, то сеть начинает тормозить(т.е. 20 машин нормально работает у двух постоянно интернет пропадает.) но работает все правила соблюдаются кроме когда бридж пропал. выключишь полежит включаешь вроде нормально. Не кто не сталкивался с такой проблемой. версия прошивки 5.24

Share this post


Link to post
Share on other sites

Обновите до 5.26, при этом посмотрите не совершили ли ошибку при настройке, когда например повесили IP на интерфейс, который после объединили в бридж, или добавили в бридж порты, объединенные через свиччип и т.п.

Share this post


Link to post
Share on other sites

При попытке копировать ПО(для обновления)выдает ошибку. Кто сталкивался в чем может быть проблема.

Edited by gugabit

Share this post


Link to post
Share on other sites

При попытке копировать ПО(для обновления)выдает ошибку. Кто сталкивался в чем может быть проблема.

 

Проблема может быть в файрволе, антивирусе и кривом драйвере сетевого адаптера. Попробуйте отключить все другие сетевые адаптеры, антивирусы и т.п., попробуйте подключиться по IP адресу, а не по маку.

Share this post


Link to post
Share on other sites

Все спасибо решения найдено. Дал немного полежать и все пошло. Обновил ПО и настроил. Спасибо за помощь.

Share this post


Link to post
Share on other sites

Теперь требуется настроить VPN чтобы из дома видеть локальную сеть. У меня два канала настроено вот по этой схеме http://lanmarket.ua/stats/mikrotik-routeros-dva-provajdera-balansirovka-marshrutizaciya-firewall-(bez%20skriptov) у одного провайдера статический ip Теперь настраиваю как везде написано например http://bozza.ru/art-188.html но не запускается я понимаю что надо путь прописать на одного провайдера а где это сделать не могу понять. как правильно настроить.

Share this post


Link to post
Share on other sites

И еще вопрос. есть схема: два адсл модема - микротик 2011L - два свича по 16 портов. но в сетевом окружении всего 10 компьютеров и больше не видно. в чем может быть причина.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.