Jump to content
Калькуляторы

Отключил порты

Здравствуйте! Уже 3-й раз туплю и наступаю на те же грабли, только тогда я использовал reset, а теперь не прокатит, слишком много настроек. В общем: я отключил все порты, кроме 2-х, объедененных в switch, естесственно ни одному порту из них не присвоен ip. Как подключиться к роутеру, чтобы вкл. главный порт? Знаю, что идиот, но подскажите, кто что знает.

Share this post


Link to post
Share on other sites

Подключите к этому микротику другой микротик, зайдите на него, далее в меню IP-Neighbors найдите ваш микротик, нажмите MAC-Telnet, введите логин и пароль, после чего включите порты.

Share this post


Link to post
Share on other sites

Увы: пишет (Disconected)

Может потому что у этого порта нет ip или он не видит логин и пароль роутера.

Edited by Energetic

Share this post


Link to post
Share on other sites

Нет там IP не важен. А если запустите MAC Ping проходят данные?

Share this post


Link to post
Share on other sites

Да, ping проходит. Насчет ip я имел ввиду, что без него он не может подтвердить логин и пароль? Может есть еще какие варианты?

Share this post


Link to post
Share on other sites

Тогда и подключиться должны. У микротика есть мак-телнет, который работает по мак адресам, соответственно IP адреса не нужны для получения доступа на роутер.

Share this post


Link to post
Share on other sites

Ну да ладно, суть не в этом, у меня осталось еще одно соообщение на сегодня, ввиду действующих здесь ограничений. Попытка подключиться с действующим логином и паролем, просто с логином без пароля успехом не увенчалась. Есть еще какие-нибудь рекомендации, люди добрые?)

Share this post


Link to post
Share on other sites

Как я понимаю, зайти на микротик не получится. Скажите а возможно как-нибудь вытащить конфиг роутера или восстановить? Хотя вряд ли. Есть еще работающий WiFi, может это как-то поможет.

Edited by Energetic

Share this post


Link to post
Share on other sites

С вай-фаем то-же что и с эзернетом. Либо получится, либо нет.

Seriall есть на борде?

Share this post


Link to post
Share on other sites

Все. Т.к. настраивал не я, mac-telnet там был отключен. Сбросил настройки. Там были сохранены старые бэкапы, остальное сам допилю, не так много слетело, главное WiFi заработал, почти все старые настройки остались, а то работники паниковать начинали. Спасибо всем!

Share this post


Link to post
Share on other sites

Если на микротике отключают мак-телнет, то это не правильная настройка.

Share this post


Link to post
Share on other sites

Небольшая паранойя)) В организации стоит один микротик, а в другом здании другой, так вот они соединены и на второй микротик можно зайти только через 1-й, остальные порты отключены были(чтобы особо ушлые люди не лезли, так сказать кардинальное решение) и стояли ограничения по портам в ролях, ну в общем жуть)), а потом решил подключить личный комп, минуя эти ограничения, сделав из 4 и 5 порта коммутатор к первому микротику. А потом я тупанул и случайно отключил первый порт...

Edited by Energetic

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this