Jump to content
Калькуляторы

проблема с NANOBEAM M2-400 низкая скорости

Стоит точка доступа NanoBeam M2-400. В режиме многоточка WDS, первый клиент принимает AirGrid Hp M2, второй Nanobeam M2-400. Оба находятся рядом на растоянии 200 метров друг от друга. Прямая видимость,через реку, ничего не мешает. Расстояние между AP и клиентами 5,3 и 5,8 км.

Сначала намучался подключать AirGrid, скачет скорость (TX/RX Rate:54 Mbps / 81 Mbps) через 5 секунд (TX/RX Rate:5,5 Mbps / 11 Mbps) и по кругу. Кое как улучшил показатель, перепрошив AP на версию 5.5.6., возможно из-за сдвига в частотном канале.

Потом начал подключать клиента на Nanobeam M2-400 и та же самая история, скорость редко достигает 54Mbps.

Что делать не знаю. пробовал менять прошивки везде, пробовал увеличивать и уменьшать частоту мощность итд - безрезультатно.

К сожаленью пока не могу сделать скрины с клиента Nanobeam M2-400, (не получается зайти на морду), но там все параметры указаны точно такие же как и airGrid///

Помогите, у кого какие мысли есть.

post-120301-041904800 1410811132_thumb.png

post-120301-069773600 1410811138_thumb.png

post-120301-050253300 1410811144_thumb.png

Edited by viperm

Share this post


Link to post
Share on other sites

Антенны более точно наводить не пробовали? Для точного наведения нужно убавить мощность до 18 или менее дбм, навести антенны по горизонтали, потом по высоте, при этом ориентироваться не на максимальные показания уровня сигнала, а максимальную пропускную способность. Т.к. антенна может ловить помехи, и немного смещая ее в сторону сила сигнала может уменьшаться, но и количество помех тоже, в итоге реальная скорость по радио увеличивается.

Share this post


Link to post
Share on other sites

Антенны более точно наводить не пробовали? Для точного наведения нужно убавить мощность до 18 или менее дбм, навести антенны по горизонтали, потом по высоте, при этом ориентироваться не на максимальные показания уровня сигнала, а максимальную пропускную способность. Т.к. антенна может ловить помехи, и немного смещая ее в сторону сила сигнала может уменьшаться, но и количество помех тоже, в итоге реальная скорость по радио увеличивается.

попробую, но проблем с NanoBridge к примеру, не было. Поставил 3 года назад и до сих пор видят друг друга, никогда не перезагуржал, расстояние такое же около 6км, скорость подымалась до 80Мбит/с чистого интернета. Никаких глюков, никаких проблем. Устанавливались также "на глаз"

Share this post


Link to post
Share on other sites

1)Обновите пошивки на всех устойствах до 5.5.10-rc2

2)Установите АСК дистанции вручную на +20% к реалии (на базе -- по дальнему клиенту.)

Share this post


Link to post
Share on other sites

Оба клиента точно попадают в основной лепесток базы? Посчитайте на калькуляторе мощность и установите с небольшим запасом (не на максимум, как сейчас), пожалейте эфир.

Share this post


Link to post
Share on other sites

Вот вижу эти скрины с выкрученным ползунком - аж подтряхивает!!! А было бы возможно поставить 50 - поставили бы!!! Здесь надо ставить 15-16 и юстировать, если только видимость есть! Да и полосу до 20 мгц уменьшить!

Share this post


Link to post
Share on other sites

первый клиент принимает AirGrid Hp M2, второй Nanobeam M2-400

ИМХО зоопарк устроили

Share this post


Link to post
Share on other sites

Зачем полезли на 2.6? там лте работает.

Share this post


Link to post
Share on other sites

Снижайте частоту ниже 2.5, мощность хотя бы до 20 и будет вам счастье. У меня бимы даже на 2.6 не работали,а на 2312 работают исключительно.

Share this post


Link to post
Share on other sites

1)Обновите пошивки на всех устойствах до 5.5.10-rc2

2)Установите АСК дистанции вручную на +20% к реалии (на базе -- по дальнему клиенту.)

первый раз слышу о такой прошивке, не хочу лишаться возможности compilation test

Share this post


Link to post
Share on other sites

Снижайте частоту ниже 2.5, мощность хотя бы до 20 и будет вам счастье. У меня бимы даже на 2.6 не работали,а на 2312 работают исключительно.

Спасибо. Всё получилось, только вот появилась новая проблема. Сразу два клиента цеплятся не хотят, только по одному, как быть?

Share this post


Link to post
Share on other sites

Снижайте частоту ниже 2.5, мощность хотя бы до 20 и будет вам счастье. У меня бимы даже на 2.6 не работали,а на 2312 работают исключительно.

Спасибо. Всё получилось, только вот появилась новая проблема. Сразу два клиента цеплятся не хотят, только по одному, как быть?

Смотрите галку р2р на базе.

Share this post


Link to post
Share on other sites

Смотрите галку р2р на базе.

Спасибо, помогло

Edited by viperm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this