Jump to content
Калькуляторы

airmaxAC - ctest реалии использования airAC

В прошивке 7.1.4 при установки country code 5000 доступен полный лист частот

Добрый день, а подскажите, в 7.1.4 полный лист частот - это какой? В смысле какие частоты доступны. С 4900 по 6100?

Заранее спасибо =)

Share this post


Link to post
Share on other sites

Rocket 5AC PTP and Rocket 5AC PTMP models are limited to operate in 5470-5875MHz range by hardware RX filters.

 

остальные - пусть скажут люди какой там список частот :)

Share this post


Link to post
Share on other sites

Rocket 5AC PTP and Rocket 5AC PTMP models are limited to operate in 5470-5875MHz range by hardware RX filters.

 

остальные - пусть скажут люди какой там список частот :)

Установил 7.1.4 со страной 5000. Работают на всех частотах, только страна встала сама Аргентина, ну и х.. С ней , зато все частоты от 4900 до 6100

Edited by kvartal1

Share this post


Link to post
Share on other sites

Rocket 5AC PTP and Rocket 5AC PTMP models are limited to operate in 5470-5875MHz range by hardware RX filters.

 

остальные - пусть скажут люди какой там список частот :)

Установил 7.1.4 со страной 5000. Работают на всех частотах, только страна встала сама Аргентина, ну и х.. С ней , зато все частоты от 4900 до 6100

Попробуйте установить 6100 с любой полосой и добиться соединения. Кстати, какое у вас железо?

Share this post


Link to post
Share on other sites

Rocket 5AC PTP and Rocket 5AC PTMP models are limited to operate in 5470-5875MHz range by hardware RX filters.

 

остальные - пусть скажут люди какой там список частот :)

Установил 7.1.4 со страной 5000. Работают на всех частотах, только страна встала сама Аргентина, ну и х.. С ней , зато все частоты от 4900 до 6100

Попробуйте установить 6100 с любой полосой и добиться соединения. Кстати, какое у вас железо?

6100 не пробовал, но те частоты которых небыло в заводской прошивке работают, железо PB ac 500

Share this post


Link to post
Share on other sites

в AC железе работают 5100-5900, и в очень отдельных случаях 4900-5100 и 5900-6100 (работают не все частоты, выставляете одну, а на деле работает другая).

предлагаю подождать следующего стабильного релиза, т.к. драйвер сейчас часто меняют, и вполне может оказаться, что оно само заработает, и не надо ничего править.

Share this post


Link to post
Share on other sites

/usr/etc/rc.d/rc.softrestart save

Не работает country code!

На 7.1.4. работает код 5000, открываются все частоты, но страна стоит Аргентина и частоты хоть и показываются от 4900 и до 6100, но на крайних не работает.

Edited by kvartal1

Share this post


Link to post
Share on other sites

NanoBeam 5AC 19,airos 7.1.4, contucode 5000: заработало только на 40 MHz. Откатился на 7.1.3 заработало на 80 MHz

Share this post


Link to post
Share on other sites

вопрос к [anp/hsw]

как прошить стандартную прошивку поверх вашей ct-norsa?

 

для прошивки XC.v7.1-rc.25252.141122.1734.bin и выше

XC.v7.1.1-beta2.26289.150209.1916# fwupdate.real -c fw.bin
Invalid FW Part 5 MAGIC 'END.'

для прошивки XC.v7.0.3-u1.24268.141002.1729.bin

XC.v7.1.1-beta2.26289.150209.1916# fwupdate.real -c fw.bin
Invalid FW Part 4 MAGIC 'END.'

устройства на рабочем канале, доступ к ним ограничен. т.е. нужен вариант без tftp.

Share this post


Link to post
Share on other sites

Вот даже и не помню, какая из версий CT-norsa выложен в паблик, если самая первая, то она не умеет грузить прошивку без RSA, т.е. с нее шиться только на 7.1.1 и выше, теряя возможность прошивать norsa-прошивки.

Сделайте из консоли ls -la /bin/board.bin, если такого файла не будет, то из нее никак не прошиться без костылей и шаманства.

Share this post


Link to post
Share on other sites

Была та же проблема с обновлением PB5 AC, работало около полугода на найденном где-то на форум XC.7.1-beta3-ct.bin, вот только с одним багом: в одно соединение (ptp с такм же pb) не удавалось прокачать более 10-15 мбпс (про это тоже кто-то писал, вот только лекарства так и не нашел). Обычная нагрузка на нём 60-100 / 20 mbps. В итоге удалось обновить его через XC.v7.1-rc.25252.141122.1734 до 7.1.4 (ни одну другую прошивку не принимал), где CT потерял предыдущие возможности с шириной канала в 80 mhz. Откатили до 7.1.3, тут всё "ок" c ct.

Пока обновления тестил на столе с резервными устройствами, ночью апдейт робочего линка, потом отпишу помогли ли с урезанием скорости - может кому интересно будет.

PS: вот только модуляции после апдейта упали до 4x(16QAM 2x2) по обе стороны с (6x64QAM), но в моём случае это не так плохо как урезка одного потока.

Edited by Limitov

Share this post


Link to post
Share on other sites

v8.0-BETA2

- New: Compatibility with airMAX M stations (airOS v6.0 required)

- New: WEB UI re-design

- New: airMagic: channel selection tool (available in Access Point mode only)

* Required: Access Point and Stations must run airOS8 and do have dedicated airView radio. It takes few minutes to gather data after upgrade/reboot.

 

- Fix: Select WAN interface for Port Forward rule by default

- Fix: Optimise statistics collection (reduce CPU usage)

- Fix: TX/RX counter should not reset at 4 GBytes

- Fix: Link stuck after enable/disable scan list on STA

 

v8.0-BETA3

v8.0-Beta3

 

- New: Add ACL support

 

- Fix: Increased latency when switching from DFS frequencies to non-DFS

- Fix: AP stuck after change frequency when all frequencies are in NOL state

- Fix: Prevent high CPU usage when AC2 provisioning URL is invalid

- Fix: Generate SSL certificate start date from firmware build timestamp

- Fix: Update frequency list for China

- Fix: Distance is incorrect in PTP mode

- Fix: SNMP doesn’t return UBNT proprietary data

- Fix: AP TX rates stuck at 4x (16QAM 1x1) in PtMP mode

- Fix: airMAX AC performance degradation

- Fix: Speed test no throughput showing on master device

- Fix: Temporally disable site survey from Support info file as generating sup file on AP disconnects all clients

- Fix: airMagic is gathering data forever if only airMAX M stations are connected

- Fix: airMagic on channel change should recalculate usage of channel which was set before

 

- WEB UI: airMagic: improve best channel representation

- WEB UI: Select channel in airMagic tool when click on label

- WEB UI: airMagic is not working with IE 10-11

- WEB UI: Temporary hide Cable test tool while improving it’s reliability

- WEB UI: Change scroll bar position in Site Survey tool

- WEB UI: Location and System startup date isn’t saved to configuration file

- WEB UI: Wrong interface displaying in device details when PPPoE connection is established

- WEB UI: Bridge pop-up breaks with longer interface names

- WEB UI: Firewall pop-up should report available ports range on error

- WEB UI: Check if gateway is valid when adding static routes

- WEB UI: Browser should be redirected to new IP when configuration backup file is uploaded and applied

- WEB UI: Not clearing IP address when changing from DHCP to PPPoE

- WEB UI: Firewall rules with “!” are generated wrongly

- WEB UI: Wrapping should be disabled for interface setting pop-up

- WEB UI: VLAN edit pop-up items aligned incorrectly

- WEB UI: Part of IP address is covered in Station List

- WEB UI: AP doesn’t report RX Signal per chain value or it’s incorrect in dashboard

Share this post


Link to post
Share on other sites

Обновился до 8.0-бета3 через 7.1-rc (был на 7.1.1-norca).

1. Веб удобнее

2. работает стабильнее при наличии помех (проскакивает до -70), модуляция на базе на прием руками зажата в 2х

3. в конфиге кантрикод 5000, частоты работают все, но ширина полосы только 20/40. Другие выставляются, но по факту работает в 20 мгц

4. airmagic так и не понял как запускать, при включении пишет gathering data и на этом стоит пока не вылетит по таймауту из вебки

post-118231-007254200 1448010209_thumb.png

Share this post


Link to post
Share on other sites

зачем вы ограничиваете RX модуляцию на базе при таком хорошем сигнале? в чем причина?

Share this post


Link to post
Share on other sites
' timestamp='1448129853' post=1203905]

зачем вы ограничиваете RX модуляцию

вот из-за этого

 

автоматом он не сразу начинает снижать модуляцию, или снижает до 4х, при этом дропаются аски и тх проседает до 4х. в таком раскладе работает стабильно 6х на отдачу.

post-118231-047339800 1448288490_thumb.png

Share this post


Link to post
Share on other sites

автоматом он не сразу начинает снижать модуляцию

У вас слишком адские пики помех, он просто не успевает. Пробовали узнать их причину? На второй стороне канала также прыгает шум?

Share this post


Link to post
Share on other sites
' timestamp='1448300293' post='1204797']

автоматом он не сразу начинает снижать модуляцию

На второй стороне канала также прыгает шум?

На приемнике помех нет

Share this post


Link to post
Share on other sites

На приемнике помех нет

Вы решение гкрч получали, или пиратите? Просто вам явно кто-то мешает направленой антенной, почему бы не уйти на другую частоту, если возможно?

Share this post


Link to post
Share on other sites
' timestamp='1448351626' post=1204982]

почему бы не уйти на другую частоту, если возможно?

 

в принципе мне эта помеха не мешает, точка работает только на передачу.

Share this post


Link to post
Share on other sites

Special for Славик (скрин для истории):

капасити убнт показывает вполне правдивые цифры, вот график загрузки канала живым трафиком + помехи и перекрытый лэп френель, пик загрузки интерфейса в микротике был на 215 мбитах (19к pps).

40 мгц 64 qam переплюнул "революционную платформу".

post-118231-028624900 1448804842_thumb.png

Edited by Unker

Share this post


Link to post
Share on other sites

Special for Славик (скрин для истории):

капасити убнт показывает вполне правдивые цифры,

Ну конечно, а на Tx Rate 2x QPSK 1x1 выдает аж от 10 до 200+ Mbps !!! Сделайте нормальные тесты внешним тестером. Перечень приемлемых тестеров (из распространенных) 1)iperf, 2)микротик Bandwidth Tester TCP/UDP, 3) OOKLA speedtest, 4) IxChariot. Или нужны показания загрузки канала типа MRTG/Cacti или др. на ethernet порту свича. Цифры,что рисует сам себе убнт- неадекватны. Потому что могут включать битые и повторно переданные пакеты. Какая история ? Вашей неадекватности? Не смешите людей, не показывайте больше никогда и никому этот фуфел.

Share this post


Link to post
Share on other sites

Ну конечно, а на Tx Rate 2x QPSK 1x1 выдает аж от 10 до 200+ Mbps !!!

 

TX RATE 6*x (64QAM 2*2) вроде на скрине-не?

Share this post


Link to post
Share on other sites

Обновил мост PB 5 AC с 7.1.3 до 7.1.4, с полосой вроде ничего не поменялось, но:

-Ширина канала стала макс 60 mhz, хотя линкануть получилось пока что только на 20\40.

-вебморда стала очень глюченной, тормозит, долго переходит между страницами (пс: дело не в соединении).

Share this post


Link to post
Share on other sites

Обновил мост PB 5 AC с 7.1.3 до 7.1.4, с полосой вроде ничего не поменялось, но:

-Ширина канала стала макс 60 mhz, хотя линкануть получилось пока что только на 20\40.

-вебморда стала очень глюченной, тормозит, долго переходит между страницами (пс: дело не в соединении).

 

в 714 и полоса есть 80 и веб морда нормально работает, прошивка стоит с сентября месяца на 3х мостах: 500АС, 19АС, 300АС

Share this post


Link to post
Share on other sites

Limitov (11 декабря 2015 - 12:23) писал:

Обновил мост PB 5 AC с 7.1.3 до 7.1.4, с полосой вроде ничего не поменялось, но:

-Ширина канала стала макс 60 mhz, хотя линкануть получилось пока что только на 20\40.

-вебморда стала очень глюченной, тормозит, долго переходит между страницами (пс: дело не в соединении).

 

 

в 714 и полоса есть 80 и веб морда нормально работает, прошивка стоит с сентября месяца на 3х мостах: 500АС, 19АС, 300АС

А у меня вот совсем беда с AC, работал линк на PowerBeam 5AC 500 (XC 7.1-rc + CT), долго и почти беспроблемно, только резал скорость в один поток до 15-20 мбпс, а так сумарно тащил по 120 мбпс без проблем.

Так вот решил я его полечить, раз уже 7.1.4 есть... Проабгрейдил до 7.1.3. К CT вопросов нет, а вот каждые часа 4 линк вис так, что без рестарта AP коммуникация не возобновлялась, при том что дисконекта по стороне АP не наблюдалось (есть сигнал - на стайшн ни зайти, ни спинговать). В логах вот таких вот записей полно:

Deauthenticated from AP 04:18:d6:ae:xx:xx (Incorrect frame type or subtype received from unauthenticated station)

21:07:18 wireless: ath0 Deauthenticated from AP 04:18:d6:ae:xx:xx (Incorrect frame type or subtype received from unauthenticated station)

21:07:18 wireless: ath0 Deauthenticated from AP 04:18:d6:ae:xx:xx (Incorrect frame type or subtype received from unauthenticated station)

21:07:18 wireless: ath0 Deauthenticated from AP 04:18:d6:ae:xx:xx (Incorrect frame type or subtype received from unauthenticated station)

21:07:18 wireless: ath0 Deauthenticated from AP 04:18:d6:ae:xx:xx (Incorrect frame type or subtype received from unauthenticated station)

21:07:18 wireless: ath0 Deauthenticated from AP 04:18:d6:ae:xx:xx (Incorrect frame type or subtype received from unauthenticated station)

21:07:18 wireless: ath0 Deauthenticated from AP 04:18:d6:ae:xx:xx (Incorrect frame type or subtype received from unauthenticated station)

Ну да ладно, - подумал я. Я про эти дисконекты слышал ещё раньше, в живую не видел, да вот случай дался, счас всё залечим, есть же 7.1.4, если болезнь - то уж наверное что-то придумали. Проабгрейдил до 7.1.4, ну что 80 ширина на ct 5000 слетела уже говорил (у Вас наверное 511?). А вот к дисконектам добавился конкретный глюк веб-интерфейса, полагаю в следствие того, что CPU usage под 80-90% держится при нагрузке в 30-40 мегабит, да и при нулевой нагрузке тоже высоко скачет. Нууу... Ну так затестим же на другом оборудовании.

Есть резервный линк на случай падения AirFiber 24, c одной стороны такой же PowerBeam 5 AC с другой NanoBeam 5AC, всё равно не используются пока что, решил залить и на них новые прошивки (были 7.1-rc, всё бы окей, да только BPDU-пакеты ни в какую не проходили). На 7.1.3 разницы ни какой не заметил, разе что модуляция стала прыгать. А вот на 7.1.4 опять по цпу нагрузка нереальная, интерфейс виснет, правда дисконектов нет.

Решил пойти в магаз, затарил PowerBeam 5 AC ISO они на WA версии, проапдейтил сразу до 7.1.4, поставил CT 511 выставил ширину 80, поехал вешать. Повесил. Угадайте, как долго я радовался? 4 минуты. На пятую посыпались Incorrect frame type or subtype received from unauthenticated station в логах, и каждые 5 минут реконект. Поковыряю ещё два дня, если не найду какой-нибудь зависимости то поеду отдавать.

Edited by Limitov

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this