Jump to content
Калькуляторы

Радиоканал в БЦ Радиоканал в БЦ, Mikritik, UBNT,

Добрый день, нужно построить радиоканал в Бизнес центре (медь кидать не вариан) растояние около 50 метров, бетонных стен нету перегородки из стекла, какие железяки для этого можете посоветовать желательно 5 Ггц сейчас стоит Mikrotik SXT G-5HPnD и радиоканал рвется примерно каждые пару часов (Скрин логов и уровня сигнала Mikrotik прикладываю)

 

Настройки Mikrotik:

 

/interface wireless

set [ find default-name=wlan1 ] band=5ghz-a/n basic-rates-a/g=\

6Mbps,9Mbps,12Mbps,18Mbps,24Mbps disabled=no disconnect-timeout=1s \

frequency=auto frequency-mode=superchannel hide-ssid=yes \

hw-protection-mode=rts-cts hw-retries=15 l2mtu=2290 mode=bridge \

on-fail-retry-time=1s scan-list=default,5200-5600 ssid=blok \

supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps tx-power=30 \

tx-power-mode=all-rates-fixed

/interface wireless nstreme

set wlan1 enable-nstreme=yes

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \

group-ciphers=tkip,aes-ccm management-protection=required \

management-protection-key=eblan mode=dynamic-keys unicast-ciphers=\

tkip,aes-ccm wpa-pre-shared-key=balablabla wpa2-pre-shared-key=balablabla

Edited by Baaron_msk

Share this post


Link to post
Share on other sites

пару пикостейшинов или нанок, частоту только сначала найдите подходящую и посмотрите что в эфире творится, и мощность даже ниже 10 децибел можно и нужно поставить будет при идеальной юстировке

Share this post


Link to post
Share on other sites

пару пикостейшинов или нанок, частоту только сначала найдите подходящую и посмотрите что в эфире творится, и мощность даже ниже 10 децибел можно и нужно поставить будет при идеальной юстировке

 

Пробавали UBNT nano m3,m5,m2 и даже nano m900 и всегда одинаковая ситуация рвется радио и все тут.....

Эфир пачти не загружен, по разным частотам бегал

Скрин скана эфира

такое ощущение что какие то глушилки выбивают радиоссесию

Share this post


Link to post
Share on other sites
Пробавали UBNT nano m3,m5,m2 и даже nano m900 и всегда одинаковая ситуация рвется радио и все тут.....

Прежде чем покупать очередное оборудование -- найдите причину разрывов, и 99% что радио здесь не при чём.

Я бы начал с проверки питания и соседствующего оборудования типа свитчей и т.д.

Share this post


Link to post
Share on other sites

Ну так надо правильно настроить и заработает. Судя по логам у вас не верные настройки радио, вот и обрывается.

 

Для начала определяете требуемую скорость, после чего уменьшаете мощность с дефольных на 18дбм или менее, устанавливаете канальные скорости, в зависимости от возможности работы в MIMO, если перекосов сигналов нет, меняете режим NV2/Nstreme и наслаждаетесь качественным каналом.

 

пару пикостейшинов или нанок, частоту только сначала найдите подходящую и посмотрите что в эфире творится, и мощность даже ниже 10 децибел можно и нужно поставить будет при идеальной юстировке

 

Оборудование УБНТ плохо работает через стекла, т.к. в распоряжении только один протокол работы, микротик позволяет выбирать из двух, поэтому всегда можно установить связь.

Share this post


Link to post
Share on other sites

Оборудование УБНТ плохо работает через стекла, т.к. в распоряжении только один протокол работы, микротик позволяет выбирать из двух, поэтому всегда можно установить связь.

Черт, у меня сейчас пойдут кровавые слезы. Стекло, внезапно, радиопрозрачно. Ты людям-то голову не морочь, у микротиков либо DFS срабатывал, либо мощща до упора вкручена

Share this post


Link to post
Share on other sites

Черт, у меня сейчас пойдут кровавые слезы. Стекло, внезапно, радиопрозрачно. Ты людям-то голову не морочь, у микротиков либо DFS срабатывал, либо мощща до упора вкручена

 

А что, через стекло радиоволны не проходят? Конечно, бывают стекла, тонированные металлической пленкой или бронированные, через которые сигналы проходят только на определенных частотах, при этом как раз при работе через стекло часто требуется уменьшать мощность, что бы не создавать отраженку. В этом как раз очень хорошо помогает возможность устанавливать мощность для каждой канальной скорости по отдельности.

Share this post


Link to post
Share on other sites
А что, через стекло радиоволны не проходят? Конечно, бывают стекла, тонированные металлической пленкой или бронированные, через которые сигналы проходят только на определенных частотах, при этом как раз при работе через стекло часто требуется уменьшать мощность, что бы не создавать отраженку. В этом как раз очень хорошо помогает возможность устанавливать мощность для каждой канальной скорости по отдельности.

В БЦ? Ну максимум ламинированные стекла, я бы не сказал, что они как-то радикально влияют на связь.

Share this post


Link to post
Share on other sites

В БЦ? Ну максимум ламинированные стекла, я бы не сказал, что они как-то радикально влияют на связь.

 

Там каких только стекол не бывает, особенно если здание класса "стеклянная коробка".

Share this post


Link to post
Share on other sites

Оборудование УБНТ плохо работает через стекла, т.к. в распоряжении только один протокол работы, микротик позволяет выбирать из двух, поэтому всегда можно установить связь.

Черт, у меня сейчас пойдут кровавые слезы. Стекло, внезапно, радиопрозрачно. Ты людям-то голову не морочь, у микротиков либо DFS срабатывал, либо мощща до упора вкручена

прозрачно говорите? на скрине 3 клиента, друг от друга в 15 метрах, у первых 2х точки на улице на кронштейнах, у третьего (по его определенным причинам) внутри за стеклом на присоске убнт, сантиметров 10-15 от стекла) наблюдайте разницу, всего лишь обычное двойное стекло пластикого окна. Разница в модуляциях, ccq и прокачке соответственно тоже существенная. 2484

post-100240-030496800 1409814815_thumb.jpg

Share this post


Link to post
Share on other sites
наблюдайте разницу, всего лишь обычное двойное стекло пластикого окна.

Ну стекло стеклу -- рознь, особенно, если речь о стеклопакете, столкнулся как-то вешал как-то юсб-приёмник на окно(современный стеклопакет), напротив БС WiFi(прямая видимость 80м.) -- сигнал был за -83, повесил на стену рядом с окном (деревянный брус, утеплитель, сайдинг) -- сигнал стал -65....

 

Соседний дом, со старыми деревянными окнами и без прямой видимости(деревья), сигнал на окне значительно лучше, чем через стену (доска+утеплитель)

Share this post


Link to post
Share on other sites

Топикстартер обновил первый пост, причина - tx-power=30. Это дохерища. На обеих железках сделайте 5

И кстати, у вас реально ключ wpa - blablabla? Мне просто интересно, я иной раз очень дикие ключи вижу :)

 

прозрачно говорите? на скрине 3 клиента, друг от друга в 15 метрах, у первых 2х точки на улице на кронштейнах, у третьего (по его определенным причинам) внутри за стеклом на присоске убнт, сантиметров 10-15 от стекла) наблюдайте разницу, всего лишь обычное двойное стекло пластикого окна. Разница в модуляциях, ccq и прокачке соответственно тоже существенная. 2484

Стекло - радиопрозрачно. Стеклопакет - не обязательно. Особенно если речь о тонированном стекле. В пластиковых окнах обычного стекла я вообще никогда не видел.

Share this post


Link to post
Share on other sites

В пластиковых окнах обычного стекла я вообще никогда не видел.

Там часто металлическое напыление изнутри.

Share this post


Link to post
Share on other sites

Топикстартер обновил первый пост, причина - tx-power=30. Это дохерища. На обеих железках сделайте 5

И кстати, у вас реально ключ wpa - blablabla? Мне просто интересно, я иной раз очень дикие ключи вижу :)

 

на меньшей мощности даже не цепляется, нет ключ на самом деле другой )))))) Мне кажется 5 это слишком мало но попробую спасибо.

Share this post


Link to post
Share on other sites

В пластиковых окнах обычного стекла я вообще никогда не видел.

Там часто металлическое напыление изнутри.

Да, со стеклопакетами, бывают разные приколы.

 

Baaron_msk имеется подобные вашим инсталяции, есть и такие расстояния которые значительно превышают ваше, есть и короткие, подобных проблем нет.

Какое растояние от радио до стеклопакета с каждой из сторон ? Разность высот есть ?

Опишите более подробно как именно установлено оборудование с двух сторон, можно фото.

Есть возможность, временно, установить оборудование за стеклопакетом, и получить данные по сигналам ? Сначала вынести одну сторону, потом вторую, сравнить результаты.

Share this post


Link to post
Share on other sites

на меньшей мощности даже не цепляется, нет ключ на самом деле другой )))))) Мне кажется 5 это слишком мало но попробую спасибо.

Жаль, люблю дикие ключи коллекционировать:)

А какой у вас уровень RX на устройствах?

Если на меньшей даже не цепляется, то у вас очень хитрожопые стекла в БЦ, думайте о других вариантах проброса сети.

Share this post


Link to post
Share on other sites

signal

Жаль, люблю дикие ключи коллекционировать:)

А какой у вас уровень RX на устройствах?

Если на меньшей даже не цепляется, то у вас очень хитрожопые стекла в БЦ, думайте о других вариантах проброса сети.

Share this post


Link to post
Share on other sites

signal

Жаль, люблю дикие ключи коллекционировать:)

А какой у вас уровень RX на устройствах?

Если на меньшей даже не цепляется, то у вас очень хитрожопые стекла в БЦ, думайте о других вариантах проброса сети.

ссылки правильно вставляй ! И сразу на увеличенную картинку ! так

А куда делась вторая поляризация ?

Share this post


Link to post
Share on other sites

А куда делась вторая поляризация ?

ветром сдуло :) На месте же она, ch0 и ch1 c перекосом.

 

Похоже, у ТС реально злое стекло в БЦ. Подумайте таки о PLC

Edited by ChargeSet

Share this post


Link to post
Share on other sites

А что мешает поставить самую низкую канальную MCS0 и проверить связь, если нормально, увеличить на шаг и так до максимальной?

Share this post


Link to post
Share on other sites

а вот в чём сакроментальная причина, которая не даёт протянуть провод?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this