Jump to content
Калькуляторы

настройка RouterBOARD 951G-2HnD

Добрый день,

помогите плиз и не ругайте сильно делитанта, который хочет чем-то еще научиться, но без подсказок не все получается

 

Есть RouterBOARD 951G-2HnD и имеем от Интернет-провайдера:

На входе (допустим LAN5 он же WAN) есть нетегированный интернет (IP адрес динамический), на 37 VLANe IPTV и на 35 VLANe SIP телефония

что от него нужно настроить:

1. на выходе нужно LAN1, LAN2, Wi-Fi под интернет с раздачей приватных IP адресов динамически (DHCP server), LAN3 для подключения Set-to-Box (IPTV) и LAN4 для подключения SIP телефона

2. кроме того нужно чтобы из 100 Mbps получаемых от провайдера (или по крайней мере так заявлены в тарифном плане) 20 отдавалось под IPTV иначе всякие он-лайн игры и торренты на экране телевизора периодически создают артифакты

3. для одного из компьютеров по mac адресу сетевой карточки присвоить постоянный IP адрес и перенаправить на этот компьютер 80, 443 и 23 порт

 

Всем спасибо за помощь

Share this post


Link to post
Share on other sites

Создаете на 5 порту 2 влана с номерами 37 и 35, создаете 2 бриджа, в первый помещаете влан 37 и 3 порт, во второй влан 35 и 4 порт, соответственно приставка и телефон уже заработают.

 

В Queues создаете простое правило, указываете сеть, например 192.168.0.0/24, если ее раздаете в свою локалку, и ставите ограничение 80M/80M. Соответственно от тарифа в 100 мегабит останется 20.

 

Смотрите в списке DHCP адресов какой адрес выдали вашему компьютеру с маком, жмете Make Static, далее у этого адреса правите IP, указав к примеру 254 на конце, и из пула DHCP убираете этот адрес. В файрволе создаете правила вида

 

/ip firewall nat

add action=dst-nat chain=dstnat dst-port=80 in-interface=ether5 protocol=tcp to-addresses=192.168.0.254 to-ports=80

add action=dst-nat chain=dstnat dst-port=80 in-interface=ether5 protocol=udp to-addresses=192.168.0.254 to-ports=80

 

И аналогично для других, не забудьте в IP-Services отключить стандартный 80 порт и 23 на самом микротике, иначе проброс работать не будет.

 

Сам НАТ делайте не по выходному интерфейсу, а по src.address=192.168.0.0/24.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this