Jump to content
Калькуляторы

Пропадает устройство в tagged vlan

Настроена железка с вланом управления 77.

На стенде в цепочке (Железка) ----tag77---->(des-1210) ---tag77--->(des-3200)---tag77--->моя машина с которой мониторю. Все работает как надо. В 77 управляется, другие вланы пускает тегированными "как есть".

 

Поставили железку в сеть в цепи (Железка)---tag77--->(DGS-3200)---tag77--->(DGS-3120-24SC)---tag77--->(des-3200)---tag77--->моя машина с которой мониторю.

Ранее железка стояла и работала около полугода. После чего сняли по какой-то причине. Сейчас нужно поставить снова. Поставили, железку не видно, мак то появляется то пропадает.

Сняли, перепрошили, поставили снова. Все в норме. Работет. Проработала несколько часов, ночью отрубилась. Мака нет, пинга нет.

 

На данный момент на порту железки tag vlan77, в магистралях ходят vlan 13 и vlan 77. Остальные устройства в влан 77 работают и мониторятся нормально.

Куда копануть? Железка - микротик.

 

P.S. Только что включилась после 13 часов оффлайна. Пол часа назад оставил на порту железки только tagged vlan77.

Edited by lousx

Share this post


Link to post
Share on other sites

Куда копануть? Железка - микротик.

в любом месте лопатой копаете яму, и прямо вместе с длинками закапываете =)

 

 

а теперь по теме:

 

может у вас там, где стоит "железка", с питанием перебои?

Share this post


Link to post
Share on other sites

может у вас там, где стоит "железка", с питанием перебои?

Посмотрел лог. Линк не падает, железка не вырубалась. Кабель кинули другой. Питание железки PoE. Питание меняли.

Share this post


Link to post
Share on other sites

(Железка)---tag77--->(DGS-3200)---tag77--->(DGS-3120-24SC)---tag77--->(des-3200)---tag77--->моя машина с которой мониторю.

1й DGS 3100 ? DGSы смотреть, какие порты пользуете ?

Поставили, железку не видно, мак то появляется то пропадает.

На каком свиче, где именно пропадает мак ? пробросить еще и влан без тега и смотреть результат, прошивка микровтыка ?

Share this post


Link to post
Share on other sites

1й DGS 3100 ? DGSы смотреть, какие порты пользуете ?

DGS-3200

1 магистраль. 3 микротик.

оба порта транковые для всех вланов.

 

На каком свиче, где именно пропадает мак ? пробросить еще и влан без тега и смотреть результат, прошивка микровтыка ?

На DGS-3200 в третьем порту пропадает, куда и воткнута микротиковина. иногда мелькает на 3120 и пропадает. на des3200 я его даже и не видел.

Микротик ROS 6.18

 

DGS 3200:

Boot PROM Version : Build 1.00.B012

Firmware Version : Build 2.21.B005

Hardware Version : B1

 

Прошива не самая последняя

Edited by lousx

Share this post


Link to post
Share on other sites

На DGS-3200 в третьем порту пропадает, куда и воткнута микротиковина. иногда мелькает на 3120 и пропадает. на des3200 я его даже и не видел.

На дес3200 он тоже быть обязан, иначе как без мака ваши свичи узнают что и куда передавать ? :)

На приходящем порту деса, от 3120, смотрели ? Изначально необходимо определиться дело в потере мака или линка, если мак пропадает на порту где воткнут микровтык, поменять порт свича и микровтыка, есть возможность ?

 

Микротик ROS 6.18

Откатить на стабильную 5.26.

Share this post


Link to post
Share on other sites

На дес3200 он тоже быть обязан, иначе как без мака ваши свичи узнают что и куда передавать ? :)

Дык это ежу понятно. Потому и написал об этом.

 

На приходящем порту деса, от 3120, смотрели ? Изначально необходимо определиться дело в потере мака или линка, если мак пропадает на порту где воткнут микровтык, поменять порт свича и микровтыка, есть возможность ?

Что там смотреть, если его даже на порту dgs3200 нету?

Если прочитать пару сообщений выше, то можно увидеть, что я писал про линк.

Порт меняли, микротик с одним портом.

 

Откатить на стабильную 5.26.

=) Да вы чего?) Последняя стабильная версия куда свежее. На 6.x работают железки долгое время и ни каких проблем. Так же работают на 6.18, только мать другой серии.

Share this post


Link to post
Share on other sites

DGS3200 прошил последней прошивкой, микротик откатил на раннюю версию, порт меняли. Результата нет.

После DGS3200 стоит des3550, воткнули в него - все работает! (пока работает)

Самое интересное, что ранее в DGS3200 стояла такая же железка и все пахало на ура.

Edited by lousx

Share this post


Link to post
Share on other sites

Самое интересное, что ранее в DGS3200 стояла такая же железка и все пахало на ура.

Означает, что линк поднят, а инфа не передается, была похожая ситуация, с дес3200-26, иногда вел себя примерно подобным вашему случаю.

=) Да вы чего?) Последняя стабильная версия куда свежее. На 6.x работают железки долгое время и ни каких проблем. Так же работают на 6.18, только мать другой серии.

При подобных, вашим проблемам, нельзя исключать версию оси, то что они работают, не означает отсутствие проблем в принципе.

Share this post


Link to post
Share on other sites

Означает, что линк поднят, а инфа не передается, была похожая ситуация, с дес3200-26, иногда вел себя примерно подобным вашему случаю.

Как решать?

При подобных, вашим проблемам, нельзя исключать версию оси, то что они работают, не означает отсутствие проблем в принципе.

Откатил назад. Проблема осталась.

Share this post


Link to post
Share on other sites

Как решать?

Решилось установкой 1100-06/МЕ между микровтыком и остальными.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this