Jump to content
Калькуляторы

951G-2HnD + Yota = трабл

День добрый.

Есть 951G-2HnD и есть йотовский модем.

При подключении модема, через пару секунд после того как на нем загорается лампочка, микротик ребутится и далее по кругу.

Что это, брак, глюк микротика, нехватка питания ...?

Есть смысл бороться? Или забить?

 

зы: Мопед исправен.

Share this post


Link to post
Share on other sites

Очень похоже на нехватку питания. Проверить с другим БП и модем с другим микротиком.

Share this post


Link to post
Share on other sites

Добрый День всем.Задаю вопрос не совсем по теме чтоб не создавать другой.Есть RB951UI-2HnD,все настроено все работает.На входе стоит правило файрвола которое дропит все не разрешенное,через определенное время выполняется скрипт DDNS:

# set DDNS variables: UserName; Password; HostName

:local ddnsuser "ххххх"

:local ddnspass "ххххх"

:local ddnshost "ххххх"

 

# define WAN-interface (copy "name" from "Interfaces" section)

:local webinterface "Internet"

 

# adjust IP adresses: from DDNS-service & Local (from interface)

:local ddnsip [:resolve $ddnshost]

:local localip [ /ip address get [/ip address find interface=$webinterface ] address ]

:local localip [:pick $localip 0 [:find $localip "/"]]

 

:if ($localip != $ddnsip) do={

:log info ("DDNS: ddns IP: $ddnsip.")

:log info ("DDNS: local IP: $localip.")

:log info "DDNS: ddns update now!"

/tool fetch keep-result=no user="$ddnsuser" password="$ddnspass" url="http://update.two-dns.de/nic/update\?hostname=$ddnshost"

:log info ("DDNS: Check ddns IP...")

/tool fetch url="http://checkip.two-dns.de/" dst-path="/ddns.checkip.html"

delay 1

:local ddnsip [/file get ddns.checkip.html contents]

:local ddnsip [:pick $ddnsip ([:find $ddnsip ": " -1] + 2) [:find $ddnsip "</body>" -1]]

:if ($localip = $ddnsip) do={

:log info ("DDNS: ddns IP: $ddnsip.")

:log info ("DDNS: Updated Successfully!.")

} else={

:log info ("DDNS: ddns IP: $ddnsip.")

:log info ("DDNS: Updat FAILED!")

}

} else={

# :log info "DDNS: NO ddns update needed!"

}

Суть вопроса такая.Если отключить запрещающие правило фаервола,то DDNS запись обновляется,при включенном правиле нет. Подскажите какое разрешаюшее правило фаервола создать для этого скрипта.Заранее спасибо.

Share this post


Link to post
Share on other sites

Блок питания 12В 1А.

Подсунул 12В 5А. Картина та же :(

 

Ну так возьмите на 24 вольта 1 ампер и заработает, у вас наверно в кабеле много теряется. Какая его длина, кстати? В System-Health он напряжение показывает, соответственно смотрите какое оно изначально, потом подключаете модем, и наблюдаете насколько падает.

Share this post


Link to post
Share on other sites

у вас наверно в кабеле много теряется. Какая его длина, кстати?

От роутера к модему? 0 Он непосредственно в микротик воткнут.

В System-Health он напряжение показывает,

А вот здесь косяк. Ничего нет. Почти ничего, одна строчка Voltage 0.0v показывает.

Добавил.

24-х вольтовый блок питания не спас положения.

Похоже после старта модема ось лезет проверить напругу и натыкается на баг. ИМХО.

Edited by Вексель

Share this post


Link to post
Share on other sites

От роутера к модему? 0 Он непосредственно в микротик воткнут.

 

От блока питания до микротика.

Share this post


Link to post
Share on other sites

От блока питания до микротика.

От нажористого (24В 3.5А) блока питания картинка не меняется.

Share this post


Link to post
Share on other sites

Добрый День всем.Задаю вопрос не совсем по теме чтоб не создавать другой.Есть RB951UI-2HnD,все настроено все работает.На входе стоит правило файрвола которое дропит все не разрешенное,через определенное время выполняется скрипт DDNS:

# set DDNS variables: UserName; Password; HostName

:local ddnsuser "ххххх"

:local ddnspass "ххххх"

:local ddnshost "ххххх"

 

# define WAN-interface (copy "name" from "Interfaces" section)

:local webinterface "Internet"

 

# adjust IP adresses: from DDNS-service & Local (from interface)

:local ddnsip [:resolve $ddnshost]

:local localip [ /ip address get [/ip address find interface=$webinterface ] address ]

:local localip [:pick $localip 0 [:find $localip "/"]]

 

:if ($localip != $ddnsip) do={

:log info ("DDNS: ddns IP: $ddnsip.")

:log info ("DDNS: local IP: $localip.")

:log info "DDNS: ddns update now!"

/tool fetch keep-result=no user="$ddnsuser" password="$ddnspass" url="http://update.two-dns.de/nic/update\?hostname=$ddnshost"

:log info ("DDNS: Check ddns IP...")

/tool fetch url="http://checkip.two-dns.de/" dst-path="/ddns.checkip.html"

delay 1

:local ddnsip [/file get ddns.checkip.html contents]

:local ddnsip [:pick $ddnsip ([:find $ddnsip ": " -1] + 2) [:find $ddnsip "</body>" -1]]

:if ($localip = $ddnsip) do={

:log info ("DDNS: ddns IP: $ddnsip.")

:log info ("DDNS: Updated Successfully!.")

} else={

:log info ("DDNS: ddns IP: $ddnsip.")

:log info ("DDNS: Updat FAILED!")

}

} else={

# :log info "DDNS: NO ddns update needed!"

}

Суть вопроса такая.Если отключить запрещающие правило фаервола,то DDNS запись обновляется,при включенном правиле нет. Подскажите какое разрешаюшее правило фаервола создать для этого скрипта.Заранее спасибо.

ник то не сможет помочь?

Edited by svr007

Share this post


Link to post
Share on other sites

Какая версия прошивки?

возможно у вас новые yota модемы с sim

Share this post


Link to post
Share on other sites

Какая версия прошивки?

возможно у вас новые yota модемы с sim

Модем первый появившийся на рынке, уже как два года ему.

Скорее всего что-то с микротиком. В "System-Health" пусто

Share this post


Link to post
Share on other sites

метароутер случаем не запушен?

не работает метароутер и йота одновременно. ребут.

 

отписал в МТ. парни ответили очень просто. "да, проблема есть. решить сейчас не можем. купите еще один микротик" :)

Share this post


Link to post
Share on other sites

метароутер случаем не запушен?

не работает метароутер и йота одновременно. ребут.

 

отписал в МТ. парни ответили очень просто. "да, проблема есть. решить сейчас не можем. купите еще один микротик" :)

Аааааааааааааа ёкаланый бабай! И впрямь, остановил метароутер и понеслась. Капец. Фиг догадаешься.

 

Про "купите еще один микроти". Я не понял, эта трабла не на всех аппаратах проявляется?

 

А так хотелось йоту как резервный канал замутить, чтобы автоматически из OpenWRT тарифом управлять. Эх :(

Edited by Вексель

Share this post


Link to post
Share on other sites

Я тоже так хотел. Ибо если был бы в роутерос openvpn с udp - и не парился бы с метароутером.

В чем у них проблема - я не понимаю. (думаю это на любом ихнем железе трабла с именно йотовскими усб свистками)

Печалька.

 

Ну был бы UDP в OPENVPN - БЫЛО БЫ ВСЕМ счастье!

На чем еще сделать норманый не tcp тунель, когда у тебя интернет за натом? Есть еще предложения кроме как openwrt запускать?

 

И что значит "управлять тарифом йоты с опен врт"? :) Поделись...

Edited by Dina279

Share this post


Link to post
Share on other sites

На чем еще сделать норманый не tcp тунель, когда у тебя интернет за натом? Есть еще предложения кроме как openwrt запускать?

Фиг его знает, не вникал в проблему. Могу только костыли предложить в виде Raspberry Pi. А на нем уже все что угодно можно поднять .

Edited by Вексель

Share this post


Link to post
Share on other sites

На чем еще сделать норманый не tcp тунель, когда у тебя интернет за натом? Есть еще предложения кроме как openwrt запускать?

 

А что L2TP не проходит через нат?

Share this post


Link to post
Share on other sites

И что значит "управлять тарифом йоты с опен врт"? :) Поделись...

http://habrahabr.ru/post/176817/

 

В тех случаях, когда есть возможность «безнаказанно» прыгать с тарифа на тариф вопросы автоматизации-оптимизации возникают сами собой. К тому же после прочтения статьи linx56 «автоматизационный зуд» (спасибо автору за термин) не давал покоя.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this