Jump to content
Калькуляторы

QinQ QinQ между c1921 и 4500x

Здравствуйте

Понимаю что избитая тема но ничего не получается

проблемма следующая

на 4500x есть 3 вилана QinQ

нужно 1 вилан оттадь нативно второй через mapping

делаю на порту c4500x в сторону c1900

interface TenGigabitEthernet1/16

switchport trunk native vlan 100

switchport trunk allowed vlan 200

switchport mode dot1q-tunnel

mtu 9198

no cdp enable

spanning-tree bpdufilter enable

spanning-tree bpduguard enable

 

в 100 -м никого не вижу как я понял он же ACCESS идет

 

в такой схеме все работает

 

interface TenGigabitEthernet1/16

switchport access vlan 100

switchport mode dot1q-tunnel

mtu 9198

no cdp enable

spanning-tree bpdufilter enable

spanning-tree bpduguard enable

 

но мне нужно еще 200й промапить в 100-й в 100-ом большом

Share this post


Link to post
Share on other sites

мейби так?

switchport mode trunk

no switchport trunk native vlan tag

switchport trunk native vlan 100

switchport vlan mapping 100,vlan2,vlan3 dot1q-tunnel 100

Share this post


Link to post
Share on other sites

нет 100-й целиком там много подвиланов виланов

200-й надо промапить в 100-й маленький

 

разве незя как на делинке

100 access

200 - trunk

и vlan_translation 200 replace 100

 

Вот так нужно

switchport trunk allowed vlan 100,200

switchport mode trunk

switchport vlan mapping 16,104 dot1q-tunnel 100

switchport vlan mapping 100 dot1q-tunnel 200

 

с 100-м все ок

а с 200-го никого не видно !!!!

Edited by alexpn

Share this post


Link to post
Share on other sites

нет 100-й целиком там много подвиланов виланов

200-й надо промапить в 100-й маленький

 

разве незя как на делинке

100 access

200 - trunk

и vlan_translation 200 replace 100

 

Вот так нужно

switchport trunk allowed vlan 100,200

switchport mode trunk

switchport vlan mapping 16,104 dot1q-tunnel 100

switchport vlan mapping 100 dot1q-tunnel 200

 

с 100-м все ок

а с 200-го никого не видно !!!!

ну что не у кого нет идей ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this