Jump to content
Калькуляторы

SNR 3650G, LAG, switchport mode trunk - проблемы [решено]

Здравствуйте.

Имеется коммутатор 3650. Хочу создать LAG-интерфейс и на нем прописать vlan`ы 100-101.

SNR-3650#show version

 

 

SNR-S3650G-24S Device, Compiled on Nov 15 05:18:06 2013

sysLocation Centralniy proezd 1, Ivanteevka, Russia

CPU Mac f8:f0:82:10:1d:01

Vlan MAC f8:f0:82:10:1d:00

SoftWare Version 7.0.3.5(R0123.0011)

BootRom Version 7.1.4

HardWare Version 2.0.3

CPLD Version N/A

Serial No.:SW032510D609000001

Copyright © 2013 NAG LLC

All rights reserved

Last reboot is cold reset.

Uptime is 0 weeks, 0 days, 13 hours, 16 minutes

 

 

Пытаюсь настроить Lag-интерфейс на портах 13-16 с switchport mode trunk:

 

Interface Port-Channel1
switchport mode trunk

Interface Ethernet1/0/13
media-type copper
switchport mode trunk
port-group 1 mode passive

 

Пытаюсь добавить vlan`ы в trunk:

Interface Port-Channel1
(config-if-port-channel1)#switchport trunk allowed vlan 100
set the trunk port Port-Channel1 allowed vlan successfully.

 

Смотрим что получилось:

show running-config interface port-channel 1
!
Interface Port-Channel1
!

 

Чяднт?

Edited by purecopper

Share this post


Link to post
Share on other sites

Все верно, это не баг, а фича, виланы прописываются на всех портах, входящих в группу. Смотри show running-config interface Ethernet1/0/13

Share this post


Link to post
Share on other sites

Bushi

Огромное спасибо за ответ.

Действительно вланы появляются на портах, которым назначена соответствующая port-group.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this