Jump to content
Калькуляторы

отваливается порт на NB M5

Всем приветы. проблема уже как год. переодически отваливается или вешается лан порт, на приёмной стороне. началось всё со смены прошивки на 5.5.6. купил новый бриджик, заменил. глюк остался. Вернул на 5.5.3. какое-то время поработало, и опять началось. но уже не зависимо от прошивки. Но он теперь не отваливается а просто вешается: пинг в локалку 500 в фай-вай 1-2. лечится либо перезагрузкой либо выдёргиванием точки из свича. В подобном ещё была замечена локо м2 на другой стороне сети. шла с прошивкой 5.5.6, откат на 5.5.3 решил проблему. подозреваю, что у меня что-то из сети порты на точках вешает. Но как искать? на точку телнетом заходил загрузку смотрел- всё в норме. Btestом мелкими пакетами грузил 16000 ппс переваривает ничо не отваливается в течении получаса. сеть шиной на мыльницах, бридж на краю стоит. в инет через микротик. Как диагностировать?

Share this post


Link to post
Share on other sites

копайте в сторону питания, поставьте сетевой фильтр, уберите стабилизаторы/бесеебойники(если они не класса SMART).

Как минимум настройте вотчдог.

Что за свитчи?

Какой кабель используете?

Share this post


Link to post
Share on other sites

ватчдог настроен, но как я понял не срабатывает.свитчи тп-линк 1005 1008, пара микротиков рб260 и рб260. кабель поменял на фтп, соответсвенно с наконечниками. сам думаю на питание. Но убирать беспереюойник стрёмно ибо часто элетрики на трансформторе возятся, частный сектор всё старое. Есть перекос по фазам.на аккумуляторы бы посадить напрямую, но с 12 вольт будет это всё работать? микротиковский свич по витухе с пониженым питанием у меня через раз запускался.

Share this post


Link to post
Share on other sites
кабель поменял на фтп

Какой ФТП? если омеднёнка -- снова менять на медь.

Но убирать беспереюойник стрёмно ибо часто элетрики на трансформторе возятся, частный сектор всё старое.

Если беспеебойник дешёвый -- выкидывать нафиг, если класса SMART -- то должен нормально работать.

 

на аккумуляторы бы посадить напрямую, но с 12 вольт будет это всё работать?

Будет.

Share this post


Link to post
Share on other sites

померял напругу розетке скачет 230-235.убрал бесперебойник. стало валится ещё больше. купил стабилизатор.наблюдаю пока. похоже действительно питание.

Share this post


Link to post
Share on other sites
купил стабилизатор.наблюдаю пока. похоже действительно питание.

К сожалению, не каждый стабилизатор обеспечивает нормальную работу ПоЕ, нужен дешёвый ЛАТРный...

Как правило ПоЕ адаптеры спокойно относятся к скачкам амплитуды, а вот фазовые искажения они переносят куда хуже...

По этому, я либо ставлю дорогие SMART-ups-ы, либо не ставлю ничего вообще.

Share this post


Link to post
Share on other sites

а у меня вот как раз мысль была на пое всё повесить и на упс мощный. или на два акуимулятора последовательно, чтоб 24 было. но тут вопрос чем их заряжать? 24 вольтовый зарядник какойто надо мощный. бюджетного решения пока так и не определил.

Share this post


Link to post
Share on other sites

прошла неделя. Будни без проблем, но в субботу опять выпадение пакетов и пинг 600 на порту. перегрузили вчера, вроде пока нормально.А микроиковское пое, также чуствительно к питанию?

Share this post


Link to post
Share on other sites

***ала уже откровенно эта точка. стабилизатор стоит и также глючит лан порт.я изменений никаких не увидел, от того что стабилизатор поставил.

Share this post


Link to post
Share on other sites

***ала уже откровенно эта точка. стабилизатор стоит и также глючит лан порт.я изменений никаких не увидел, от того что стабилизатор поставил.

Ваши чувства близки мне)))) На одном юпсе висит питание для нанобридж м5-25 2штуки(один старый, другой новый), нананостэйшн м5, рокет м5.

Вот тот который свежекупленный - постоянно зависает с.ка(((

Купил одновременно несколько нанобриджей, оба висят и периодически зависает ланпорт. Задрало окончательно. Как лечить - непонятно.

Партия походу левая какая то.

Share this post


Link to post
Share on other sites

Эээ так любой стабилизатор 24V купите, да воткните его в PoE пары витухи. Мы где-то у себя слямзили такие прикольные блочки 24в/3А, им, кажется, все пофигу. Железные такие, в перфорированном корпусе. Главное, чтобы они трансформаторные были и с фильтрами/стабилизаторами на выходе. Ну и землю посмотрите, мало ли чего там. На времянку можно метра полтора меди в землю забить, сечением где-то на 5-7 квадратов. Обоссать только не забудьте:)

Share this post


Link to post
Share on other sites

Купил одновременно несколько нанобриджей, оба висят и периодически зависает ланпорт. Задрало окончательно. Как лечить - непонятно.

Партия походу левая какая то.

не думаю. у меня они с разницей в год почти куплены и одинаковый глюк. Тут ещё версия есть что статика на проводах копится. Ибо глючило больше по жаре. типа кабель сухой заряд не стекает. Проще наверное действительно будет заземление своё сделать. Я уже больше не знаю, чо ещё сделать можно.

Share this post


Link to post
Share on other sites

здравствуй лето. пришла жара и опять раз в сутки отваливается лан порт. всю зиму и осень с весной простояло без проблем. уже неделю как езжу каждый день и перегружаю. посадил на микротковский свитч с пое, толку ноль через пое заводится не хочет автоматом, пишет перегрузка и пары замкнуты. с родного блока питания запускается, но также отваливается лан порт раз в сутки. перезагрузка бриджа и свича програмно ничо не даёт, только ехать и что-то выключать из розетки. точка стоит клиентом вдс, поменял в точку вдс, нет изменений. попробую ещё в дд-врт перешить, терять уже нечего.

Share this post


Link to post
Share on other sites

Прежде чем что-то шить гляньте на наличие файлов /etc/persistent/rc.*

 

И настройки watchdog.

Share this post


Link to post
Share on other sites

нету rc.* в указаной папке( в папке etc есть rc.d), a watchdog что смотреть? он у меня настроен на адрес свича к которому подключен. но это ничего не даёт, потому-что как писал выше софтребут не решает проблему. только физическое воздействие. либо перегрузить из розетки свитч или точку, или из свича вытащить пачкорд и вставить назад.

Edited by dumpy

Share this post


Link to post
Share on other sites

Ну если это гарантированно не проблемы пачкорда (на него тоже температура может влиять) -- то в ремонт.

Share this post


Link to post
Share on other sites

так точку саму менял, тоже самое всё.

Share this post


Link to post
Share on other sites

уже неделю как езжу каждый день и перегружаю. посадил на микротковский свитч с пое, толку ноль через пое заводится не хочет автоматом, пишет перегрузка и пары замкнуты.

Попробуйте сделать так, когда зависнет, не просто выключить-включить пое, а подождать 3-5 минут. Меня смущает именно - "пишет перегрузка и пары замкнуты", создаётся очучение))) что супрессоры по входу сажают на землю линию. А если это так, то значит что-то у Вас не так с кабельным хозяйством, статика где-то пролазит и роняет супрессоры в режим пробоя. Ну и надо бы замерить напругу в режиме работы на бридже, т.е. разобрать его и на месте померить.

Share this post


Link to post
Share on other sites

что-то у Вас не так с кабельным хозяйством, статика где-то пролазит и роняет супрессоры в режим пробоя

кабель фтп, экран кинут на ноль розетки. ибо барак нет там "земли", и закапывать штырь никто не даст, потому-что у всех огородики под окнами и вишенка с яблочками растут и так плохо.

Share this post


Link to post
Share on other sites

экран кинут на ноль розетки

Слов нет, только междометия.

Share this post


Link to post
Share on other sites

до этого была обычная утпшка.

Share this post


Link to post
Share on other sites

кабель медь или омеднёнка?

переобжимайте без земли, пока всё не сгорело, сверху на кабеле петлю делали7

Share this post


Link to post
Share on other sites

утпшка медь, фтпшка омеднёнка. петлю не делал, кабеля впритык получилось, возле свитча на балке деревяной петля есть.

Share this post


Link to post
Share on other sites

ну а длина то какая?

имхо, в любом случае перетягивать и менять.

Share this post


Link to post
Share on other sites

15-20 метров. но кабель уже менял не один раз. я склоняюсь к програмному багу, потомучто началось всё после того как обновил точку на 5.5.6. до этого была прошивка 5.5.3, откат на неё проблему решал частично( отключалась реже)

Edited by dumpy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this