Jump to content
Калькуляторы

HP v1910 (3Com BS2920-SFP) stack vlan

Может кто сталкивался...

Есть 2 коммутатора HP v1910 с последней прошивкой с сайта. Из настроек убрал интерфейс VLAN 1, добавил VLAN 10 (через него буду управлять устройством) дал ему ip. пробую сделать стек, и в процессе выясняется что стек поднимается, но управлять другими коммутаторами в стеке невозможно через VLAN 10, потому что вот:

[stack_0.HP V1910 Switch]display stack
Role               : Master
Management VLAN    : 1
IP Pool            : 192.168.1.1/24
Total device number: 2

Вопрос, как изменить Management VLAN???

Если VLAN 1 дать ip адрес то можно администрировать стекированные коммутаторы.

 

Конфиг мастер коммутатора

 

 

#

version 5.20, Release 1513P85

#

sysname HP V1910 Switch

#

domain default enable system

#

ip ttl-expires enable

#

ndp enable

#

ntdp enable

#

cluster enable

stack ip-pool 192.168.1.1 255.255.255.0

stack role master

stack stack-port 1 port GigabitEthernet1/0/1

#

password-recovery enable

#

vlan 1

#

vlan 10

name adm

#

domain system

access-limit disable

state active

idle-cut disable

self-service-url disable

#

user-group system

#

local-user admin

authorization-attribute level 3

service-type ssh telnet terminal

service-type web

#

stp mode rstp

stp enable

#

interface NULL0

#

interface Vlan-interface1

#

interface Vlan-interface10

ip address 10.32.5.23 255.255.255.0

#

interface GigabitEthernet1/0/1

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/2

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/3

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/4

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/5

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/6

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/7

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/8

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/9

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/10

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/11

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/12

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/13

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/14

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/15

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/16

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/17

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/18

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/19

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/20

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/21

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/22

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/23

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/24

port link-type hybrid

port hybrid vlan 10 tagged

port hybrid vlan 1 untagged

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/25

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/26

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/27

stp edged-port enable

undo ntdp enable

#

interface GigabitEthernet1/0/28

stp edged-port enable

undo ntdp enable

#

snmp-agent

snmp-agent local-engineid 800063A203CC3E5F63D33D

snmp-agent community read public

snmp-agent community write private

snmp-agent community read public@cm0

snmp-agent community write private@cm0

snmp-agent sys-info contact 1

snmp-agent sys-info location 1

snmp-agent sys-info version all

#

user-interface aux 0

authentication-mode scheme

user-interface vty 0 15

authentication-mode scheme

#

return

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this