Jump to content
Калькуляторы

EoIP + Bridge падают

Добрый день!

 

Есть беспроводная сеть с точкой доступа и абонентами. AP подключается к коммутатору где на eth0 SXTG 5HnD-HG прилетают тегированные VLANы: 100, 200, 300 и т.д. Далее до каждой клиентской точки создается EoIP туннель, который на AP бриджуется с нужным VLANом и на клиенте создается тоже бридж EoIP с физическим интерфейсом Lite5. Таким образом хочется отдавать клиенту по сути порт провайдера. Однако иногда связь ломается - во вкладке ports у моста EoIP становится disabled port хотя сам туннель жив (во всяком случае буква R напротив интерфеса стоит). Включение и выключение eoip и моста не помогает, приходится заново создавать и мост и туннели.

 

P.S. STP отключен на коммутаторе, на мостах. Версию ПО держу всегда актуальной. В правилах фаервола на данный момент запрещающих правил нет.

Share this post


Link to post
Share on other sites

Было такое на CCR, пропадал с концами eoip туннель с id 1702, при этом остальные, порядка 50-и, eoip спокойно себе жили. При попытке создать туннель заново, микрот ругался что такой уже есть, но в списке он не отображался. В итоге был сменен id туннеля и залита последняя прошивка, вроде глюк пропал.

Edited by dsk

Share this post


Link to post
Share on other sites

Смысл городить еоип вообще в вашей схеме? Просто вланы по воздуху прекрасно работают, и никакого оверхеда и глюков.

Сааба наслушались? Еоип нужно строить поверх л3, а у вас чистый л2.

 

Вообще по поводу подобных багов иногда помогает новая версия ros и firmware.

Share this post


Link to post
Share on other sites

Извиняюсь за "поздняк". Мне кажется, что EoIP очень удобно юзать когда нагрузки на канал не большие, а сети массивные. С точки зрения безопасности мне кажется тоже тема здоровская - MACи с br интерфейсов убираем и клиенту просто некуда долбить точку.

 

Это лично мое мнение, если это не так прошу высказывайтесь.

Share this post


Link to post
Share on other sites

Смысл городить еоип вообще в вашей схеме? Просто вланы по воздуху прекрасно работают, и никакого оверхеда и глюков.

Сааба наслушались? Еоип нужно строить поверх л3, а у вас чистый л2.

 

Вообще по поводу подобных багов иногда помогает новая версия ros и firmware.

 

Нужно стремиться любую L2 сеть перевести на L3.

 

Таким образом хочется отдавать клиенту по сути порт провайдера.

 

Не правильным путем идете. Нельзя подгонять под одну схему беспроводных и кабельных абонентов. Все, кто пытается это сделать, имеют занятные глюки, при этом они к микротику никакого отношения не имеют.

 

Правильно для радиосети сделать свою авторизацию через PPPoE, а все базы связать через EoIP с центральным микротиком, где все и терминируется. Дальше уже пускаете абонентов куда нужно.

Share this post


Link to post
Share on other sites

<Saab mode on>

Поставьте еще один микротик, и сделайте туннель на одном, а бриджи на другом

И вообще вам бриджи не нужны

И EOIP тоже не нужен

<Saab mode off>

Еще в микротике можно включить злобный дебаг - и попытаться выловить оттуда, почему порты не поднимаются

Share this post


Link to post
Share on other sites
Нужно стремиться любую L2 сеть перевести на L3.

 

и

 

Правильно для радиосети сделать свою авторизацию через PPPoe

 

Что все таки выбрать, L2 или L3 )))

Share this post


Link to post
Share on other sites

Что все таки выбрать, L2 или L3 )))

 

L3 - удобнее, проще, надежней.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this