Jump to content
Калькуляторы

NanobridgeM2+NanobeamM2 Падает сеть

Доброго времени суток.

Прошу помощи знающих людей.

Роутером стоит Nanobridge M2 а клиентом Nanobeam M2. Идеально прямая видимость 3.6км. Просканировал эфир и выбрал свободную частоту. Airmax включен. Сигнал прыгает от 90 до 95%. -64Db шум 85. На стороне роутера стоит роутер от Ростелеком (Sagem) Интернет до 50-ти Mbit. При тесте скорости в локалке моста скорость на клиенте максимум 25 прием и 7 отправка. Витая пара на роутере Optimlan с экраном, примерно 7метров, на стороне клиента половина кабеля Optimlan экран+ половина черный уличный с экраном(название не помню) соединены коннектором. Далее с клиента кабель идет в Zyxel, c него кабель идет в Tplink POE 220V, далее в другой комнате такой же POE 220v адаптер подключается к хабу, с хаба провода на ТВ и комп. В принципе ничего сложного в схеме нет, но есть одно НО.В течении примерно 7-10 или 40 минут, обрубается интернет на стороне клиента, вырубается ТВ и на компе не могу получить IP. Стоит только выключить пилот, на котором подключено все что связано с клиентом, через пару минут все начинает работать и потом опять по кругу. В морде клиента UP time не менялся, как будто точка все это время работала и не перезагружалась.

Что может быть причиной таких падений? И почему на таком маленьком расстоянии, такой низкий сигнал и такая низкая скорость? Где рыть и куда копать? Скрины дать не могу, так как все это чудо стоит и моего друга...Завтра могу сделать и выложу потом все.Я уже неделю к нему бегаю и не могу понять вообще в чем дело...(

Очень прошу, подскажите может у кого было такое.

Спасибо!

Share this post


Link to post
Share on other sites

Я еще могу немного добавить. Сегодня снял все Tplinki и адаптеры 220v. На прямую с клиента воткнул в роутер. Врубил на ТВ фильм+ на ноуте HD контент. Все завелось, но через 4 минуты рухнула сеть. Не может ли так быть, что из за нагрузки виснет роутер от Ростелекома? Помоему Sagem фирма. Я уже и кабель со стороны клиента менял, и блок питания вместо 0.5А сделал 1А. Ситуация такая же. Nanobridge M2 и Nanobeam M2 совместимы? С этим не может быть косяков? Я уже не знаю что и думать. У кого какие идеи друзья?

Share this post


Link to post
Share on other sites
anobridge M2 и Nanobeam M2 совместимы? С этим не может быть косяков?

Может, прошейте нанобим прошивкой 5.5.10-b3, а нанобридж 5.5.8...

 

Отделите мух от котлет протестируйте под нагрузкой канал без роутера.

в свойствах ЭирОс есть такой параметр как аптайм, проверьте, не было ли перезагрузок с обоих сторон.

 

Не очень понятно что Вы тестировали, уберите все лишние точки отказа, оставьте для теста один мост.

Edited by NewUse

Share this post


Link to post
Share on other sites

4-5 месяцев у меня работает нанобим+бридж (купил наверно самый первый, долго ждал) никаких нареканий нет, не было и просто быть не может, копайте в другом направлении.

Share this post


Link to post
Share on other sites

Спасибо всем за ответы! Сегодня буду менять роутер от Ростелекома на Микротик 951. Думаю именно в нем проблема. Nanobridge и Nanobeam прошиты последней прошей с офф сайта. UP time на точках не обнулялся при падении.Тестировал скорость именно моста через утилиту в веб морде. Сегодня все же попробую сделать скрины с обеих сторон.

Share this post


Link to post
Share on other sites
Сегодня буду менять роутер от Ростелекома на Микротик 951.

Для проверки не лучший вариант -- лучше бы тупую и дешёвую мыльницу типа тп-линка взяли...

UP time на точках не обнулялся при падении.

ну тогда проблема скорее всего не в мосте.

Share this post


Link to post
Share on other sites

Для проверки не лучший вариант -- лучше бы тупую и дешёвую мыльницу типа тп-линка взяли...

и будет тоже самое на роутере ростелекома, в итоге появятся мысли что проблема не в нём и дальше с ещё более долгими сроками копать в чем дело.

Share this post


Link to post
Share on other sites
и будет тоже самое на роутере ростелекома, в итоге появятся мысли что проблема не в нём и дальше с ещё более долгими сроками копать в чем дело.

Если проблема с роутером -- то тупая рабочая мыльница её исключает. Можно ТП-Линк, можно хоть дир-100, главное чтоб настроек поменьше и по-тупее.

 

Микротик в данном случае может создать лишь доп. проблемы, связанные с его конфигурацией и отключением всего лишнего функционала. Плюс, если его нет в наличие то дополнительны денежные траты на него ничем не оправданы... В данном случае его функционал будет лишь мешать, т.к. создаёт потенциальные дополнительные точки отказа.

Share this post


Link to post
Share on other sites

Если проблема с роутером -- то тупая рабочая мыльница её исключает.

если почитаете внимательно проблему автора то тп-линк не решит проблему

Не может ли так быть, что из за нагрузки виснет роутер от Ростелекома?

любой тп-линк можно загрузить всего лишь одним юзером так что он будет страшно лагать, а там наверно он не один.

Share this post


Link to post
Share on other sites
любой тп-линк можно загрузить всего лишь одним юзером так что он будет страшно лагать, а там наверно он не один.

От куда такие сведения?

В ТП-линке стоит такой же процессор как и в МТ (если взять модель 741, например), прошивка -- линукс кастрированный, с патчами от ОпенВРТ-сообщества.

Мой опыт работы с ТП-линком (мр3220 и тл-741нд) сугубо положительный, держит неплохую нагрузку, в районе 70мбит, без вопросов(и на родной прошивке), что и не удивительно...

На опен-врт кастомной можно было ещё чуток выжать, я извращался по разному, даже репитер на юсб-свистке делал :)

У тп-линков есть проблемы с качеством компонентов, но они начинают проявляться где-то через год, из 40шт у нас через год вылетело 4, 2 из-за блока питания, 2 других -- трупы полные(разбираться в причинах при цене 600р. -- не было никакого смысла, замена адаптера не помогла -- на помойку).

Share this post


Link to post
Share on other sites

Всем доброго времени суток! Всем спасибо за ответы и советы!! Дело все в том, что с недавнего времени я стал юзать исключительно роутеры Микротик, уж больно он заморочен мне казался на первый взгляд, и все остальное я теперь видеть не могу:) Поставил и забыл как бы.. Сегодня я приехал туда, где Station и стал опять колдовать с бубном, менял и агрегацию, и расстояние с ползунками и WDS включал, ситуация не поменялась. В запасе была Nanostation M2. Немного тюнинга, подключился и стал так сказать тестить сразу на фильмах, потом и на торрентах. В течении 2-х часов все было стабильно. Инет на торрентах тянул под 34Мбита, в принципе такая же скорость была и на стороне роутера через кабель. Я очень долго думал, как же так. До сих пор не могу понять, почему Bridge стал вот так вот работать с Beam. Бесит только то, что я так и не понял в чем было дело...Ниже вот пару фоток того, что вышло:)

post-121251-095565700 1404230239_thumb.jpg

post-121251-060030500 1404230252_thumb.jpg

post-121251-031455800 1404230262_thumb.jpg

Share this post


Link to post
Share on other sites

Бесит только то, что я так и не понял в чем было дело

проблема вроде очевидно вы сами писали:

В запасе была Nanostation M2. Немного тюнинга, подключился и стал так сказать тестить

Неисправно снятое устройство, порт и т.д.

Share this post


Link to post
Share on other sites

Бесит только то, что я так и не понял в чем было дело

проблема вроде очевидно вы сами писали:

В запасе была Nanostation M2. Немного тюнинга, подключился и стал так сказать тестить

Неисправно снятое устройство, порт и т.д.

 

Я тоже так и думал...но сегодня вечером сделал дома такую связку...Микротик+Nanobeam+тот же Nanobeam Station нагрузил кучу торентов и всю ночь все качалось без проблем...Так что причина не известна...

Share this post


Link to post
Share on other sites

Дело было в агрегации, отклаешь агрегацию и все работает... сам живу с такой проблемой, ПРИЧЕМ если бридж в режиме AP а БИМ клиент то все ок, ежели наоборот надо выключать агрегацию. Вот тут еще читал http://community.ubnt.com/t5/Installation-Troubleshooting/NanoBeam-M5-PTP-WPA-amp-WPA2-Auth-Error/m-p/848952#U848952

Share this post


Link to post
Share on other sites

Дело было в агрегации, отклаешь агрегацию и все работает... сам живу с такой проблемой, ПРИЧЕМ если бридж в режиме AP а БИМ клиент то все ок, ежели наоборот надо выключать агрегацию. Вот тут еще читал http://community.ubnt.com/t5/Installation-Troubleshooting/NanoBeam-M5-PTP-WPA-amp-WPA2-Auth-Error/m-p/848952#U848952

 

Так в том то и дело, что бридж у меня был в режиме AP а Beam в режиме клиента...но агрегацию я не отрубал, поставил всего 8 на 8000...

Share this post


Link to post
Share on other sites

Дело было в агрегации, отклаешь агрегацию и все работает... сам живу с такой проблемой, ПРИЧЕМ если бридж в режиме AP а БИМ клиент то все ок, ежели наоборот надо выключать агрегацию. Вот тут еще читал http://community.ubnt.com/t5/Installation-Troubleshooting/NanoBeam-M5-PTP-WPA-amp-WPA2-Auth-Error/m-p/848952#U848952

 

Так в том то и дело, что бридж у меня был в режиме AP а Beam в режиме клиента...но агрегацию я не отрубал, поставил всего 8 на 8000...

у меня с 8 8000 падало, а с вообще отключеной заработало, вот щас аптайм 4 суток, а раньше раз в пол часа мог валится или раз в сутки, как захочет

Share this post


Link to post
Share on other sites

Дело было в агрегации, отклаешь агрегацию и все работает... сам живу с такой проблемой, ПРИЧЕМ если бридж в режиме AP а БИМ клиент то все ок, ежели наоборот надо выключать агрегацию. Вот тут еще читал http://community.ubnt.com/t5/Installation-Troubleshooting/NanoBeam-M5-PTP-WPA-amp-WPA2-Auth-Error/m-p/848952#U848952

 

Так в том то и дело, что бридж у меня был в режиме AP а Beam в режиме клиента...но агрегацию я не отрубал, поставил всего 8 на 8000...

у меня с 8 8000 падало, а с вообще отключеной заработало, вот щас аптайм 4 суток, а раньше раз в пол часа мог валится или раз в сутки, как захочет

 

Все ясно...теперь с бимами буду аккуратнее...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this