Jump to content
Калькуляторы

ASR 903 Прошу помощи

Добрый день. Впервые столкнулся с ASR 903.

Прошу пояснить как настраивать подобное (как на каталисте):

 

vlan 2
 name PPPoe
vlan 3
 name IP
interface Vlan3
 ip address 10.0.0.1 255.255.255.0
interface Gi0/1
 switchport mode access
 switchport access vlan 2
interface Gi0/2
 switchport mode trunk

 

За Gi0/1 условный сегмент с PPPoE клиентами

За Gi0/2 условный роутер, на котором .2 интерфейс видит траффик от клиентов, а .3 от самого коммутатора, который тоже по сути роутер.

Как прокинуть вилан я примерно нашел, через "service instance", а как на этом-же физическом интерфейсе еще и IP терминировать - непонятно.

Смысл пихать все в один интерфейс в том, что между роутером и 903 10G линк один. Хочется его использовать и как входящий, так и как исходящий.

Share this post


Link to post
Share on other sites

как-то так

conf t

int g0/1

service instance 2 ethernet

encapsulation dot1q

rewrite ingresss tag pop 1 symmetric

bridge-domain 2

!

int vlan 2

ip address ...

Share this post


Link to post
Share on other sites

int vlan 2

 

Спасибо. Порылся в документации и нашел сам уже :)

Для этой платформы/софта интерфейс BDI а не Vlan.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this