Jump to content
Калькуляторы

TD-8817 + TL-WR740N не работают вместе.

Приветствую.

Столкнулся со странной проблемой в клиента. Помогите понять в чём косяк и как заставить работать.

Суть: Есть модем TP-Link TD-8817 полностью и нормально работает как мостом так и РРоЕ клиентом (с компом).

Решили подключить ноут по Ви-Фи, притащили роутер TP-Link TL-WR740N. Прописал настройки - нету интернета за роутером :( Разбор полётов - не подключается ВАН. Ставлю модем мостом а роутер РРоЕ клиентом по ВАНу - висит на подключении не подключается (Логин и пароль проверены и верные).

Ставлю модем ка РРоЕ клиент, ЛАН ДХЦП сервер, подлючаю роутер как ДХЦП клиент - адрес не получает. Прописываю статические адреса - тоже не работает. при этом индикаторы на обеих горят, моргают.

Думаю, может роутер бракован, ВАН выбит итд. Несу роутер к себе, на другой модем - НОРМАЛЬНО работает во всех режимах! Тоесть и модем и роутер отдельно нормально работают. Кабель заведомо исправный.

Пробовал сбрасывать обеих не дефолт и строить с нуля - не помогло.

Обновлял прошивки в обеих с офсайта на последние версии, сбрасывал, настраивал - не помогло.

Поддержка провайдера с подобным не сталкивалась...

 

Помогите понять суть происходящего. Зарание спасибо.

На данный момент в девайсах:

TD-8817 5.0.3 Bild 100524 Real 36108

TL-WR740N 3.13.2 Bild 140314 Real 53824n

 

Porter

Edited by Porter

Share this post


Link to post
Share on other sites

Подсети не пересекаются?

Share this post


Link to post
Share on other sites

Паровозик строите ? так должно работать

модем роутером с pppoe и dhcp, далее кабелем в lan 740го. На роутере отключаете dhcp и ip на lan не из сетки модема, wifi как обычно. Если инета на буке не будет - то придется руками прописать ip-адреса на wifi.

Просто попалась одна железка - там на wifi по dhcp прилетал правильный ip, но шлюз прилетал неправильный.

Share this post


Link to post
Share on other sites

vurd, Олег Кривицкий само-собой разные! модем 192,168,1,1 роутер 0,1

YuryD про паровоз не понял. Дык должно а не работает. До меня чел настраивал - тоже не получилось. Я то герой, что там строить, как два байта переслать. А нет, именно эти два девайса никак. Мне не впервой, матчасть пока не подводит на таком уровне :)

Сделать такую связку не моя идея. Тут вопрос принципа, понять что не так и почему.

Edited by Porter

Share this post


Link to post
Share on other sites

А от провайдера Роутер какой адрес получает? Там подсети не пересекаются? Попробуйте выставить на лан интерфейсе роутера что либо другое.

Share this post


Link to post
Share on other sites

Negator е... Вот тут не смотрел.

Но, если глянуть у себя (у нас с клиентом один провайдер, от одной АТС) то картинка такова (не пересекаются):

* при конфликте адресов была бы запись в логе. Такого не видел. В логах вообще ничего интересного по вопросу темы. Жаль, логи не сохранил...

post-51264-084553300 1402209817_thumb.jpg

Edited by Porter

Share this post


Link to post
Share on other sites

Посетила мысль о кросовом и прямом кабеле, как вариант.

Меж девайсами юзали кабеля из комплекта поставки, они прямые. Обжал кросовый - физически конект есть, диоды мерцают. Одноко, роутер глаголит, что ВАН не подключен (с прямым просто не может подключиться, без ошибок).

Не желание работать с кросом тоже весьма странно... Но вопрос не в том.

Подсуммирую:

- аппаратно интерфейсы рабочие

- программно (отдельно) девайсы рабочие

- настройки провайдера проверены и верны

- кабель 100% рабочий, варианты обжима исключены.

- конфликтов адресом ни меж девайсами ни меж провайдеров нету.

- перепробованы все три варианта настроек - ни один не работает.

 

Я в ступоре...

Написал в сапорт ТПлинка, но особо не расчитываю на конструктивный ответ.

Edited by Porter

Share this post


Link to post
Share on other sites

Собственно я писал схему. WAN на 740 не нужен, используйте его как LAN-свитч с wifi

Share this post


Link to post
Share on other sites

YuryD Принял. Идея хорошая. Реализую. Спасибо!

Однако, хочется понять суть несовместимости. Спортивный интерес.

Это что-то похожее как огрызки не получают ДНСы по Ви-Фи от ДХЦП сервера на некоторых горвнороутерах. Встречались с подобным?

Я тут описывал: http://www.mcrf.ru/forum/showthread.php?t=33531

Edited by Porter

Share this post


Link to post
Share on other sites

YuryD Принял. Идея хорошая. Реализую. Спасибо!

Однако, хочется понять суть несовместимости. Спортивный интерес.

Это что-то похожее как огрызки не получают ДНСы по Ви-Фи от ДХЦП сервера на некоторых горвнороутерах. Встречались с подобным?

 

Длинки этим тоже грешат, не все, но попадались неоднократно.

Share this post


Link to post
Share on other sites

Собственно я писал схему. WAN на 740 не нужен, используйте его как LAN-свитч с wifi

Вот, добрался, настроил. Пинги 1 мс, а интернет тупит - шо не работает. Из 6 мегабит напрямую, через роутер-свичем 0,12 прокачивает, что по лану что по беспроводу.

В общем, бред какай-то...

Отказался от затеи, рекомендовал сменить оборудование - взять девайс 3 в 1 и не парить ни себе ни другим мозг.

Вопрос уходит в папку "очевидное - не вероятное "

Edited by Porter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this