Jump to content
Калькуляторы

Заблокировать некоторые онлайн игры

есть микротик вопрос такой нужно заблокировать некоторые онлайн игры, как бы я сделал блокировку использовал адрес лист не трудно было всего с десяток айпишников. все шло чудно пока не стали использовать доступ к играм через прокси я постарался забанил все сайты или почти все сайты отображающие прокси листы, список адреса листа вырос до 1000 штук и не помогает я так понимаю это утопический вариант нужен наиболее эффективный.

Share this post


Link to post
Share on other sites

а по портам блокировать? танчики что ли? =))) или это веб игры?

Edited by ipconfig

Share this post


Link to post
Share on other sites

есть микротик вопрос такой нужно заблокировать некоторые онлайн игры, как бы я сделал блокировку использовал адрес лист не трудно было всего с десяток айпишников. все шло чудно пока не стали использовать доступ к играм через прокси я постарался забанил все сайты или почти все сайты отображающие прокси листы, список адреса листа вырос до 1000 штук и не помогает я так понимаю это утопический вариант нужен наиболее эффективный.

А зачем это нужно ? Чем игры то помешали ?

Share this post


Link to post
Share on other sites

А зачем это нужно ? Чем игры то помешали ?

мне они то не мешают а мешают другим которые уделяют для них уж слишком много времени, ну и вопрс стоит не в этом, как их банить вот вопрос. Я конечно не совсем монстр банить их на всегда, так для этого выделено было определенное время. В адрес листе было правило когда действовать но с использованием прокси теперь количество айпи в адрес листе увиличивается и даже не смотря на то что эти адрес листы поподают в бан (короче это не эфективно)

Share this post


Link to post
Share on other sites

Насколько я понял, речь про интернет на работе.

Такие вещи решаются административно.

Share this post


Link to post
Share on other sites

а по портам блокировать? танчики что ли? =))) или это веб игры?

нет это вов

банить порты беспользы не эфективно у прокси широкий диапозон портов как и количество айпи. Пробовал забанить все порты, открыть только нужное не получилось да и прокси есть и 80 портами 443 которые не обходимы

 

наверное надо разбиратся с L7 мож кто поможет

Edited by vetrov1

Share this post


Link to post
Share on other sites

По L7 надежней, но при этом надо запрещать шифрованные туннели.

Готовые regexp-паттерны смотрели?

Share this post


Link to post
Share on other sites

По L7 надежней, но при этом надо запрещать шифрованные туннели.

Готовые regexp-паттерны смотрели?

Лады спасибки смотрю но веть хотелось бы на примере что делать то как это применить кстате нашел то что нужно но как это использовать мож опишите ну к примеру на вот этом worldofwarcraft тут http://l7-filter.sourceforge.net/protocols

Share this post


Link to post
Share on other sites

/ip firewall layer7-protocol add name=worldofwarcraft regexp="^\\x06\\xec\\x011"
/ip firewall filter add chain=forward action=drop disabled=no layer7-protocol=worldofwarcraft

 

Это довольно хорошо расписано на http://wiki.mikrotik.com/wiki/Manual:IP/Firewall/L7

У себя, правда, используем "простые" доменные regexp, типа 'vkontakte', но работает на ура.

Share this post


Link to post
Share on other sites

Это довольно хорошо расписано на http://wiki.mikrotik.com/wiki/Manual:IP/Firewall/L7

У себя, правда, используем "простые" доменные regexp, типа 'vkontakte', но работает на ура.

 

Я как бы сделал так но был не уверен так как трафик в это правило не поподает вот и думал что что то не то делаю ща разбираюсь дальше спасибки огромное

Икакт то не работает

Edited by vetrov1

Share this post


Link to post
Share on other sites

Покажите, как прописали фильтр, может где ошиблись.

Или попробуйте заменить regexp на любой домен типа 'vk.com', чтобы убедиться, что все правильно сделано.

Если домен успешно закроется, значит данный паттерн для вов устарел, все-таки он датирован 2008г.

Share this post


Link to post
Share on other sites

Покажите, как прописали фильтр, может где ошиблись.

Или попробуйте заменить regexp на любой домен типа 'vk.com', чтобы убедиться, что все правильно сделано.

Если домен успешно закроется, значит данный паттерн для вов устарел, все-таки он датирован 2008г.

[/quote

СПАСИБОЧКИ ППРОВЕРЮ

Share this post


Link to post
Share on other sites

Подскажите как правильно заблокировать ххх сайты?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this