Jump to content
Калькуляторы

Проброс портов на Mikrotik RB951G-2HnD веб-сервер Не могу пробросить порты на Микротике.

Всем привет.

Есть Mikrotik RB951G-2HnD. Есть статический IP от провайдера(PPPOE). Есть сетевое хранилище на базе Synology(xpenology). На сетевом хранилище запущен веб-сервер. Есть домен который уже выходит на статический IP.

Вот только по домену этому, попадаешь на веб морду микротика.

Задача: Нужно пробросить порты так, чтобы попадать не на веб морду микротика, а на веб сервер сетевого хранилища. В общем чтобы сайт(wordpress) крутился на сетевом хранилище.

Перепробовал кучу вариантов, правильного решения до сих пор не нашел.

Для действительно продвинутых в микротиках, готов предоставить доступ к веб морде микротика или winbox через Teamviewer.

Спасибо и если нужно что-то подробнее, спрашивайте.

Share this post


Link to post
Share on other sites

/ip service

set www port=8080

Перевешиваем веброжу тика.

/ip firewall nat

add action=dst-nat chain=dstnat comment=http_server dst-port=80 in-interface=pppoe-client protocol=tcp to-addresses=192.168.88.99 \

to-ports=80

Пробрасываем порт, в to-addresses должен быть ip вашего сервера внутри сети.

И никому никогда ни при каких условиях нельзя предоставлять доступ к своему оборудованию...

Share this post


Link to post
Share on other sites

/ip service

set www port=8080

Перевешиваем веброжу тика.

/ip firewall nat

add action=dst-nat chain=dstnat comment=http_server dst-port=80 in-interface=pppoe-client protocol=tcp to-addresses=192.168.88.99 \

to-ports=80

Пробрасываем порт, в to-addresses должен быть ip вашего сервера внутри сети.

И никому никогда ни при каких условиях нельзя предоставлять доступ к своему оборудованию...

 

Здравствуйте, ПРОШУ ПОМОЩИ, ситуация идентична первому сообщению, настроил все согласно Вашему описанию, так называемая "веброжа тика" перестала загружаться, но при этом страница вообще не открывается. Замена портов synology 5000 и 5001 на 80 невозможна, замена на микротике 80 на 5000 и 5001, так же безрезультатна.

Доступа к внутреннему IP synology по прежнему нет. На микротике стоит последняя прошивка.

Share this post


Link to post
Share on other sites

/ip service

set www port=8080

Перевешиваем веброжу тика.

/ip firewall nat

add action=dst-nat chain=dstnat comment=http_server dst-port=80 in-interface=pppoe-client protocol=tcp to-addresses=192.168.88.99 \

to-ports=80

Пробрасываем порт, в to-addresses должен быть ip вашего сервера внутри сети.

И никому никогда ни при каких условиях нельзя предоставлять доступ к своему оборудованию...

 

Здравствуйте, ПРОШУ ПОМОЩИ, ситуация идентична первому сообщению, настроил все согласно Вашему описанию, так называемая "веброжа тика" перестала загружаться, но при этом страница вообще не открывается. Замена портов synology 5000 и 5001 на 80 невозможна, замена на микротике 80 на 5000 и 5001, так же безрезультатна.

Доступа к внутреннему IP synology по прежнему нет. На микротике стоит последняя прошивка.

 

 

а на мтике на порту 8080 не включен прокси?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this