Jump to content
Калькуляторы

mikrotik ospf grer

настраиваю на mikrotik ccr1036 ospf он не хочет раздавать его в туннель gre-tunnel10 а упорно раздает его в ether2

> export compact
# apr/17/2014 11:41:26 by RouterOS 6.12
# software id = J46A-68XZ
#
/interface gre
add local-address=1.1.1.5 name=gre-tunnel10 remote-address=2.2.2.2
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
   mac-cookie-timeout=3d
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=md5 enc-algorithms=3des
/port
set 0 name=serial0
set 1 name=serial1
/routing ospf area
set [ find default=yes ] disabled=yes
/routing ospf instance
set [ find default=yes ] disabled=yes redistribute-connected=as-type-2 \
   router-id=10.0.90.25
add disabled=yes name=ospf1 router-id=172.16.0.17
/routing ospf area
add area-id=0.0.0.10 instance=ospf1 name=area1
/ip address
add address=1.1.1.5/24 comment="default configuration" interface=ether1 \
   network=1.1.1.0
add address=172.16.0.17/16 interface=ether2 network=172.16.0.0
add address=10.0.90.25/30 interface=gre-tunnel10 network=10.0.90.24
/ip dns
set servers=172.16.0.5
/ip firewall filter
add action=drop chain=input comment=drop_all disabled=yes in-interface=ether1 \
   protocol=tcp
add action=drop chain=input disabled=yes in-interface=ether1 protocol=udp
add chain=output comment=out protocol=udp
add chain=output protocol=tcp
add chain=input comment="Allow IPSec-esp" protocol=ipsec-esp
add chain=input comment="Allow IKE" dst-port=500 protocol=udp
add chain=input comment="Allow IPSec-ah" protocol=ipsec-ah
add chain=input comment=icp_input protocol=icmp
add chain=input comment=ssh dst-port=22 protocol=tcp
add chain=input comment=www dst-port=80 protocol=tcp
add chain=input dst-port=443 protocol=tcp
add chain=input comment="access to winbox" dst-port=8291 in-interface=ether1 \
   protocol=tcp
add chain=input dst-port=8291 in-interface=ether2 protocol=tcp
add chain=input connection-state=new dst-port=8291,65522 protocol=tcp
add chain=input comment=dns dst-port=53 in-interface=all-ethernet protocol=\
   udp
add chain=input dst-port=53 in-interface=all-ethernet protocol=tcp
add chain=input connection-state=established
add chain=input connection-state=related
add chain=input dst-port=1723 protocol=tcp
add chain=input dst-port=22 protocol=tcp
add action=add-src-to-address-list address-list=ssh_blacklist \
   address-list-timeout=3h chain=input connection-state=new dst-port=22 \
   protocol=tcp src-address-list=ssh_stage3
add action=add-src-to-address-list address-list=ssh_stage3 \
   address-list-timeout=1m chain=input connection-state=new dst-port=22 \
   protocol=tcp src-address-list=ssh_stage2
add action=add-src-to-address-list address-list=ssh_stage2 \
   address-list-timeout=1m chain=input connection-state=new dst-port=22 \
   protocol=tcp src-address-list=ssh_stage1
add action=add-src-to-address-list address-list=ssh_stage1 \
   address-list-timeout=1m chain=input connection-state=new dst-port=22 \
   protocol=tcp
add action=drop chain=input comment="drop ftp brute forcers" dst-port=21 \
   protocol=tcp src-address-list=ftp_blacklist
add chain=output content="530 Login incorrect" dst-limit=\
   1/1m,9,dst-address/1m protocol=tcp
add action=add-dst-to-address-list address-list=ftp_blacklist \
   address-list-timeout=1h chain=output content="530 Login incorrect" \
   protocol=tcp
/ip ipsec peer
add address=2.2.2.2/32 enc-algorithm=3des hash-algorithm=md5 secret=\
   "pass"
/ip route
add distance=1 gateway=91.216.48.1
add distance=1 dst-address=10.0.90.26/32 gateway=gre-tunnel10
/ip upnp
set allow-disable-external-interface=no
/lcd interface
set sfp-sfpplus1 interface=sfp-sfpplus1
set sfp-sfpplus2 interface=sfp-sfpplus2
set ether1 interface=ether1
set ether2 interface=ether2
set ether3 interface=ether3
set ether4 interface=ether4
set ether5 interface=ether5
set ether6 interface=ether6
set ether7 interface=ether7
set ether8 interface=ether8
/routing ospf interface
add cost=700 interface=gre-tunnel10 network-type=broadcast priority=0
/routing ospf network
add area=area1 network=172.16.0.0/16
/system clock
set time-zone-name=Europe/Moscow
/system leds
set 0 type=interface-speed
set 2 type=interface-speed
/system ntp client
set enabled=yes mode=unicast primary-ntp=194.149.67.129 secondary-ntp=\ 

Share this post


Link to post
Share on other sites
add address=172.16.0.17/16 interface=ether2 network=172.16.0.0

 

add area=area1 network=172.16.0.0/16

 

а с херов бы он раздавался на GRE?

 

в routing ospf interfaces указываются лишь параметры оспф соединения, такие как стоимость, шифрования, таймеры... не более.

смежный интерфейс где запускается оспф задается именно в network.

в нетверк указана подсеть 172.16.0.0/16 которая присвоена ether2 вот там оно и будет искать соседей. все логично. на GRE у вас указана совсем другая подсеть и оспф никак там не запустится.

Edited by myst

Share this post


Link to post
Share on other sites

а ка мне тогда сделать что бы сеть 172.16.0.0/16 анансировалась gre-tunnel10?

Share this post


Link to post
Share on other sites

а ка мне тогда сделать что бы сеть 172.16.0.0/16 анансировалась gre-tunnel10?

 

Стереть все что касается OSPF в вашем конфиге и ввести команду:

 

/routing ospf network

add area=backbone network=0.0.0.0/0

 

И все заработает без проблем.

Share this post


Link to post
Share on other sites

а ка мне тогда сделать что бы сеть 172.16.0.0/16 анансировалась gre-tunnel10?

Для начала не слушай сааба. Самое дибильное что можно сделать это

/routing ospf network

add area=backbone network=0.0.0.0/0

включить ББ на всех интерфейсах.

 

Тебе надо чтоб маршрутная информация о сети 172.16/16 уходила соседу за GRE туннелем?

Share this post


Link to post
Share on other sites

Тебе надо чтоб маршрутная информация о сети 172.16/16 уходила соседу за GRE туннелем?

да ospf должен работать на gre тенелях

сделал как вы сказали но саршруты не появились

на другой стороне стоит cisco 1841

вот ее настройки ospf

interface Tunnel10
bandwidth 30
ip address 10.0.90.26 255.255.255.252
ip virtual-reassembly in
ip route-cache policy
ip tcp adjust-mss 1024
ip ospf cost 700
ip ospf 100 area 10
tunnel source 2.2.2.2
tunnel mode ipsec ipv4
tunnel destination 1.1.1.5
tunnel protection ipsec profile prof_tun

router ospf 100
router-id 192.168.0.253
network 10.0.4.0 0.0.0.255 area 10
network 192.168.0.0 0.0.0.255 area 10

если смотреть на cisco

show ip route ospf

то маршрута на 172.16.0.0/16 через интерфейс Tunnel10 нету

Share this post


Link to post
Share on other sites

если смотреть на cisco

show ip route ospf

то маршрута на 172.16.0.0/16 через интерфейс Tunnel10 нету

А соседа то видит киска?

Share this post


Link to post
Share on other sites

Тебе надо чтоб маршрутная информация о сети 172.16/16 уходила соседу за GRE туннелем?

да ospf должен работать на gre тенелях

сделал как вы сказали но саршруты не появились

на другой стороне стоит cisco 1841

вот ее настройки ospf

interface Tunnel10
bandwidth 30
ip address 10.0.90.26 255.255.255.252
ip virtual-reassembly in
ip route-cache policy
ip tcp adjust-mss 1024
ip ospf cost 700
ip ospf 100 area 10
tunnel source 2.2.2.2
tunnel mode ipsec ipv4
tunnel destination 1.1.1.5
tunnel protection ipsec profile prof_tun

router ospf 100
router-id 192.168.0.253
network 10.0.4.0 0.0.0.255 area 10
network 192.168.0.0 0.0.0.255 area 10

если смотреть на cisco

show ip route ospf

то маршрута на 172.16.0.0/16 через интерфейс Tunnel10 нету

 

 

sh ip ospf nei

и от этого уже плясать

Share this post


Link to post
Share on other sites

ip ospf nei

10.0.8.2          0   FULL/  -        00:00:39    10.0.70.25      Tunnel1

не видит mikrotik

Так онож потушено

add disabled=yes name=ospf1 router-id=172.16.0.17

или я что-то в конфиге пропустил?

Share this post


Link to post
Share on other sites

вроде все включино

export compact 
# apr/18/2014 11:06:21 by RouterOS 6.12
# software id = J46A-68XZ
#
/interface gre
add local-address=1.1.1.5 name=gre-tunnel10 remote-address=2.2.2.2
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
   mac-cookie-timeout=3d
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=md5 enc-algorithms=3des
/port
set 0 name=serial0
set 1 name=serial1
/routing ospf instance
set [ find default=yes ] redistribute-connected=as-type-2 router-id=\
   10.0.90.25
/ip address
add address=1.1.1.5/24 comment="default configuration" interface=ether1 \
   network=1.1.1.0
add address=172.16.0.17/16 interface=ether2 network=172.16.0.0
add address=10.0.90.25/30 interface=gre-tunnel10 network=10.0.90.24
/ip dns
set servers=172.16.0.5
/ip firewall filter
add action=drop chain=input comment=drop_all disabled=yes in-interface=ether1 \
   protocol=tcp
add action=drop chain=input disabled=yes in-interface=ether1 protocol=udp
add chain=output comment=out protocol=udp
add chain=output protocol=tcp
add chain=input comment="Allow IPSec-esp" protocol=ipsec-esp
add chain=input comment="Allow IKE" dst-port=500 protocol=udp
add chain=input comment="Allow IPSec-ah" protocol=ipsec-ah
add chain=input comment=icp_input protocol=icmp
add chain=input comment=ssh dst-port=22 protocol=tcp
add chain=input comment=www dst-port=80 protocol=tcp
add chain=input dst-port=443 protocol=tcp
add chain=input comment="access to winbox" dst-port=8291 in-interface=ether1 \
   protocol=tcp
add chain=input dst-port=8291 in-interface=ether2 protocol=tcp
add chain=input connection-state=new dst-port=8291,65522 protocol=tcp
add chain=input comment=dns dst-port=53 in-interface=all-ethernet protocol=\
   udp
add chain=input dst-port=53 in-interface=all-ethernet protocol=tcp
add chain=input connection-state=established
add chain=input connection-state=related
add chain=input dst-port=1723 protocol=tcp
add chain=input dst-port=22 protocol=tcp
add action=add-src-to-address-list address-list=ssh_blacklist \
   address-list-timeout=3h chain=input connection-state=new dst-port=22 \
   protocol=tcp src-address-list=ssh_stage3
add action=add-src-to-address-list address-list=ssh_stage3 \
   address-list-timeout=1m chain=input connection-state=new dst-port=22 \
   protocol=tcp src-address-list=ssh_stage2
add action=add-src-to-address-list address-list=ssh_stage2 \
   address-list-timeout=1m chain=input connection-state=new dst-port=22 \
   protocol=tcp src-address-list=ssh_stage1
add action=add-src-to-address-list address-list=ssh_stage1 \
   address-list-timeout=1m chain=input connection-state=new dst-port=22 \
   protocol=tcp
add action=drop chain=input comment="drop ftp brute forcers" dst-port=21 \
   protocol=tcp src-address-list=ftp_blacklist
add chain=output content="530 Login incorrect" dst-limit=\
   1/1m,9,dst-address/1m protocol=tcp
add action=add-dst-to-address-list address-list=ftp_blacklist \
   address-list-timeout=1h chain=output content="530 Login incorrect" \
   protocol=tcp
/ip ipsec peer
add address=83.167.101.203/32 enc-algorithm=3des hash-algorithm=md5 secret=\
   "pass"
/ip route
add distance=1 gateway=91.216.48.1
add distance=1 dst-address=10.0.90.26/32 gateway=gre-tunnel10
/ip upnp
set allow-disable-external-interface=no
/lcd interface
set sfp-sfpplus1 interface=sfp-sfpplus1
set sfp-sfpplus2 interface=sfp-sfpplus2
set ether1 interface=ether1
set ether2 interface=ether2
set ether3 interface=ether3
set ether4 interface=ether4
set ether5 interface=ether5
set ether6 interface=ether6
set ether7 interface=ether7
set ether8 interface=ether8
/routing ospf network
add area=backbone
/system clock
set time-zone-name=Europe/Moscow
/system leds
set 0 type=interface-speed
set 2 type=interface-speed
/system ntp client
set enabled=yes mode=unicast primary-ntp=194.149.67.129 secondary-ntp=\
   172.16.0.5
/system routerboard settings
set cpu-frequency=1200MHz memory-frequency=1066DDR

Share this post


Link to post
Share on other sites

Ой давай без портянок?

покажи вывод c микротика

 

1) routing ospf area print detail

2) routing ospf network print detail

3) routing ospf instance print detail

4) routing ospf interface print detail

 

и

кусок конфига касающийся оспф на циске, в том числе таймеры на туннельном интерфейсе.

Share this post


Link to post
Share on other sites

routing ospf area print detail

Flags: X - disabled, I - invalid, * - default 
0  * name="backbone" instance=default type=default area-id=0.0.0.0 

routing ospf network print detail

Flags: X - disabled, I - invalid 
0   network=0.0.0.0/0 area=backbone 

routing ospf instance print detail

Flags: X - disabled, * - default 
0  * name="default" router-id=10.0.90.25 distribute-default=never redistribute-connected=as-type-2 redistribute-static=no redistribute-rip=no redistribute-bgp=no redistribute-other-ospf=no metric-default=1 metric-connected=20 metric-static=20 
     metric-rip=20 metric-bgp=auto metric-other-ospf=auto in-filter=ospf-in out-filter=ospf-out

routing ospf interface print detail

Flags: X - disabled, I - inactive, D - dynamic, P - passive 
0 D  interface=ether1 cost=10 priority=1 authentication=none authentication-key="" authentication-key-id=1 network-type=broadcast instance-id=0 retransmit-interval=5s transmit-delay=1s hello-interval=10s dead-interval=40s use-bfd=no 

1 D  interface=ether2 cost=10 priority=1 authentication=none authentication-key="" authentication-key-id=1 network-type=broadcast instance-id=0 retransmit-interval=5s transmit-delay=1s hello-interval=10s dead-interval=40s use-bfd=no 

2 D  interface=gre-tunnel10 cost=10 priority=1 authentication=none authentication-key="" authentication-key-id=1 network-type=point-to-point instance-id=0 retransmit-interval=5s transmit-delay=1s hello-interval=10s dead-interval=40s use-bfd=no 

Share this post


Link to post
Share on other sites

Flags: X - disabled, I - invalid 
0   network=0.0.0.0/0 area=backbone 

 

Вот это что за наркомания?

Ясен хрен что оно пытается запуститься на ВСЕХ интерфейсах. Оно тебе правда надо?

 

Как я уже говорил в разделе network описываются смежные подсети.

Share this post


Link to post
Share on other sites

routing ospf area print detail

Flags: X - disabled, I - invalid, * - default 
0  * name="area 10" instance=default type=default area-id=0.0.0.0 

routing ospf network print detail

Flags: X - disabled, I - invalid 
0   network=10.0.90.0/24 area=area 10 

routing ospf instance print detail

Flags: X - disabled, * - default 
0  * name="default" router-id=10.0.90.25 distribute-default=never redistribute-connected=as-type-2 redistribute-static=no redistribute-rip=no redistribute-bgp=no redistribute-other-ospf=no metric-default=1 metric-connected=20 metric-static=20 
     metric-rip=20 metric-bgp=auto metric-other-ospf=auto in-filter=ospf-in out-filter=ospf-out 

routing ospf interface print detail

Flags: X - disabled, I - inactive, D - dynamic, P - passive 
0    interface=gre-tunnel10 cost=700 priority=1 authentication=none authentication-key="" authentication-key-id=1 network-type=broadcast instance-id=0 retransmit-interval=5s transmit-delay=1s hello-interval=10s dead-interval=40s use-bfd=no 

на cisco sh ip ospf int

Tunnel10 is up, line protocol is up
 Internet Address 10.0.90.26/30, Area 10
 Process ID 100, Router ID 192.168.0.253, Network Type POINT_TO_POINT, Cost: 700
 Topology-MTID    Cost    Disabled    Shutdown      Topology Name
       0           700       no          no            Base
 Enabled by interface config, including secondary ip addresses
 Transmit Delay is 1 sec, State POINT_TO_POINT
 Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
   oob-resync timeout 40
   Hello due in 00:00:04
 Supports Link-local Signaling (LLS)
 Cisco NSF helper support enabled
 IETF NSF helper support enabled
 Index 5/5, flood queue length 0
 Next 0x0(0)/0x0(0)
 Last flood scan length is 0, maximum is 0
 Last flood scan time is 0 msec, maximum is 0 msec
 Neighbor Count is 0, Adjacent neighbor count is 0
 Suppress hello for 0 neighbor(s)
FastEthernet0/1 is up, line protocol is up
 Internet Address 192.168.0.253/24, Area 10
 Process ID 100, Router ID 192.168.0.253, Network Type BROADCAST, Cost: 1
 Topology-MTID    Cost    Disabled    Shutdown      Topology Name
       0           1         no          no            Base
 Transmit Delay is 1 sec, State DR, Priority 1
 Designated Router (ID) 192.168.0.253, Interface address 192.168.0.253
 No backup designated router on this network
 Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
   oob-resync timeout 40
   Hello due in 00:00:03
 Supports Link-local Signaling (LLS)
 Cisco NSF helper support enabled
 IETF NSF helper support enabled
 Index 4/4, flood queue length 0
 Next 0x0(0)/0x0(0)
 Last flood scan length is 0, maximum is 0
 Last flood scan time is 0 msec, maximum is 0 msec
 Neighbor Count is 0, Adjacent neighbor count is 0
 Suppress hello for 0 neighbor(s)
Tunnel13 is up, line protocol is down
 Internet Address 10.0.85.25/30, Area 10
 Process ID 100, Router ID 192.168.0.253, Network Type POINT_TO_POINT, Cost: 200
 Topology-MTID    Cost    Disabled    Shutdown      Topology Name
       0           200       no          no            Base
 Enabled by interface config, including secondary ip addresses
 Transmit Delay is 1 sec, State DOWN
 Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
   oob-resync timeout 40
Tunnel4 is up, line protocol is up
 Internet Address 10.0.75.26/30, Area 10
 Process ID 100, Router ID 192.168.0.253, Network Type POINT_TO_POINT, Cost: 100
 Topology-MTID    Cost    Disabled    Shutdown      Topology Name
       0           100       no          no            Base
 Enabled by interface config, including secondary ip addresses
 Transmit Delay is 1 sec, State POINT_TO_POINT
 Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
   oob-resync timeout 40
   Hello due in 00:00:03
 Supports Link-local Signaling (LLS)
 Cisco NSF helper support enabled
 IETF NSF helper support enabled
 Index 2/2, flood queue length 0
 Next 0x0(0)/0x0(0)
 Last flood scan length is 1, maximum is 1
 Last flood scan time is 0 msec, maximum is 4 msec
 Neighbor Count is 1, Adjacent neighbor count is 1
   Adjacent with neighbor 172.16.0.20
 Suppress hello for 0 neighbor(s)
Tunnel1 is up, line protocol is up
 Internet Address 10.0.70.26/30, Area 10
 Process ID 100, Router ID 192.168.0.253, Network Type POINT_TO_POINT, Cost: 100
 Topology-MTID    Cost    Disabled    Shutdown      Topology Name
       0           100       no          no            Base
 Enabled by interface config, including secondary ip addresses
 Transmit Delay is 1 sec, State POINT_TO_POINT
 Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
   oob-resync timeout 40
   Hello due in 00:00:07
 Supports Link-local Signaling (LLS)
 Cisco NSF helper support enabled
 IETF NSF helper support enabled
 Index 1/1, flood queue length 0
 Next 0x0(0)/0x0(0)
 Last flood scan length is 1, maximum is 4
 Last flood scan time is 0 msec, maximum is 16 msec
 Neighbor Count is 1, Adjacent neighbor count is 1
   Adjacent with neighbor 10.0.8.2
 Suppress hello for 0 neighbor(s)

настройки ospf на cisco

router ospf 100
router-id 192.168.0.253
network 10.0.4.0 0.0.0.255 area 10
network 192.168.0.0 0.0.0.255 area 10
interface Tunnel10
bandwidth 30
ip address 10.0.90.26 255.255.255.252
ip mtu 1476
ip ospf cost 700
ip ospf 100 area 10
tunnel source 2.2.2.2
tunnel destination 1.1.1.5

Share this post


Link to post
Share on other sites

нет не в какую не соединятся с cisco

на cisco show ip ospf neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
172.16.0.20       0   FULL/  -        00:00:36    10.0.75.25      Tunnel4
10.0.8.2          0   FULL/  -        00:00:34    10.0.70.25      Tunnel1

Share this post


Link to post
Share on other sites

А почему Area ID не совпадают?

Вот по этому и не соединяется.

 

 area 10

на циске

и

area-id=0.0.0.0 

на микротике

Share this post


Link to post
Share on other sites

спасибо вроде все заработало

Neighbor ID     Pri   State           Dead Time   Address         Interface
10.0.90.25        0   FULL/  -        00:00:37    10.0.90.25      Tunnel10
172.16.0.20       0   FULL/  -        00:00:38    10.0.75.25      Tunnel4
10.0.8.2          0   FULL/  -        00:00:38    10.0.70.25      Tunnel1

Edited by svetogor82

Share this post


Link to post
Share on other sites

снова проблемма возникла стал эту схему внедрять так у меня ospf не видит маршруты

routing ospf area print detail

Flags: X - disabled, I - invalid, * - default 
0  * name="backbone" instance=default type=default area-id=0.0.0.0 

1 X  name="area10_ospf" instance=default type=default area-id=0.0.0.10 

routing ospf network print detail

Flags: X - disabled, I - invalid 
0 X network=10.0.91.0/30 area=backbone 

1   network=10.0.8.0/24 area=backbone 

2 X network=10.0.98.0/30 area=backbone 

3   network=10.0.94.0/30 area=backbone 

4   network=10.0.9.0/24 area=backbone 

routing ospf instance print detail

Flags: X - disabled, * - default 
0  * name="default" router-id=10.0.94.1 distribute-default=never redistribute-connected=no redistribute-static=no redistribute-rip=no redistribute-bgp=no redistribute-other-ospf=no metric-default=1 metric-connected=20 metric-static=20 metric-rip=20 
     metric-bgp=auto metric-other-ospf=auto in-filter=ospf-in out-filter=ospf-out 

routing ospf interface print detail

0 X  interface=kdms_to_dm cost=100 priority=1 authentication=none authentication-key="" authentication-key-id=1 network-type=broadcast instance-id=0 retransmit-interval=5s transmit-delay=1s hello-interval=10s dead-interval=40s use-bfd=no 

1 X  interface=lan_port8 cost=300 priority=1 authentication=none authentication-key="" authentication-key-id=1 network-type=broadcast instance-id=0 retransmit-interval=5s transmit-delay=1s hello-interval=10s dead-interval=40s use-bfd=no 

2 X  interface=avk_to_msk cost=200 priority=1 authentication=none authentication-key="" authentication-key-id=1 network-type=broadcast instance-id=0 retransmit-interval=5s transmit-delay=1s hello-interval=10s dead-interval=40s use-bfd=no 

3    interface=msk_kdms cost=100 priority=1 authentication=none authentication-key="" authentication-key-id=1 network-type=broadcast instance-id=0 retransmit-interval=5s transmit-delay=1s hello-interval=10s dead-interval=40s use-bfd=no 

4 D  interface=lan_port8 cost=10 priority=1 authentication=none authentication-key="" authentication-key-id=1 network-type=broadcast instance-id=0 retransmit-interval=5s transmit-delay=1s hello-interval=10s dead-interval=40s use-bfd=no 

5 D  interface=lan_port8 cost=10 priority=1 authentication=none authentication-key="" authentication-key-id=1 network-type=broadcast instance-id=0 retransmit-interval=5s transmit-delay=1s hello-interval=10s dead-interval=40s use-bfd=no 

на cisco

interface Tunnel24
description ostovtsi_to_mikrotik
ip address 10.0.94.2 255.255.255.248
ip ospf cost 100
ip ospf 100 area 0
tunnel source 83.167.x.x
tunnel destination 109.206.x.x
router ospf 100
router-id 192.168.0.253
network 10.0.4.0 0.0.0.255 area 0
network 192.168.0.0 0.0.0.255 area 0

смотрю на cisco

show ip ospf neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
10.0.94.1         0   INIT/  -        00:00:38    10.0.94.1       Tunnel24

show ip route ospf и маршрутов нету

Share this post


Link to post
Share on other sites

разобрался по чему весел статус INIT сейчас все нормально должно быть

 

Neighbor ID     Pri   State           Dead Time   Address         Interface
10.0.94.1         0   FULL/  -        00:00:32    10.0.94.1       Tunnel24

но маршрцты так и не появляются

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this