Jump to content
Калькуляторы

Проблема с коммутаторм Cisco WS-C2940-8TF-S

Привет!

На маленьких цисках 2940 наблюдаю престраннейшую херню постоянно растет значение ignored ошибок на порту прихода. При этом сыпется IP-TV. Облазил что что только можно не могу найти причину. Если переткнуть приход в Fa порт то проблема пропадает. Я чето не нашел инфы про тюнинг буферов как их правильно надо настроить. Помоги советом как решить эту проблему. Вот данные о свиче.

Прошивка:

192-168-0-2#sh version

Cisco Internetwork Operating System Software

IOS C2940 Software (C2940-I6K2L2Q4-M), Version 12.1(22)EA14, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright © 1986-2010 by cisco Systems, Inc.

Compiled Tue 26-Oct-10 10:17 by nburra

Image text-base: 0x80010000, data-base: 0x8068C000

 

ROM: Bootstrap program is C2950 boot loader

 

192-168-0-2 uptime is 9 minutes

System returned to ROM by power-on

System image file is "flash:/c2940-i6k2l2q4-mz.121-22.EA14.bin"

 

 

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

 

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

 

If you require further assistance please contact us by sending email to

export@cisco.com.

 

cisco WS-C2940-8TF-S (RC32300) processor (revision G0) with 19867K bytes of memory.

Processor board ID FOC1140Y11C

Last reset from system-reset

Running Standard Image

9 FastEthernet/IEEE 802.3 interface(s)

1 Gigabit Ethernet/IEEE 802.3 interface(s)

The password-recovery mechanism is enabled.

 

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:1D:71:D3:66:80

Motherboard assembly number: 73-8783-07

Power supply part number: 341-0085-01

Motherboard serial number: FOC11393E76

Power supply serial number: FXD11297N5K

Model revision number: G0

Motherboard revision number: B0

Model number: WS-C2940-8TF-S

System serial number: FOC1140Y11C

Configuration register is 0xF

 

Буфера:

192-168-0-2#sh buffers

Buffer elements:

500 in free list (500 max allowed)

1182 hits, 0 misses, 0 created

 

Public buffer pools:

Small buffers, 104 bytes (total 512, permanent 512, peak 547 @ 00:10:28):

512 in free list (20 min, 60 max allowed)

1061 hits, 12 misses, 36 trims, 36 created

0 failures (0 no memory)

Middle buffers, 600 bytes (total 256, permanent 256, peak 265 @ 00:10:28):

256 in free list (10 min, 30 max allowed)

83 hits, 3 misses, 9 trims, 9 created

0 failures (0 no memory)

Big buffers, 1524 bytes (total 128, permanent 128):

128 in free list (5 min, 10 max allowed)

43 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

VeryBig buffers, 4520 bytes (total 16, permanent 16):

16 in free list (0 min, 10 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Large buffers, 5024 bytes (total 8, permanent 8):

8 in free list (0 min, 5 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Huge buffers, 18024 bytes (total 8, permanent 8):

8 in free list (0 min, 2 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

 

Interface buffer pools:

Calhoun Packet Receive Pool buffers, 1560 bytes (total 256, permanent 256):

224 in free list (0 min, 256 max allowed)

7029 hits, 0 misses

 

Порт прихода:

192-168-0-2#sh int gi0/1

GigabitEthernet0/1 is up, line protocol is up (connected)

Hardware is Gigabit Ethernet, address is 001d.71d3.668a (bia 001d.71d3.668a)

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s, media type is LX

input flow-control is off, output flow-control is off

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 00:01:04

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 4607000 bits/sec, 936 packets/sec

5 minute output rate 2080000 bits/sec, 886 packets/sec

115275 packets input, 79722691 bytes, 49 no buffer

Received 20047 broadcasts (18804 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 49 ignored

0 watchdog, 18792 multicast, 0 pause input

0 input packets with dribble condition detected

97515 packets output, 28678861 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

Абонентский интерфейс:

192-168-0-2#sh int gi0/1

FastEthernet0/1 is up, line protocol is up (connected)

Hardware is Fast Ethernet, address is 001d.71d3.6681 (bia 001d.71d3.6681)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 12/255, rxload 5/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, media type is 100BaseTX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:00, output hang never

Last clearing of "show interface" counters 00:01:29

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 2206000 bits/sec, 940 packets/sec

5 minute output rate 4867000 bits/sec, 999 packets/sec

135739 packets input, 39970730 bytes, 0 no buffer

Received 287 broadcasts (278 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 278 multicast, 0 pause input

0 input packets with dribble condition detected

154775 packets output, 102081065 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

Конфиг:

192-168-0-2#sh run

Building configuration...

 

Current configuration : 1827 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname 192-168-0-2

!

enable secret 5 *******************

!

username admin privilege 15 secret 5 *******************

no errdisable detect cause gbic-invalid

ip subnet-zero

ip igmp snooping vlan 1 mrouter interface Gi0/1

!

ip dhcp snooping vlan 1

ip dhcp snooping information option allow-untrusted

ip dhcp snoo

00:3ping

ip domain-name Sky@Net.local

ip ssh time-out 120

ip ssh authentication-retries 3

ip ssh version 2

vtp mode transparent

!

!

spanning-tree mode rapid-pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

no spanning-tree vlan 1

!

!

!

buffers small permanent 512

buffers middle permanent 256

buffers big permanent 128

buffers verybig permanent 16

buffers large permanent 8

buffers huge permanent 8

!

interface FastEthernet0/1

switchport mode access

!

interface FastEthernet0/2

switchport mode access

!

interface FastEthernet0/3

switchport mode access

!

interface FastEthernet0/4

switchport mode access

!

interface FastEthernet0/5

switchport mode access

!

interface FastEthernet0/6

switchport mode access

!

interface FastEthernet0/7

switchport mode access

!

interface FastEthernet0/8

switchport mode access

!

interface FastEthernet0/9

!

interface GigabitEthernet0/1

switchport mode access

mls qos trust cos pass-through dscp

ip dhcp snooping trust

!

interface Vlan1

ip address 192.168.0.2 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.0.1

no ip http server

no cdp run

snmp-server community public RO

!

line con 0

logging synchronous

login

line vty 0 4

logging synchronous

login local

transport input ssh

line vty 5 15

logging synchronous

login local

transport input ssh

!

!

end

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this