Jump to content
Калькуляторы

Mikrotik user manager

есть несколько точек доступа( от разных провайдеров), они коннектятся по pptp к домашнему роутеру (статический ip), получают 192.168.80.x, на нем же стоит user manager.

Собственно задача стоит в том чтобы заставить точки доступа сравнивать комбинации secrets приходящие от клиентов по pppoe с радиус сервером user manager. Варианты с полноценным билингом отпадают, поэтому делаем из того что есть.

 

В Usermanager добавляем роутеры 192.168.80.x , юзеров с профилями (указываем только лимиты, айпишники выдаются базами из пулов, по другому возникают косяки)

на базах картина примерно такая

/radius

add address=192.168.80.1 secret=1 service=ppp

/ppp aaa

set use-radius=yes

/ip pool

add name=dhcp_pool1 ranges=192.168.88.21-192.168.88.250

/ppp profile

add change-tcp-mss=yes local-address=192.168.88.10 name=user only-one=yes remote-address=dhcp_pool1 use-encryption=no

/interface pppoe-server server

add default-profile=user disabled=no interface=bridge1 max-mru=1492 max-mtu=1492 service-name=service1

надо ли ставить галочку Radius incoming на каждом роутере и в UM? сколько не экспериментировал с этим параметром, не ощутил разницы.

 

Есть ли возможность заставить базы запоминать состояние учетки (вкл\выкл) и вносить их к себе в secrets? Нужно это на случай недоступности Usermanager. Если же просто оставить их включенными на роутере, то они коннектятся в независимости от состояния в UM. Однако тогда они будут подключаться без лимита, так как лимиты создаются в queues с данными из UM.

Может чего не вкуриваю, подскажите кто использует UM.

Share this post


Link to post
Share on other sites

В User Manager пользователя заводить тоже нужно причём указывать ему лимит и профиль обязательно.

 

Вообще бы тему развернуть по этому User manager. Я чёт не фига не понял как там безлимитный тариф сделать. А может есть тема уже то тыкнити носом.

Share this post


Link to post
Share on other sites

да кроме родной вики особо и мануалов по UM нету. однако люди с помощью планировщика и скриптов реализуют полноценный билинг без участия стороннего ПО

Share this post


Link to post
Share on other sites

как попасть на страницу клиента? заходит только в билинг

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this