Jump to content
Калькуляторы

Вопросы по настройке SNR-S2960-48G Вопросы по настройке SNR-S2960-48G

Здравствуйте. Купили на пробу парочку коммутаторов серии S2960. При настройке столкнулся с такими проблемами:

-Не работает DHCP option 82. Нет запросов пользователей на получение ip

-Не корректно работает multicast-vlan, подписка на канал идет очень долго и не все каналы показывают.

-Если активно переключать IP-TV каналы, на ПК подключенном к коммутатору то трафик забивает входящий порт коммутатора и отписка от каналов начинает происходить только примерно через 5 минут.

Пк подключен в 44 порт. Заранее благодарен за ответ.

что я не так сделал или не доделал?

 

SNR-S2960-48G#show version

SNR-S2960-48G Device, Compiled on Mar 12 20:49:25 2014

SoftWare Version 6.2.141.1

BootRom Version 4.12.1

HardWare Version R01

CPLD Version 0.5

Device serial number AC47024039

Copyright © 2014 NAG LLC

All rights reserved

Last reboot is warm reset.

Uptime is 0 weeks, 0 days, 2 hours, 43 minutes

 

 

!

no service password-encryption

!

hostname SNR-S2960-48G

sysLocation Ak.Vonsovskogo str. 1-118, Ekaterinburg, Russia

sysContact support@nag.ru

!

username admin privilege 15 password 0 admin

!

authentication line console login local

!

!

!

!

web language english

!

service dhcp

!

ip dhcp snooping enable

ip dhcp snooping binding enable

!

ip dhcp snooping information enable

!

!

!

!

!

!

!

!

vlan 1;2300

!

vlan 247

name ismvlan

multicast-vlan

multicast-vlan mode dynamic

multicast-vlan association 2300

!

multicast destination-control

!

Interface Ethernet0/0/37

switchport access vlan 2300

!

Interface Ethernet0/0/41

switchport access vlan 2300

switchport association multicast-vlan 247

!

Interface Ethernet0/0/42

switchport access vlan 2300

!

Interface Ethernet0/0/43

switchport access vlan 2300

!

Interface Ethernet0/0/44

switchport access vlan 2300

switchport association multicast-vlan 247

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet0/0/45

!

Interface Ethernet0/0/46

!

Interface Ethernet0/0/47

!

Interface Ethernet0/0/48

!

Interface Ethernet0/0/49

switchport mode trunk

ip dhcp snooping trust

!

!

interface Vlan1

ip address 172.16.0.99 255.255.255.0

!

interface Vlan247

!

interface Vlan2300

!

ip igmp snooping

ip igmp snooping vlan 247

ip igmp snooping vlan 247 immediately-leave

ip igmp snooping vlan 247 mrouter-port interface Ethernet0/0/49

ip igmp snooping vlan 2300

 

!

ip default-gateway 172.16.0.1

!

!

no login

!

!

end

Edited by semnik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this