Jump to content
Калькуляторы

как на микротике сделать pptp соединение без connection tracking? mikrotik,connection tracking

Есть центральный микротик (1100ah2 ROS 5.25) подключаю к нему с удаленного офиса, через беспроводного оператора (из за НАТ), микротик (750, ROS 6.4(10)) настройка Firewall -> Connection Tracking на центральном включена.

pptp клиент нормально цепляется к pptp серверу.

Отключаю Connection Tracking на центральном и клиент отваливается и более не может зацепиться к серверу

Это нормально? и почему если нормально?

Edited by QWE

Share this post


Link to post
Share on other sites

На работу удаленных соединений он никак не влияет, но на него завязан нат.

Share this post


Link to post
Share on other sites

На работу удаленных соединений он никак не влияет, но на него завязан нат.

 

Однако не работает.

Если не сложно можете показать скрины настроек для клиента и сервера для случае без Connections tracking ?

Share this post


Link to post
Share on other sites

Однако не работает.

Если не сложно можете показать скрины настроек для клиента и сервера для случае без Connections tracking ?

 

Настройка сервера и клиента PPP на микротике.

 

Сервер:

 

/ppp profile
add local-address=10.0.0.1 name=PPP only-one=yes use-compression=no use-encryption=no use-mpls=no use-vj-compression=no
/interface l2tp-server server
set default-profile=PPP enabled=yes keepalive-timeout=10 
/interface pptp-server server
set default-profile=PPP enabled=yes keepalive-timeout=10 
/interface sstp-server server
set default-profile=PPP enabled=yes keepalive-timeout=10
/ip firewall connection tracking
set enabled=no
/ppp secret
add name=test password=test profile=PPP remote-address=10.0.0.2

 

Клиент:

 

/interface l2tp-client
add connect-to=10.10.10.10 disabled=no name=l2tp-out1 password=test profile=default user=test
/interface pptp-client
add connect-to=10.10.10.10 disabled=no name=pptp-out1 password=test profile=default user=test
/ip firewall connection tracking
set enabled=no

Share this post


Link to post
Share on other sites

QWE

В файрволле у вас какие правила на input и output ?

Connection Tracking в том числе отвечает за "Connection State" и с отключенным трекингом не будут определятся состояния соединений (new, established, related, invalid).

 

но на него завязан нат.

И не только NAT. На него завязана маркировка соединений например. И состояние соединений. Так что при отключении трекинга может много чего не работать.

Share this post


Link to post
Share on other sites

QWE

В файрволле у вас какие правила на input и output ?

Connection Tracking в том числе отвечает за "Connection State" и с отключенным трекингом не будут определятся состояния соединений (new, established, related, invalid).

 

но на него завязан нат.

И не только NAT. На него завязана маркировка соединений например. И состояние соединений. Так что при отключении трекинга может много чего не работать.

 

Где то прочитал, что фрагментация пакетов происходит также с участием Connections Tracking.

Share this post


Link to post
Share on other sites

Где то прочитал, что фрагментация пакетов происходит также с участием Connections Tracking.

 

Я тоже много чего читал, но вот у меня отслеживание соединений везде отключено и все работает.

Share this post


Link to post
Share on other sites

QWE

дефрагментация.

Для части протоколов как минимум.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this