Jump to content
Калькуляторы

Mikrotik L2TP-Server + ограничение скорости

Подскажите, как можно оставить скорость локальной сети 100Мбит и ограничить скорость по L2TP

В локальной сети есть DC++ сеть P2P к ней должна быть скорость 100Мбит, и каким-то образом ограничить скорость интернета, который раздается без подключения (IPoE)

 

Сеть:

IP 10.198.24.28

MASK 255.255.248.0(/21)

GATEWAY 10.198.24.1

DNS 188.93.128.254

DNS 188.93.130.254

 

[admin@MikroTik] >> /export compact
# jan/02/1970 00:22:44 by RouterOS 6.11
# software id = 41CT-0L4U
#
/interface wireless
set [ find default-name=wlan1 ] l2mtu=2290 mode=ap-bridge
/interface l2tp-server
add name=l2tp-in1 user=ppp1
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m mac-cookie-timeout=3d
/queue simple
add max-limit=1M/1M name=queue1 target=l2tp-in1
/interface l2tp-server server
set enabled=yes
/ip address
add address=192.168.11.1/24 interface=ether2 network=192.168.11.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
/ip upnp
set allow-disable-external-interface=no
/ppp secret
add local-address=192.168.11.1 name=ppp1 password=1 profile=default-encryption remote-address=192.168.12.2 service=l2tp
/system leds
set 0 interface=wlan1

 

DHCP в локальной сети не нужен, статика. Было бы идеально если есть сеть, нет интернета, подключаем L2TP, есть сеть 100Мбит и появляется инетрнет с ограничением скорости.

Share this post


Link to post
Share on other sites

Всего остального нет, DHCP Server отключен.

И не обязательно L2TP если есть другой способ.

 

 

image.png

 

image.png

post-111351-061407900 1395793312_thumb.png

post-111351-007566800 1395793319_thumb.png

Edited by Vitokhv

Share this post


Link to post
Share on other sites

Создайте шейпер, в котором не указываете скорость, но указываете подсеть серых адресов, по которым не нужно ограничивать, размещаете в самом верху.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this